Search found 2 matches

Page 1 of 1

Search found 2 matches

Re: OpenCart 1.5.6 BUG topic - Read first post first!

Alert details Vulnerable Javascript library Severity High Type Configuration Reported by module Scripting (Javascript_Libraries_Audit.script) Impact Description You are using a vulnerable Javascript library. One or more vulnerabilities were reported for this version of the Javascript library. Consul...

Jump to post
  • Mon Feb 17, 2014 9:03 pm
  • Replies 160
  • Views 195276
Re: Coupon error - Restricted access

The problem is in the language file you had to go to /catalog/language/italian/total/coupon.php

You have to remove this parts:
// No Permission
defined('_JEXEC') or die('Restricted access');

Close, save and update the file in your website and now all works :)

Jump to post
  • Mon Feb 17, 2014 9:00 pm
  • Replies 2
  • Views 895

Page 1 of 1

Search found 2 matches