Search found 25 matches

Search found 25 matches

Re: Save and continue editing

Just the thing Johnathan. I've downloaded your extension and it's certainly a great time saver. Just one problem though, using 2.0.1.1 I've notice that as you scroll down the page, the buttons which remain static actually disappear at points behind other page content so they can't be used!

Jump to post
  • Thu Feb 05, 2015 9:59 pm
  • Replies 3
  • Views 1087
Re: OpenCart 2.0.1.1 Product Description HTML bug

I have had this problem solved now. I contacted my web host and asked them to turn of 'magic quotes' for me and this did the trick.

Jump to post
  • Wed Jan 28, 2015 8:03 pm
  • Replies 15
  • Views 5501
Save and continue editing

One of the most frustrating things for me, is that when editing a page, in order to see the results you have to save it, then to make further changes you have to go back, scroll down, and re-open again to carry on making changes. Wouldn't it be great if we had a 'Save and continue editing' button so...

Jump to post
  • Wed Jan 28, 2015 8:01 pm
  • Replies 3
  • Views 1087
Re: HTML on Information Pages

This issue has now been resolved. After contacting my server hosts they turned off 'magic quotes' for me and that did the trick.

Jump to post
  • Sun Jan 25, 2015 9:13 pm
  • Replies 9
  • Views 1184
Re: OpenCart 2.0.1.1 Product Description HTML bug

I am running Opencart 1.5.6.1 without any problems. I am testing Opencart 2.0.1.1 in a subdirectory of that site so if this is a server issue why is it not affecting 1.5.6.1 as well?

Jump to post
  • Sun Jan 25, 2015 6:06 pm
  • Replies 15
  • Views 5501
Re: OpenCart 2.0.1.1 Product Description HTML bug

I also have this problem but adding:

php_flag magic_quotes_gpc Off
php_value magic_quotes_gpc Off

did not cure the problem, it made my site inaccessible, every page came up as a 404 error.

Jump to post
  • Fri Jan 23, 2015 11:04 pm
  • Replies 15
  • Views 5501
Re: HTML on Information Pages

Thanks for the suggestion, but when I made this change to .htaccess the site was no longer available, pages just came up as 404 errors.

Jump to post
  • Fri Jan 23, 2015 10:30 pm
  • Replies 9
  • Views 1184
Re: HTML on Information Pages

paste/screenshot an example of the corruption Once I have entered my HTML, whether this be on an 'Information' page or within an HTML Content Mod, after saving the work and viewing it, it is corrupted. If I go back to view the code this: <table align="left" border="0" cellpadding="10" cellspacing="...

Jump to post
  • Fri Jan 23, 2015 2:44 am
  • Replies 9
  • Views 1184
Re: HTML on Information Pages

Yes, it looks fine to begin with, but as I said, when I save and then go back to the code it has been corrupted.

Jump to post
  • Tue Jan 20, 2015 12:33 am
  • Replies 9
  • Views 1184
HTML on Information Pages

I find that using HTML or a javascript snippet within the information pages does not work. For instance, just putting a simple html table into a page, when viewing this all the formatting is lost and if I go back to the code it has been corrupted. Is there a reason / cure for this?

Jump to post
  • Mon Jan 19, 2015 10:36 pm
  • Replies 9
  • Views 1184
Product order quantity

Hello I need to ensure that customers order a minimum quantity of 12 products (bottles) before checking out. I know that there are extensions which enable me to do this. But I have an item which is a box containing 12 bottles, so when a customer chooses this item the checkout still counts it as one ...

Jump to post
  • Sun Nov 30, 2014 4:43 pm
  • Replies 0
  • Views 156
Re: how to send mail to user groups ?

Not sure but is this extension the kind of thing you're looking for?

http://www.opencart.com/index.php?route ... ion_id=832

Jump to post
  • Sun Nov 30, 2014 4:31 pm
  • Replies 4
  • Views 383
Re: Email Formatting

Problem remains unsolved I'm afraid. Same as every other problem I have posted on this forum. I have not yet had one single reply or offer of a solution to any post I have made on here!

Jump to post
  • Sun Nov 30, 2014 4:23 pm
  • Replies 3
  • Views 447
Re: Customer details missing from admin

Seems I am wasting my time with this. 6 times now I have posted different questions in these forums asking for help. One question had one reply which was not the solution and the other 5 have not received a single reply. I used to use Zencart and found the forums there to be very useful and friendly...

Jump to post
  • Thu Sep 04, 2014 10:31 pm
  • Replies 1
  • Views 269
Re: Featured Module - Custom Title

If I understand you correctly it sounds as though you probably just need to edit the language file for the module, for instance find catalog/language/english/module/featured.php and change

$_['heading_title'] = 'Featured';

to whatever you want it to say.

Jump to post
  • Tue Sep 02, 2014 2:40 am
  • Replies 3
  • Views 552
Customer details missing from admin

Hello Forum I have a strange problem in admin. When someone places an order (using Paypal standard), I go into the Sales>Orders section in admin where there are 5 tabs: Order details appear okay Payment details appear okay But 'delivery details' - 'products' and 'history' all appear blank. Can anyon...

Jump to post
  • Tue Sep 02, 2014 2:28 am
  • Replies 1
  • Views 269
Re: Cannot allocate memory problem

Is there anyone who can help with this please? My web host is blaming Opencart software for taking up too much server memory, so... is the problem Opencart or do I need to find another web host?

Jump to post
  • Fri Aug 22, 2014 1:04 am
  • Replies 5
  • Views 1187
Re: Cannot allocate memory problem

Thanks for the suggestion but this didn't help. I thought the problem may have been the server I was using so I set up a brand new site on a different server, version 1.5.6.4 with no mods, and while entering details to register as a new customer this popped up: Internal Server Error Internal Server ...

Jump to post
  • Wed Aug 20, 2014 1:39 am
  • Replies 5
  • Views 1187
Cannot allocate memory problem

Hi all My website was working fine using version 1.5.6.1, then all of a sudden it started generating these internal server errors: Cannot allocate memory: couldn't create child process: /opt/suphp/sbin/suphp (at various URLs) The errors are occurring both in admin and the catalog side and happen ind...

Jump to post
  • Mon Aug 18, 2014 4:49 pm
  • Replies 5
  • Views 1187
Notice: unserialize() [function.unserialize]: Error at offse

Hello I have cloned my Opencart 1.5.6.1 site in order to use it for testing. When I try to log in to admin on the clone I am getting this message: Notice: unserialize() [function.unserialize]: Error at offset 764 of 3949 bytes in /home/******/public_html/******/admin/index.php on line 90 Because of ...

Jump to post
  • Thu Aug 14, 2014 5:55 pm
  • Replies 0
  • Views 362

Search found 25 matches