Search found 78 matches

Search found 78 matches

Re: Import/Export module - exporting has never worked for me

See below - I have always had this same problem although importing works fine. However, I now need to export because I've made several product and other changes 'on line' so what do I do? 'Changing my web host' isn't an option especially without knowing what I'm trying to achieve by changing. Presum...

Jump to post
  • Tue Oct 25, 2011 11:08 pm
  • Replies 81
  • Views 47023
Re: Big Problems With Search Engines

Good news and I'm very grateful for all the effort that goes into OpenCart behind the scenes. I wish I could do something to help but I wouldn't know where to start and you have my admiration.

Jump to post
  • Thu Dec 23, 2010 6:12 am
  • Replies 14
  • Views 2701
Re: Big Problems With Search Engines

Something I've noticed about manufacturers that isn't helping at all If I enter a manufacturer as Aurora Shredders, it's products show as per the following example {website name}/aurora%20shredders/Aurora_AS610-C4_personal_shredder However, if I enter the manufacturer as simply Aurora (ie single wor...

Jump to post
  • Wed Dec 15, 2010 12:19 am
  • Replies 14
  • Views 2701
Re: Unauthorised (hacked?) heading inserted in Information

I found a lot of stuff with this footprint in the logs around 29 Nov- 1 Dec that is the same as another site was discussing as being a hack on a forum web site that destroyed it. shredders-uk.com 81.174.206.179 - - [28/Nov/2010:16:46:20 +0000] "GET /index.php?route=checkout/guest_step_1/zone&country...

Jump to post
  • Tue Dec 14, 2010 8:09 am
  • Replies 9
  • Views 1375
Re: Unauthorised (hacked?) heading inserted in Information

Looks like I'd better wait for 1.4.9.3 then and update. The reason I didn't go to 1.4.9 was because my 1.4.8 import spreadsheet wasn't compatible with 1.4.9 - I guess the columns have changed again. Anyone know what the changes were?

Jump to post
  • Tue Dec 14, 2010 12:38 am
  • Replies 9
  • Views 1375
Unauthorised (hacked?) heading inserted in Information

I don't want to raise any concerns unnecessarily here but something came up this morning in the thread I started about SE problems. A contributor suggested removing or renaming a section in Information called 'Links' It turns out that this is something that was recently added - last day or so - and ...

Jump to post
  • Mon Dec 13, 2010 6:49 pm
  • Replies 9
  • Views 1375
Re: Big Problems With Search Engines

Hey, that links is a hack. Don't know where it came from and it shouldn't be there. I've now removed it and it's a bit worrying because there's obviously a door somewhere for hackers to get through. I'm working through the rest of the suggestions plus other ideas I've had to clean up the URL structu...

Jump to post
  • Mon Dec 13, 2010 4:42 pm
  • Replies 14
  • Views 2701
Re: Big Problems With Search Engines

That will be a great help I think. Something I've found - if you put the term 'discount shredders' into Google which I've modified my template to put into the heading of my home page (Discount Shredders from 10 Top Manufacturers) then my web site comes top of page 1 on Google after the paid for ads!...

Jump to post
  • Fri Dec 10, 2010 12:30 am
  • Replies 14
  • Views 2701
Re: Big Problems With Search Engines

Mogg, you've mentioned what I touched on in my original post. A big problem with Opencart is that the pages that come up when you click on the brand links only consist of a list of product links. You can't have a separate image in them or any text eg along the lines of what you can put in the catego...

Jump to post
  • Thu Dec 09, 2010 11:21 pm
  • Replies 14
  • Views 2701
Big Problems With Search Engines

Version 1.4.8 Two web sites: http://www.lyndoe.com http://www.shredders-uk.com I've used SE friendly URLs but since I changed from my old Perl based sites to OpenCart both sites are now almost invisible in Google whereas my old sites were very high and I mean 1st/2nd page for many search terms. This...

Jump to post
  • Thu Dec 09, 2010 4:29 am
  • Replies 14
  • Views 2701
Any suggestions or ideas?

I love Opencart and have now redesigned 2 sites (http://www.lyndoe.com and http://www.shredders-uk.com) to work with it. Trouble is B2B which they both are is pretty dead in the UK just now so I have a question which is not to do with Opencart per se. Does anyone have experience of a business or an ...

Jump to post
  • Tue Oct 05, 2010 3:55 pm
  • Replies 1
  • Views 1315
Re: Google Base Errors

No , it just doesn't include the product in the feed and then prints Some of the characters in your items seem to be invalid. Please verify that all the characters in your feed are valid for your selected encoding. Examples: Examples: Item Nr. Line No. Value 368 5,786 • Category: 3-Phase Bulk/Commer...

Jump to post
  • Thu Sep 23, 2010 12:15 am
  • Replies 29
  • Views 5511
Re: Google Base Errors

No, IE loved it

Jump to post
  • Wed Sep 22, 2010 11:20 pm
  • Replies 29
  • Views 5511
Re: Google Base Errors

I've now got all my products in except one shredder that has a long description in several paragraphs with a link in as well. It's rejecting it saying that some characters appear to be invalid and then prints out the whole description perfectly. I think that we can conclude that Google Base gets bor...

Jump to post
  • Wed Sep 22, 2010 10:56 pm
  • Replies 29
  • Views 5511
Re: 'Page Not Found' wording

Since posting this, I've changed the wording - don't know why it didn't work before - but it isn't very nice because for some reason the error page repeats the text on the page in the heading Grrrrrr.... silly and unnecessary thing to do It prevents you putting a couple of paras of informative text ...

Jump to post
  • Wed Sep 22, 2010 9:44 pm
  • Replies 1
  • Views 363
'Page Not Found' wording

At the moment, catalog/language/english/error/not_found.php is as follows <?php // Heading $_['heading_title'] = 'The page you requested cannot be found!'; // Text $_['text_error'] = 'The page you requested cannot be found.'; ?> For some reason, as soon as I change the error text, it stops loading a...

Jump to post
  • Wed Sep 22, 2010 9:02 pm
  • Replies 1
  • Views 363
Re: Google Base Errors

Thanks for pointing me in the right direction Jay. I worked through lots more using IE as you suggested - it doesn't like the TM and (R) symbols or '0' the degree symbol so I just dropped the (R) as the ASCII code I found didn't work and changed '0' to degrees (the word). Also I had a symbol for +/-...

Jump to post
  • Wed Sep 22, 2010 6:53 pm
  • Replies 29
  • Views 5511
Re: Google Base Errors

Done it for shredders

In my descriptions in my spread sheet changed £ for &#163; which is the ASCII code for the symbol and that resolved the problem. Whole feed now error free in IE so expect the same for my other site.

Thanks for your time Jay

Jump to post
  • Wed Sep 22, 2010 6:06 pm
  • Replies 29
  • Views 5511
Re: Google Base Errors

I'll check that out in a minute - I now know it's to do with the '£' sign. So if I have a words like '...subject to a delivery charge of £50 dependent on....' as soon as it sees the '£' sign it rejects it. I find that unbelievable - can't show any description in Google base that includes prices in l...

Jump to post
  • Wed Sep 22, 2010 5:25 pm
  • Replies 29
  • Views 5511
Re: Google Base Errors

I'm getting there Now both feeds are failing with the following error Reference to undefined entity 'Acirc' I have no idea what that means. A similar error in the shredders feed related to a character in the description. Where I'd used a '-' sign in a prase (eg this switch - called Master - is blah ...

Jump to post
  • Wed Sep 22, 2010 5:13 pm
  • Replies 29
  • Views 5511

Search found 78 matches