Search found 53 matches

Search found 53 matches

Re: Image Popup Not Working

Thanks for the info Paul!

In the end I copied over all the default files. It would appear one of the OCMOD files was messing with the edited versions I had made.

Jump to post
  • Fri Aug 11, 2017 6:58 am
  • Replies 2
  • Views 381
[Solved] Image Popup Not Working

Hi all! Wondering if anyone can help. Recently the popup product image has stopped working on my site. Clicking the image just loads it like an external link in the same parent page. Pop http://www.dfsofaking.co.uk/test-sofabed It is definitely something I have done...but what I can't figure out. I ...

Jump to post
  • Thu Aug 10, 2017 6:09 am
  • Replies 2
  • Views 381
Option Image Popup - Opencart v1.5.6

Hi, I have been messing around with a VQMOD that lays out my product options horizontally and trying to merge a click on the image and it pops out like lightbox did. I don't need the option radio button so I have removed it but when I click on an image it opens like a plain hyperlink in the whole wi...

Jump to post
  • Sun Jul 16, 2017 7:42 am
  • Replies 0
  • Views 759
Re: [Updated] Super Mega Menu V2 - opencart module

Hi I was looking to change my template to a responsive one and was wondering what I need to edit to make this module work with the new theme?

Cheers!!

Jump to post
  • Sat Jul 09, 2016 5:06 am
  • Replies 23
  • Views 15451
Re: Hitachi Capital Pay by Finance [SOLVED]

Thanks for the post - you will of course have realised that the post you quoted was over 2 years old and although mentioned didn't clearly convey that I had at the time come from the OSCommerce platform and that the free forum help was more prevalent especially in relation to free modules than Openc...

Jump to post
  • Thu Mar 17, 2016 5:02 am
  • Replies 6
  • Views 2396
[SOLVED] Product Images Carousel on Product details page

Hi All, If this is posted in the wrong section - please let me know. I've been hunting around for a solution to this but I cant seem to find one. I am looking to have the main image and all additional images loaded in a carousel like the following one that is available for V2.0 http://www.opencart.c...

Jump to post
  • Sat Aug 22, 2015 11:13 pm
  • Replies 1
  • Views 869
Re: sagepay v3 direct basket

I would guess - and it really is a guess! It will replace one of the '---' in $productstring I would also try just $this->tax->getTax($product['price'], $product['tax_class_id']) Also I would add the guy that came up with the original code I quoted is this guy http://forum.opencart.com/memberlist.ph...

Jump to post
  • Thu Jul 23, 2015 5:10 am
  • Replies 6
  • Views 1896
Product Images Carousel on Product details page

Hi All, I've been hunting around for a solution to this but I cant seem to find one. I am looking to have the main image and all additional images loaded in a carousel like the following one that is available for V2.0 http://www.opencart.com/index.php?route=extension/extension/info&extension_id=2100...

Jump to post
  • Tue Jul 21, 2015 6:15 pm
  • Replies 0
  • Views 204
Re: Hitachi Capital Pay by Finance

Managed to get this updated to include:

SagePay Protocol V3 (due to SagePay phasing out V2.23)
Change APR to Rate Per Month (due to Hitachi changing their requirements)

Jump to post
  • Sun May 03, 2015 4:38 pm
  • Replies 1
  • Views 484
Re: Hitachi Capital Pay by Finance [SOLVED]

Managed to get this updated to include:

SagePay Protocol V3 (due to SagePay phasing out V2.23)
Change APR to Rate Per Month (due to Hitachi changing their requirements)

Jump to post
  • Sun May 03, 2015 3:59 pm
  • Replies 6
  • Views 2396
Re: sagepay v3 direct basket

I haven't looked at Direct as I use the Form Method. I pasted this in after the line $data['Apply3DSecure'] = '0'; in Direct a similar like looks like this about Line 232 $payment_data['CustomerEMail'] = substr($order_info['email'], 0, 255); $payment_data['Apply3DSecure'] = '0'; $payment_data['Clien...

Jump to post
  • Sun May 03, 2015 4:07 am
  • Replies 6
  • Views 1896
Re: How to upgrade Sagepay Protocol from v2.23 to v3

Does anyone have any instructions on what to alter in the original Sagepay files rather than simply adding the extension for V3? The reason for asking is I also have a Finance option which take SagePay as the deposit and it is coded into the Finance Module. Knowing if there were a few lines needing ...

Jump to post
  • Thu Apr 30, 2015 3:18 am
  • Replies 6
  • Views 793
Re: Customer Login gives 503 Unavailable

Moving hosting seems to be the answer! No doubt there was something in the files that was messing uo my login but it was quicker and easier just to duplicate the store over with another host

Jump to post
  • Mon Oct 20, 2014 1:33 am
  • Replies 5
  • Views 898
Re: Customer Login gives 503 Unavailable

Nope - that worked for around 15mins then it broke again....aaarrrrggggghhhhh!

Jump to post
  • Sat Oct 18, 2014 9:08 pm
  • Replies 5
  • Views 898
Re: Customer Login gives 503 Unavailable

Well I finally ended up restoring a backup of the opencart files and the database......I think I'll re do the changes I attempted one a day and see if it holds

Jump to post
  • Sat Oct 18, 2014 7:06 pm
  • Replies 5
  • Views 898
Re: Customer Login gives 503 Unavailable

More info.....tried to restore my database using the opencart restore and got the same Service unavailable error......

It would let me change one customer's details - but not my own that I had originally setup as a test

Jump to post
  • Thu Oct 16, 2014 11:22 pm
  • Replies 5
  • Views 898
Re: Customer Login gives 503 Unavailable

Got a new error in the error log. I don't know if this will help diagnose the problem
PHP Warning: session_start(): open(/var/tmp/b/6/sess_b6p5jes8r4asr2di5cqdnlpmk4, O_RDWR) failed: Permission denied (13) in system/library/session.php on line 11

Jump to post
  • Thu Oct 16, 2014 5:20 pm
  • Replies 5
  • Views 898
Re: Paypal Standard IPN issue only recently

Thanks for the extra info.

Did PayPal give you any clues as to which files to add this line to?

Possibly the php.ini file?

Jump to post
  • Thu Oct 16, 2014 3:33 pm
  • Replies 27
  • Views 6851
Customer Login gives 503 Unavailable

Hi all, I had been messing around with my payment methods file and added a cookie script for the European directive thing to my home.tpl. I removed it but it didn't fix the problem plus I have the same script installed on a friends and he doesn't have the same issues. Since then I cannot get a custo...

Jump to post
  • Thu Oct 16, 2014 3:26 pm
  • Replies 5
  • Views 898

Search found 53 matches