Search found 13 matches

Page 1 of 1

Search found 13 matches

Re: just did the upgrade

I have the same issue.

I have no mods installed, so are there any suggestions on what to do to get this fixed?

Jump to post
  • Wed Nov 30, 2011 2:34 am
  • Replies 3
  • Views 662
Re: Order history after server change

Simon, thank you for your help. The problem ended up being that in the old install's "order" table, the fields for currency and value were called 'currency' and 'value' while in the new install, those same fields are called 'currency_code' and 'currency_value'. Once I loaded the correct data to thos...

Jump to post
  • Fri Oct 21, 2011 11:57 pm
  • Replies 9
  • Views 804
Re: Order history after server change

Thanks Simon - Looks like it's 1.5.0

Jump to post
  • Thu Oct 20, 2011 2:34 am
  • Replies 9
  • Views 804
Re: Order history after server change

Hi Simon,
Likewise, in my order_product table, the totals are correct as well.

What is not correct is when the user is logged into the front end and they retrieve their order history.

Here is a screen shot of what I'm talking about:
http://dpca.org/history.jpg

Michelle

Jump to post
  • Thu Oct 20, 2011 2:10 am
  • Replies 9
  • Views 804
Re: Order history after server change

Thanks Simon. When I review the order_total table, it shows 2 rows for each order: subtotal and total. And those are showing correctly on the order history. What is not showing correctly are the price of each item and the line item total as those both show 0.00. Do those 2 items pull from a differen...

Jump to post
  • Thu Oct 20, 2011 12:42 am
  • Replies 9
  • Views 804
Order history after server change

I recently migrated my store from one server to another, and from OC v1.3 to 1.5. The store seems to be working fine, except for an oddity in the order history. I'm logged in as a valid user via the front end who has made real purchases and in my order history it shows the product name, model, quant...

Jump to post
  • Wed Oct 19, 2011 9:07 am
  • Replies 9
  • Views 804
Re: [Solution 2]: Paypal No Order - More Secure. No lost Orders.

@Qphoria - thanks.

So, to be clear, I need to upload the Itemized patch for v134 then follow the v132 instructions for this mod?

Thanks

Jump to post
  • Sun Jan 03, 2010 5:48 am
  • Replies 59
  • Views 372228
Re: [Solution 2]: Paypal No Order - More Secure. No lost Orders.

Solution for lost orders: (v1.3.2) 1. EDIT: catalog/controller/payment/pp_standard.php 2. FIND (2 places): if (strcmp($response, 'VERIFIED') == 0) { $this->model_checkout_order->confirm($order_id, $this->config->get('pp_standard_order_status_id')); } 3. REPLACE WITH (Both places): if (strcmp($respo...

Jump to post
  • Sun Jan 03, 2010 3:46 am
  • Replies 59
  • Views 372228
Re: How can I make the "postcode" required when registering?

Rafael wrote:When checking out (OpenCart 1.3.2), and at delivery information I clicked on "change address"
When I do this, my postcode isn't required, so in theory someone could remove their postcode at this step.

Jump to post
  • Sun Jan 03, 2010 1:57 am
  • Replies 83
  • Views 306351
Sort order of additional images

I am uploading several images to the 'additional images' for several products. I would like to be able to specify the sort order of these images, but I don't see any way to do it. Is there a way to set this? It seems when I load the images, it places them in reverse order of the order in which I upl...

Jump to post
  • Thu Dec 31, 2009 12:10 pm
  • Replies 1
  • Views 463
Re: PayPal - store owner email and charge from

@Qphoria

I see this when I use a credit card payment through PayPal. I didn't log in to my PayPal account, but rather used a credit card to pay.

Jump to post
  • Thu Oct 29, 2009 3:50 am
  • Replies 6
  • Views 1059
Re: PayPal - store owner email and charge from

Thanks.

This doesn't change the PayPal message of "This charge will appear as a charge from XYZ". Is there a way to change the "XYZ" ?

Jump to post
  • Thu Oct 29, 2009 12:19 am
  • Replies 6
  • Views 1059
PayPal - store owner email and charge from

I have a couple of issues I see when testing a PayPal checkout. When I first installed OpenCart, I used my real email address. I have since changed it to another valid email address in OpenCart via Admin - Config - Setting - Shop I have a dummy user account setup in OC and go through checkout and pa...

Jump to post
  • Wed Oct 28, 2009 10:35 pm
  • Replies 6
  • Views 1059

Page 1 of 1

Search found 13 matches