Search found 6 matches

Page 1 of 1

Search found 6 matches

Upgrade fail from 1.5.6 -> 3.0.2.0

I have not been able to update my cart in a while. This is getting so irritating that it is not funny. This is my second attempt and now I have to restore my entire web file set- yet again! The install page I went to says anything before 1.5.4 is not supported but I have 1.5.6 so I "assume" this upg...

Jump to post
  • Mon Oct 08, 2018 1:44 am
  • Replies 1
  • Views 195
Re: OpenCart v1.5.6 duplicates product images?

Anyone got anything for this?? Also the file when I try and upload images and apply them in the Product > Images it takes a few tries... and I think this causes the system to create multiple images in the cart... I have tried deleting the cache in so many ways but the old image still is there. This ...

Jump to post
  • Mon Feb 03, 2014 2:38 pm
  • Replies 1
  • Views 503
OpenCart v1.5.6 duplicates product images?

The best way to show this is by images and links. Please go to this link and review the images associated with the product (there are two but it looks like four; there are two of each). It is VERY important to note that when I uploaded the image to the admin panel it did not take, I had to upload ea...

Jump to post
  • Mon Jan 20, 2014 7:45 am
  • Replies 1
  • Views 503
Re: "Confirm Order" Button is Missing

elividon wrote:@dbmdude:
So it's working like you want it to now?

Did you also come from OC 1.5.5.1 to 1.5.6?

It is working via my testing but I have not had any production orders through it. What we sell does not sell that often. No I was not a person the upgraded I went directly to 1.5.6.

Jump to post
  • Sun Jan 12, 2014 5:07 am
  • Replies 17
  • Views 11099
FIXED: "Confirm Order" Button is Missing

I found the solution! Go to \catalog\view\theme\default\template\payment\pp_express.tpl and add to following: <div class="buttons"> <div class="right"> <a href="<?php echo $button_continue_action; ?>" class="button"><?php echo $button_continue; ?></a> </div> </div> pp_express.tpl was totally empty....

Jump to post
  • Tue Jan 07, 2014 12:25 pm
  • Replies 17
  • Views 11099
Re: vqMod errors after upgrade 1.5.5.1 to 1.5.6

I am getting these errors also and I have OpenCart (1.5.6), vQmod (2.3.2), vQModMgr (2.0) -- JUST INSTALLED vQMOD TODAY! I have just installed PayPal Payments Standard. NOW I get the following error message: "Notice: Undefined variable: vqmod in /home/myhome/public_html/www.mydomain.com/vqmod/vqcach...

Jump to post
  • Sat Jan 04, 2014 2:34 pm
  • Replies 4
  • Views 1160

Page 1 of 1

Search found 6 matches