Search found 49 matches

Search found 49 matches

Re: USPS first class shipping options

yup, I tried that too... still no go.... It might have somethign to do with my provider too as I get intermittent error 500's for cannot allocate memory ... but I fail to see how this would prevent JUST first class stuff from showing up... even with a total scratch install, no first class options t...

Jump to post
  • Sun Apr 21, 2019 2:41 am
  • Replies 34
  • Views 2465
Re: USPS first class shipping options

yup, I tried that too... still no go.... It might have somethign to do with my provider too as I get intermittent error 500's for cannot allocate memory... but I fail to see how this would prevent JUST first class stuff from showing up... even with a total scratch install, no first class options the...

Jump to post
  • Sat Apr 20, 2019 3:44 pm
  • Replies 34
  • Views 2465
Re: USPS first class shipping options

well hog my hooter and would you look at that! I installed CUBECART, and the USPS shipping module works PERFECTLY!!! and it will even allow import from a CVS of my products and categories etc.... It handles images SO MUCH better than Ocart ever did, and is much easier to configure and setup... right...

Jump to post
  • Tue Apr 16, 2019 3:54 pm
  • Replies 34
  • Views 2465
Re: USPS first class shipping options

at this point the USPS module STILL DOES NOT WORK even with a totally fresh install of ocart from scratch.... I enabled usps shipping extention, added my username into the config, and still nothing appearing for USPS shipping options... this is getting rediculous... I noticed the usps.php file STILL...

Jump to post
  • Tue Apr 16, 2019 11:37 am
  • Replies 34
  • Views 2465
customer order complete email?

I used to have a nice HTML email sent out with my old 1.5.6 ocart install. but now with 3.0.3.1 it's just plain text and does not contain much information at all. can someone point me in the right direction to change this please? I'm also looking to change the date format too... I'm sure I'll find i...

Jump to post
  • Tue Apr 16, 2019 7:35 am
  • Replies 4
  • Views 118
Re: export items and data from 3.0.3.1?

I'm gunna give this one a try and see how it works.... I see a couple others that show promise...

we'll see :-)

https://www.mhccorp.com/export-import-3

Mike B

Jump to post
  • Sat Apr 06, 2019 4:23 pm
  • Replies 3
  • Views 126
Re: export items and data from 3.0.3.1?

So you thought it would be a good idea, instead of removing the USPS extension and possibly re-installing it, to export everything and start from semi-scratch. Kinky. not bloody likely is this my first rodeo... I have tried uninstalling the USPS extension and re-installing... still won't work I hav...

Jump to post
  • Sat Apr 06, 2019 4:20 pm
  • Replies 3
  • Views 126
export items and data from 3.0.3.1?

is it possible to export the data from a 3.0.3.1 install? and import it into a new scratch built install? I may have some corruption in some files, and I'd like to start fresh... however I do not want to have to re enter all my configs, settings, and items in my store... I'd love to be able to expor...

Jump to post
  • Sat Apr 06, 2019 2:47 pm
  • Replies 3
  • Views 126
Re: USPS first class shipping options

heck at this point I'll even consider PAYING for a usps module that works :-(

Jump to post
  • Thu Apr 04, 2019 10:40 pm
  • Replies 34
  • Views 2465
Re: USPS first class shipping options

anyone find an actual fix for this? perhaps if I take all the USPS code from github and place it on my site? only issue is I don't knwo what all the pieces are that are needed... I've tried removing the extention and re-installing to no avail.. I've tried modifying th eusps.php file with the "...-re...

Jump to post
  • Thu Apr 04, 2019 10:39 pm
  • Replies 34
  • Views 2465
Re: will not display USPS shipping as an option in new install of opencart 3.0.3.1

aaaand, now it's broken again ;-(

I can't win.... I grabbed the usps.php from github and replaced it on mysite, but still broken ;-(

Jump to post
  • Thu Apr 04, 2019 1:02 pm
  • Replies 7
  • Views 316
Re: USPS first class shipping options

when I set the extension into DEBUG mode, where is the log kept exactly please?

Jump to post
  • Thu Apr 04, 2019 12:18 pm
  • Replies 34
  • Views 2465
Re: USPS first class shipping options

darn, USPS seems to be broken again... I had this working, I swear I did! Howver, now I have no first class options at all showing up. I've even switched the PHP file completely over to what is up on GitHub here: https://github.com/opencart/opencart/blob/master/upload/catalog/model/extension/shippin...

Jump to post
  • Thu Apr 04, 2019 12:04 pm
  • Replies 34
  • Views 2465
Re: USPS first class shipping options

potential solution I was looking in the repo and saw that usps.php was newer than the one in the download package so I replaced it with the one in github and I now have the proper shipping options John exactly which files did you replace? just the catalog/model/extension/shipping/usps.php file? I h...

Jump to post
  • Thu Apr 04, 2019 11:46 am
  • Replies 34
  • Views 2465
Re: will not display USPS shipping as an option in new install of opencart 3.0.3.1

well, this is a 2 year old thing... it should be built into the ocart installer... I would have not thought of looking on github for something that should have been fixed 2 years ago

Jump to post
  • Fri Mar 29, 2019 5:57 am
  • Replies 7
  • Views 316
Re: will not display USPS shipping as an option in new install of opencart 3.0.3.1

huh? when was it fixed up on github? what version of ocart? I just downloaded and installed 3.0.3.1 and the USPS module did not work out of the box.

I had to apply the above fix to the code before it would work properly.

Jump to post
  • Fri Mar 29, 2019 4:46 am
  • Replies 7
  • Views 316
Re: menu bar dissapeared

I finally found this topic just like mine.... I wish someone would have mentioned this earlier... all I had to do was check off TOP in the category ::: sigh :::

viewtopic.php?t=80988

Jump to post
  • Fri Mar 29, 2019 12:14 am
  • Replies 4
  • Views 139
Re: will not display USPS shipping as an option in new install of opencart 3.0.3.1

I resolved the issue... it was the same issue I had a few years back as well... found the fix in my notes from back then I replaced "First-Class Mail Parcel" with "First-Class Package Service - Retail" (as written in the XML Here is the array text from catalog/model/extension/shipping/usps.php $firs...

Jump to post
  • Fri Mar 29, 2019 12:11 am
  • Replies 7
  • Views 316
Re: menu bar dissapeared

thats the thing... it WAS enabled and I didn't make any changes other than add product to my catalog... and then poof, it's gone! what exactly is the menu option I should check for the menu bar? to be sure it is enabled and active, i might be looking in the wrong spot... just need a bit of confirmat...

Jump to post
  • Thu Mar 28, 2019 11:19 pm
  • Replies 4
  • Views 139
menu bar dissapeared

so I somehow lost the blue menu bar on my site... running ocart 3.0.3.1... the blue bar between the store name and the scrolling banner picture... please how can I get this back? also, the scrolling image is pretty annoying, I simply want my storfront information there. anyway just to have a static ...

Jump to post
  • Thu Mar 28, 2019 2:23 pm
  • Replies 4
  • Views 139

Search found 49 matches