Search found 56 matches

Search found 56 matches

HTML in Language Files?

I know this is a pretty simmple and straight forward question but OpenCart is sooo flooded with answers to things that i can't manage to find this one. it has been a while since I have played around with the language files in opencart. I am trying to add a URL link or an IMG to the Order Update e-ma...

Jump to post
  • Fri Feb 06, 2015 1:02 am
  • Replies 1
  • Views 559
Re: Blank Website after migration to localhost

The problem has been resolved. Sorry for the delay in the udpate to this issue. The issue was that during the MySQL DB migration, only about 80% of the database came down. The Users table along with a coupleofother tables did not get created on our local db. Recognizing that there was missing data, ...

Jump to post
  • Thu Oct 02, 2014 10:41 pm
  • Replies 4
  • Views 1281
Re: Order Receipt E-mail Address not correct

Authorize.net is the payment gateway.

Jump to post
  • Wed Sep 17, 2014 12:44 am
  • Replies 6
  • Views 880
Re: Blank Website after migration to localhost

Good Question. I don't really know. When I run "Inspect Element" on the firefox blank page. This is the errors I get. The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outsi...

Jump to post
  • Wed Sep 17, 2014 12:30 am
  • Replies 4
  • Views 1281
[SOLVED] Blank Website after migration to localhost

Hello, I have a live opencart shop that I am trying to make a test and local environment for. The site has been trasnferred to a raspberry pi configured as a webhost. For some reason after database and change of configuration to the config.php files the website not just shows up as blank. No errors,...

Jump to post
  • Wed Sep 17, 2014 12:18 am
  • Replies 4
  • Views 1281
Re: SOLVED: No Access to Admin Screen after New Install

Not a problem. I am glad we found a resolution for you. This is what makes OpenCart so great. Always look for those runaway apostrophes in the future. ;)

Jump to post
  • Fri Sep 05, 2014 9:17 pm
  • Replies 12
  • Views 2702
Re: Order Receipt E-mail Address not correct

Yes, these sound like very similar if not the same issue. By old employee I mean somebody that does not work there anymore and we are pretty sure the e-mail address is removed entirely both from the webhost and our exchange server. However, I did notice during a testing order that if the order was p...

Jump to post
  • Fri Sep 05, 2014 9:12 pm
  • Replies 6
  • Views 880
Re: Affiliate Payment Methods

I too am still looking for the best method of changing the payment methods over to a store credit or gift voucher.

Jump to post
  • Mon Aug 25, 2014 11:49 pm
  • Replies 14
  • Views 6113
Re: No Access to Admin Screen after New Install

I should have mentioned that my config files are coming from an OC 1.5.6.4 installation. So there might be slight differences. But the references to the file paths should be enough of an example to follow.

Jump to post
  • Fri Aug 22, 2014 10:26 pm
  • Replies 12
  • Views 2702
Re: Slideshow Module Dissapears when Full Screen

The developer of the previous theme disabled all working slideshows and banners to not interfere with their development. An upgrade to Version 1.5.6.4 corrected the issue and we redesigned the template to work as default. At this point, i would consider this solved. It seemed to be a fight for resou...

Jump to post
  • Fri Aug 22, 2014 10:19 pm
  • Replies 14
  • Views 2370
Simplest Way To View Pending Commissions?

I am curious if there is an easy way to see which orders have a pending commission on them for affiliate reference. The person at the register who takes the orders and fulfills it and gets it ready to go out is not the same person who approves the affiliate commission. So what is happening is, peopl...

Jump to post
  • Fri Aug 22, 2014 10:10 pm
  • Replies 1
  • Views 440
Re: Products Not Displaying

Please let us all know how you made out with this issue. Having confirmed repeatable working solutions is the best way to keep the community strong and functional.

Jump to post
  • Fri Aug 22, 2014 9:33 pm
  • Replies 5
  • Views 440
Re: No Access to Admin Screen after New Install

<?php // HTTP define('HTTP_SERVER', '/admin/'); define('HTTP_CATALOG', '/'); // HTTPS define('HTTPS_SERVER', '/admin/'); define('HTTPS_CATALOG', '/'); // DIR define('DIR_APPLICATION', '/home/XXXXXX/public_html/admin/'); define('DIR_SYSTEM', '/home/XXXXXX/public_html/system/'); define('DIR_DATABASE'...

Jump to post
  • Fri Aug 22, 2014 9:29 pm
  • Replies 12
  • Views 2702
Re: Order Receipt E-mail Address not correct

To make things even weirder... 3 days ago I made a backup of the whole site (Source and DB) and made copies of it for a new test environment. From the test site, the e-mails are delivered from the proper e-mail address of sales@domain.com. I do not have anything hard coded as I have already looked. ...

Jump to post
  • Fri Aug 22, 2014 9:23 pm
  • Replies 6
  • Views 880
Re: Products Not Displaying

Sounds like the admin group itself was removed or something. Do you have access to the MySQL db? if so, under users_groups, you should see group number 1 listed as admins. If you do not, add it and make sure you have 1's in to all permission fields. Otherwise, I may recommend a fresh install and the...

Jump to post
  • Fri Aug 22, 2014 1:10 am
  • Replies 5
  • Views 440
Re: No Access to Admin Screen after New Install

Are you facing the same issue still? Is the front end of the site still working as it should and you still just can't get to admin page? You may have to reload the whole language directory. There is also one for admin. The error is claiming that the file does not exist. So either it is missing, misn...

Jump to post
  • Fri Aug 22, 2014 1:06 am
  • Replies 12
  • Views 2702
Order Receipt E-mail Address not correct

How would I go about changing the e-mail address that the Order confirmation receipt comes from. It seems to be coming from an old employee and we have made the changes in the system settings and I have searched the controller and catalog folders for the e-mail address but nothing turned up in the s...

Jump to post
  • Thu Aug 21, 2014 11:18 pm
  • Replies 6
  • Views 880
Re: No Access to Admin Screen after New Install

Seems like there is an issue with your DB config in the config.php in the admin section. Make sure you have all of your DB criteria correct and he directory paths as well.

Jump to post
  • Thu Aug 21, 2014 10:57 pm
  • Replies 12
  • Views 2702
Re: Products Not Displaying

Make sure that you have access to see all products through the permissions. Go into admin panel, select Sales, Customers, Customer Groups and make sure you have SELECTED ALL Permissions for the admin group.

Did you happen to perform an upgrade to 1.5.6.4 from another version?

Jump to post
  • Thu Aug 21, 2014 10:43 pm
  • Replies 5
  • Views 440
Need Help with Config test site

Hello, I have just configured the test site for a customer of ours. We have a subdomain setup and a it is pointing to the Test folder on the domain. The test environment: www.domain.com/test/ If I configure the config.php files with the /test/ in front of the needed paths then I can see the website ...

Jump to post
  • Sat Aug 16, 2014 1:32 am
  • Replies 1
  • Views 366

Search found 56 matches