Search found 35 matches

Search found 35 matches

Re: Show attribute on product page

Does anyone know specific code that would work to bring attributes into Category page though? They do not show by default and there custom code needed.

Jump to post
  • Thu Jan 24, 2019 9:34 pm
  • Replies 3
  • Views 261
Show attribute on category page

Hi
Is there a way to bring in a single attribute to show on a category page?
e.g. to show under the product name for example?
Thanks

Jump to post
  • Fri Jan 18, 2019 10:55 pm
  • Replies 3
  • Views 261
Single Product Redirect for Category and Search

version 3.0.2.0.

For previous versions of Opencart we found extensions or a code snippet to redirect a category or search to a single product result, should a category or search result only contain one product.
Does anyone know of a way to do this in Opencart 3.0.2.0. ?

Thanks

Jump to post
  • Tue Jun 05, 2018 6:59 pm
  • Replies 2
  • Views 141
Re: Modification warning message

v 3.0.2.0. I am receiving errors like the following with several Export/Import extensions: Warning: htmlentities(): charset `UTF-8;' not supported, assuming utf-8 in /home/*********/public_html/admin/controller/marketplace/modification.php on line 756 I have read other threads in the forum but do no...

Jump to post
  • Thu Apr 26, 2018 12:55 am
  • Replies 2
  • Views 698
Re: Customer Custom Fields not available in admin & not saving

OK thanks for your help.
Should I try again or do I need to try and get to bottom of why this has happened?

Jump to post
  • Mon Apr 16, 2018 11:42 pm
  • Replies 40
  • Views 1527
Re: Customer Custom Fields not available in admin & not saving

No its not showing on there. I assume it should be?

I did a search for 'vat' (as this was part of the field name) in the database - it shows in custom_field_description but not in custom_field
http://test.bigdecision.co.uk/v1.jpg
Is this expected behaviour?

Jump to post
  • Mon Apr 16, 2018 9:16 pm
  • Replies 40
  • Views 1527
Re: Customer Custom Fields not available in admin & not saving

Sure.
Where would I get more details about the error?

line 445
if ($custom_field_customer_group['required']) {

Jump to post
  • Mon Apr 16, 2018 7:33 pm
  • Replies 40
  • Views 1527
Re: Customer Custom Fields not available in admin & not saving

Not sure if this helps but when I added regex I got error:
Notice: Undefined index: required in /home/********/public_html/admin/controller/customer/custom_field.php on line 445

(value still not saving)

Jump to post
  • Mon Apr 16, 2018 7:20 pm
  • Replies 40
  • Views 1527
Re: Customer Custom Fields not available in admin & not saving

Yes - am testing as a registered customer.
No regex was added to the new field.

Jump to post
  • Mon Apr 16, 2018 6:52 pm
  • Replies 40
  • Views 1527
Re: Customer Custom Fields not available in admin & not saving

Thanks.
No unfortunately still not working.
I get directed to the "Success: Your account has been successfully updated." However value is not retained when I go back into 'Edit Account' and the field does not show at all in the admin.

Jump to post
  • Mon Apr 16, 2018 5:56 pm
  • Replies 40
  • Views 1527
Re: Customer Custom Fields not available in admin & not saving

I don't have reviews on the site. What other values do you mean that I could edit?

Jump to post
  • Thu Apr 12, 2018 4:45 am
  • Replies 40
  • Views 1527
Re: Customer Custom Fields not available in admin & not saving

I don't know lots about this side of things but under 'Structure' the collation shows as:
utf8_general_ci

Type shows as:
MyISAM

Not sure if it matters but under 'Operations' collations shows as:
latin1_swedish_ci

Jump to post
  • Thu Apr 12, 2018 4:02 am
  • Replies 40
  • Views 1527
Re: Customer Custom Fields not available in admin & not saving

Right sorry - no all database privileges are fine and as they should be.

Jump to post
  • Thu Apr 12, 2018 3:32 am
  • Replies 40
  • Views 1527
Re: Customer Custom Fields not available in admin & not saving

Thanks again.
Unfortunately still no luck.
I tried creating a new customer as well with this field filled in but it just does not register.
I checked in phpmyadmin too and nothing showing (custom field is there but no values).

Jump to post
  • Wed Apr 11, 2018 10:22 pm
  • Replies 40
  • Views 1527
Re: Customer Custom Fields not available in admin & not saving

Thanks - no errors showing I'm afraid.
The regex doesn't have anything to do with it does it? Nothing is specified here but wondered if it should maybe?

Jump to post
  • Wed Apr 11, 2018 8:58 pm
  • Replies 40
  • Views 1527

Search found 35 matches