Search found 22 matches

Search found 22 matches

Re: Jquery Accordion Destroy Function Error after Upgradeing Jquery

You could try using the instance method to check the accordion in not 'undefined' before destroy. https://api.jqueryui.com/accordion/#method-instance Doing that seemed to stop the error but broke the product accordion box being created making it loop. Any other suggestions for my code: function set...

Jump to post
  • Thu Dec 17, 2020 4:27 am
  • Replies 4
  • Views 542
Re: 1.5.6.5 currency block not working & template pictures redirecting to homepage

Well, whatever you 'combined', out of different Downloads, OC V-PRO would not function without Bootstrap .... :laugh: Good Luck! ;) Ernie --- https://forum.opencart.com/download/file.php?mode=view&id=40286 Ernie, Yes those files are all intact from your 1.5.6.5 as seen below https://forum.opencart....

Jump to post
  • Fri Dec 11, 2020 10:20 am
  • Replies 9
  • Views 662
Re: Jquery Accordion Destroy Function Error after Upgradeing Jquery

Have you tried using jquery-migrate? https://github.com/jquery/jquery-migrate/tree/1.x-stable#readme Yes I am using it. Currently the following JS libs load in my header.tpl: <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.js"></script> <script src="https://ajax.googleapis.co...

Jump to post
  • Fri Dec 11, 2020 9:58 am
  • Replies 4
  • Views 542
Re: 1.5.6.5 currency block not working & template pictures redirecting to ho.epage

Thank you for your reply as I did see the errors. I have been able to eliminate all of the javascript console errors on the home page, but the issues were unaffected. Any suggestions on what to look at next? I've only had a quick look. Should your theme not include the catalog/view/javascript/boots...

Jump to post
  • Fri Dec 11, 2020 6:59 am
  • Replies 9
  • Views 662
Jquery Accordion Destroy Function Error after Upgradeing Jquery

I am working on OC 1.5.6 with a custom theme that is no longer supported and I have been researching the console error I started receiving after upgrading my Jquery lib past 1.9 which is: "Uncaught Error: cannot call methods on accordion prior to initialization; attempted to call method 'destroy'" I...

Jump to post
  • Fri Dec 11, 2020 3:50 am
  • Replies 4
  • Views 542
Re: 1.5.6.5 currency block not working & template pictures redirecting to ho.epage

Well, all this has not much in common with default 1.5.6.5 Code, it's therefore nearly impossible, to give you some advise on that: /catalog/view/theme/shoppica2/ https://www.protechtrader.com/js/jquery172.min.js https://www.protechtrader.com/js/jquery-ui1821.min.js /view/theme/shoppica2/stylesheet...

Jump to post
  • Wed Dec 09, 2020 7:28 am
  • Replies 9
  • Views 662
Re: 1.5.6.5 currency block not working & template pictures redirecting to ho.epage

Look in your web browser's developer console. You have a few errors reported with some of the JavaScript on your site. Thank you for your reply as I did see the errors. I have been able to eliminate all of the javascript console errors on the home page, but the issues were unaffected. Any suggestio...

Jump to post
  • Wed Dec 09, 2020 7:19 am
  • Replies 9
  • Views 662
1.5.6.5 currency block not working & template pictures redirecting to homepage

Hello All, I have recently upgraded from oc 1.5.6.4 to OC 1.5.6.5, and I have been able to work out most of the issues I had except two. I am hoping you can assist me as my currency drop down is no longer a drop down, but instead it is just text at the top which is not clickable/does nothing. The cu...

Jump to post
  • Tue Dec 08, 2020 9:08 pm
  • Replies 9
  • Views 662
Re: WordPress OpenCart Product Display

Any chance their is a easy way to make it work for Opencart 1.5.6?

Jump to post
  • Mon Nov 13, 2017 3:36 am
  • Replies 7
  • Views 3197
How Can I Disable Gzip from CLI/FTP or DB?

Hello, I know how to disable gzip in the backoffice, but I can not find anywhere where the configuration is saved to disable it from command line or FTP or DB/MYSQL (if thats where it is stored). I know the config has to be saved somewhere that I can manually edit, can anyone point me in the right d...

Jump to post
  • Sun May 29, 2016 7:44 pm
  • Replies 2
  • Views 842
Amazon Payments... still UK only?

The Amazon Payment module still dosen't seem to work for the US? Is this intentional?

It seemed to be the same way in 1.5x where it worked for UK and not for US, and it is advertised for Opencart 2.0. If this is going to be this way shouldn't it be advertised UK or UK/Whatever Only?

Jump to post
  • Thu Oct 16, 2014 7:15 am
  • Replies 1
  • Views 515
Re: OpenCart 2.0 ISSUES Topic

This file appears to be missing causing some apache errors: "view/image/payment/secure trading.png" Referenced From Both: admin\language\english\payment\securetrading_ws.php admin\language\english\payment\securetrading_pp.php I downloaded a copy to replace it myself, but I assume if it was reference...

Jump to post
  • Wed Oct 08, 2014 2:39 am
  • Replies 221
  • Views 97999
Re: 2.0 - Undefined variable: text_edit in... - FIXED

I had errors relating to this and I can confirm this fix god rid of them for me.

Jump to post
  • Tue Oct 07, 2014 7:45 am
  • Replies 18
  • Views 35737
Re: 301 Redirect Product to Product via htaccess

What you could try is making the redirect urls look like this and it MAY work for you :) from: http://www.domain.com/index.php?_route_=productA to: http://www.domain.com/productB Could you possibly give me a example? I ask as I do not know if you mean with "rewriterule" or "redirect 301" as well as...

Jump to post
  • Wed Sep 10, 2014 6:11 am
  • Replies 3
  • Views 773
301 Redirect Product to Product via htaccess

Hello, I am looking for some help as I have searched and read many pages on this and I can not get a 301 redirect to work in my htaccess file for a opencart product to another product. This is a live site and htaccess is working fine otherwise and I have used 301s before without a problem, but I can...

Jump to post
  • Tue Sep 09, 2014 11:06 pm
  • Replies 3
  • Views 773
Shipment and Cancellation Feed Developer - Send me offers

Hello, I am looking for someone to develop a daily Shipment and Cancellation feeds for Opencart 1.5.6. Feeds would have to integrate tracking numbers as well which can be from another Opencart module (such as Aftership Package Tracking) since opencart does not support it by default. Feeds would have...

Jump to post
  • Wed Apr 02, 2014 11:04 pm
  • Replies 1
  • Views 466
Convert Multistore to single with second store being default

Hello, I have been running OpenCart 1.5.6 for months, and it was setup for multistore originally, but only the second store was ever used. This has repeatedly caused issues with extensions, feeds, and more which has just got more and more frustrating. I really need to get my second store to be the o...

Jump to post
  • Mon Dec 23, 2013 4:16 am
  • Replies 1
  • Views 557
Re: PP Express Writing Error Log " Transaction exists"

Hi again, anyone happen to have any thoughts on this?

I have read 100s of posts with people stating the same thing, but I couldn't fine one where someone fixed it or even posted a solution besides ignoring it. Any help is appreciated!

Jump to post
  • Mon Dec 09, 2013 11:36 pm
  • Replies 4
  • Views 1460
Re: PP Express Writing Error Log " Transaction exists"

Anyone have any thoughts or suggestions for me on this? Can i easily just have it written to a different log other then error, or is the required there? From what I understand this message is normal and not actually a error, correct?

Jump to post
  • Fri Dec 06, 2013 10:00 pm
  • Replies 4
  • Views 1460
PP Express Writing Error Log " Transaction exists"

Hello, Running opencart 1.5.6 the default paypal express module always writes 2 lines of code to my error log I would like to resolve. Log entries and related code are below. I see it is related to the IPN callback, but it dose not seem to be any issue that happens causing it to make this error, it ...

Jump to post
  • Fri Dec 06, 2013 12:20 am
  • Replies 4
  • Views 1460

Search found 22 matches