Search found 23 matches

Search found 23 matches

Upgrading from OC 2.0.3.1 to the latest version...SAFE YET??

I've been trying to follow various attempts of upgrading OpenCart sites in version 2.0.3.1 to the latest and greatest version (which as of today is 2.3.0.2) but the back and forth in discussions have been dizzying at best! :choke: I would love to take advantage of some of the new features of OC but ...

Jump to post
  • Sat Sep 03, 2016 6:51 am
  • Replies 1
  • Views 403
Re: ShipStation problems

I wanted to update in case anyone else runs into this issue. The reason ShipStation was not able to connect to my store was because I was using Viethemes Live Theme Editor. They were able to identify the issue and fix it. This issue was not with Viethemes but with ShipStation coding. He was able to...

Jump to post
  • Mon Aug 29, 2016 10:16 pm
  • Replies 4
  • Views 481
Re: How to upgrade 2.0.3.1 to 2.2?

Ah!! Thanks for that information! I am in the same boat and would like to upgrade my site from 2.0.3.1 to 2.2 as well. But I've seen nothing but DISASTER as reported by others on this forum from other versions after 2.0.3.1. I can't afford for my site to be down for hours/days/weeks at a time while ...

Jump to post
  • Wed Mar 30, 2016 7:04 pm
  • Replies 4
  • Views 2298
Re: PayPal payments standard not sending confirmed address

THANK YOU Agatha!
I am going to try this now. I'm having the same problem.

Jump to post
  • Fri Dec 25, 2015 5:06 am
  • Replies 4
  • Views 1264
Re: Opencart 2 not sending shipping address to paypal standa

Thank you for posting a fix to this. I just recently noticed that it wasn't populating the shipping address as well which was causing my customers issues when they attempted to check out.

I will try this!
THANKS!

Jump to post
  • Fri Jul 03, 2015 10:47 pm
  • Replies 32
  • Views 21205
"NOTIFY CUSTOMER" box in History tab not working

When you go to the History tab in a customer's order and change the STATUS of the order, it automatically sends an e-mail notifying the customer even though the "Notify Customer" button is NOT checked! THIS IS A BUG!! There are INTERNAL statuses that I have within my company that my customer needs t...

Jump to post
  • Fri Jun 19, 2015 5:40 am
  • Replies 4
  • Views 1012
Re: Order-status auto send, tho box is not checked in.

Thanks! I am going to try this. This is really annoying. There are INTERNAL statuses that I have within my company that my customer needs to know nothing about (i.e. when an order moves from pre-production to production to packaging and then to shipped). We have no other mods installed AND the notif...

Jump to post
  • Fri Jun 19, 2015 5:33 am
  • Replies 3
  • Views 393
Re: US Dates

What version are you using? It doesn't seem like this extension is meant for the 2.x version

Jump to post
  • Mon Mar 02, 2015 10:44 am
  • Replies 2
  • Views 801
Re: Shipping error in shopping cart

Did anyone ever come up with a solution to what was causing this?
What was the fix? I'm seeing the same error. ???

Jump to post
  • Mon Mar 02, 2015 10:41 am
  • Replies 1
  • Views 623
Re: Upgrade-script to 2.x; When will we see the light of it?

Yes. I did.
(I'm using OC version 1.5.6.4 by the way.)

Jump to post
  • Sat Feb 21, 2015 4:10 am
  • Replies 84
  • Views 135431
Re: Upgrade-script to 2.x; When will we see the light of it?

Ah! Okay. So I downloaded the latest and greatest and we're making progress in the upgrade. :-) It gets me to the first screen, but then it kicks out this error and stops: The server can not find the requested page: www.MYDOMAIN/converter/index.php?route=common/login (port 443) Any thoughts for this?

Jump to post
  • Sat Feb 21, 2015 2:57 am
  • Replies 84
  • Views 135431
Re: Upgrade-script to 2.x; When will we see the light of it?

I have an existing OC shop on version 1.5.6.4 and tried to run the script using option A. I am getting the following error message: Notice: Undefined property: Language::$getlang in /home/ROOTDIR/public_html/MYDOMAIN/converter/index.php on line 180Notice: Undefined property: Language::$getlang in /h...

Jump to post
  • Fri Feb 20, 2015 3:58 am
  • Replies 84
  • Views 135431
Re: Return Requests: notification email not being sent to ad

I'm still looking for a fix for this problem as well. I'm running OC 1.5.6.4 at present.

Just a simple e-mail that notifies me that someone has requested a return (or even a COPY of any e-mail sent to the customer confirming their return) would do nicely.

Anyone??? Anyone?? :-)

Jump to post
  • Tue Aug 26, 2014 2:52 am
  • Replies 30
  • Views 11586
How do I change COMPANY label on the Register Account form?

Can someone point me in the right direction?

I would like to change the label on the REGISTER ACCOUNT form for "Company" to "Organization" and "Business Type" to "Member #".

Where can I find that? I thought it would be in the Register.php but that doesn't seem to do the trick.
HELP! ???

Jump to post
  • Tue Jan 14, 2014 11:29 pm
  • Replies 2
  • Views 991
Re: Help setting up 3 shipping options for USPS

I think I found the answer here...
http://forum.opencart.com/viewtopic.php?f=20&t=7099

FYI: I used Weight based shipping and have manually put the shipping amounts in myself. Thanks

Jump to post
  • Tue Nov 26, 2013 8:26 am
  • Replies 1
  • Views 615
Help setting up 3 shipping options for USPS

Can someone please help me with the USPS extension? I would like to use USPS flat rate shipping for 3 flat rate box types (small, medium, and large) based on the total weight of the items in the cart. So, for example, if the package is: 0 - 2.99 lbs - small flat rate box price 3 - 10 lbs - medium fl...

Jump to post
  • Tue Nov 26, 2013 6:55 am
  • Replies 1
  • Views 615
Re: USPS Flat Rate Boxes with Dimensions

Does anyone know if the original fix works in ver. 1.5.6??? This is exactly the problem that I need to have solved on my website and before try it, I wondered if anyone else has had any success with this lately?

Jump to post
  • Tue Nov 19, 2013 9:40 am
  • Replies 57
  • Views 27364

Search found 23 matches