Search found 34 matches

Search found 34 matches

Re: Digital downloads will only allow text files

sorry referred to .dmg file not.mg. It seems OV2 only llows for text files. Is there a way of changing this to other file formats?

Jump to post
  • Sun Apr 19, 2015 1:00 pm
  • Replies 2
  • Views 270
Digital downloads will only allow text files

Using OC 2.0.2 and have a digital download store however when downloading .mg. PDF files etc.. they are only seen as .text file. Does anyone know how to change OC to allow all media downloads from within customer account?

Jump to post
  • Sun Apr 19, 2015 7:39 am
  • Replies 2
  • Views 270
Re: Maintenance Mode will not turn off

Yes unchecked however it defaults back to maintenance. It will not set to off and have cleared cache and tried on another machine etc...

Jump to post
  • Sat Mar 14, 2015 6:16 am
  • Replies 3
  • Views 421
Maintenance Mode will not turn off

I am running latest version of OC2.

I have store on Maintenance Mode however it will not turn off. Is anyone else having same issue and does anyone know how to manually deactivate?

Jump to post
  • Fri Mar 13, 2015 5:30 am
  • Replies 3
  • Views 421
Re: SyntaxError: JSON.parse: unexpected end of data at line

btw

tried disabling and still get SyntaxError: JSON.parse: unexpected end of data at line 1 column 1 of the JSON data OK


when trying to change status on order

Jump to post
  • Sun Jan 18, 2015 8:56 am
  • Replies 18
  • Views 2649
Re: SyntaxError: JSON.parse: unexpected end of data at line

tried disabling and still get SyntaxError: JSON.parse: unexpected end of data at line 1 column 1 of the JSON data

OK


when trying to change status on order

Jump to post
  • Sun Jan 18, 2015 8:54 am
  • Replies 32
  • Views 21178
Re: SyntaxError: JSON.parse: unexpected end of data at line

someone else thinks this may be the cause Re: SyntaxError: JSON.parse: unexpected end of data at line Postby cornernote » 16 Jan 2015, 03:51 Another reason this can occur is if your host is running mod_security. If this is the case you will have to contact them and ask they disable it for your accou...

Jump to post
  • Sun Jan 18, 2015 8:32 am
  • Replies 18
  • Views 2649
Re: SyntaxError: JSON.parse: unexpected end of data at line

OC 2.0.1 Standard Store No new extensions. Step 1. Modify Orders (as per previous image) (nothing has been modified. It was working fine and then that error occurred.) Have followed every solution that has been suggested in the forums from previous store owners who receive the identical issue such a...

Jump to post
  • Tue Jan 13, 2015 2:09 pm
  • Replies 18
  • Views 2649
SyntaxError: JSON.parse: unexpected end of data at line 1 co

This seems to be a common issue in OC 2 (all versions)


I have read all messages in forums in relation to this and attempted fix and yet still no results.

Has anyone found any solution?

Jump to post
  • Mon Jan 12, 2015 1:26 pm
  • Replies 18
  • Views 2649
Re: SyntaxError: JSON.parse: unexpected end of data at line

SyntaxError: JSON.parse: unexpected end of data at line 1 column 1 of the JSON data OK I am also getting this error and tried all what was posted on google search using SyntaxError: JSON.parse: unexpected end of data at line 1 column 1 of the JSON data Has anyone found any luck. It was working fine ...

Jump to post
  • Mon Jan 12, 2015 1:06 pm
  • Replies 32
  • Views 21178
Re: 2.0.1.1 released

Has anyone had issues with banners not activating

Jump to post
  • Sat Dec 20, 2014 4:00 pm
  • Replies 121
  • Views 235926
Re: banners not loading in 2.0.1

no luck with the updates so reverted back to 2.0.0 and banners are up and working so this is most certainly an upgrade issue.

Hopefully it will be sorted soon.

Jump to post
  • Thu Dec 11, 2014 5:01 pm
  • Replies 22
  • Views 3174
Re: banners not loading in 2.0.1

I tried latest upgrade 2.1.1 and still no luck with banners and features showing

Jump to post
  • Mon Dec 08, 2014 11:40 am
  • Replies 22
  • Views 3174
Re: banners not loading in 2.0.1

trying new upgrade 2.0.1.1. see how we go

Jump to post
  • Mon Dec 08, 2014 9:11 am
  • Replies 22
  • Views 3174
Re: banners not loading in 2.0.1

I have uninstalled and reinstalled etc with 2.0.1 and still have the same issue of no banners appearing.

Jump to post
  • Mon Dec 08, 2014 9:05 am
  • Replies 22
  • Views 3174
Re: banners not loading in 2.0.1

Its frustrating that the developers do not test these prior to release. Banners are generally used and to not test is frustrating. We have to go back to previous version now.

Jump to post
  • Thu Dec 04, 2014 11:54 am
  • Replies 22
  • Views 3174
banners not loading in 2.0.1

Upgraded to 2.0.1 and now have issues with adding banners / features etc.. to home. I have created the modules and also went into the layouts and created a banner layout for common/home however it is still not showing on the home page. Is anyone else having the same issue with 2.0.1 as they were fin...

Jump to post
  • Mon Dec 01, 2014 6:01 pm
  • Replies 22
  • Views 3174
Re: Cannot add downloads (file does not exist)

Thanks for your help. I was uploading to the direct download file and not via the system/download. I tested your method and YES it does work. Thank you for your assistance.

Jump to post
  • Sun Nov 02, 2014 3:51 am
  • Replies 2
  • Views 752

Search found 34 matches