Search found 39 matches

Search found 39 matches

Coupon code during checkout

Why isn’t there a place for the coupon code /discount code to be entered when checking out? Why is it only available when viewing your cart first? This is a huge problem for me because most people do not go to their carts first.
Running 2.3.0.2

Jump to post
  • Thu Jan 03, 2019 5:32 am
  • Replies 2
  • Views 133
Cannot access admin panel due to a possible hostserver change

I am having issues logging in to the admin dashboard. My webhosting company sold out to another company (Site5.com) and I am not happy about it because their support is THE WORST EVER! But, every time I go to login, it doesn’t let me login. It just refreshes with no errors. I have cleared my cache, ...

Jump to post
  • Sat Sep 01, 2018 3:55 am
  • Replies 3
  • Views 268
Re: Images not showing

Something else I just noticed is that not all of my categories are showing either. Funny thing is that it says on the admin side of things that I have 66 categories, but will only display 4. Ideas?

Jump to post
  • Fri Feb 16, 2018 1:13 am
  • Replies 2
  • Views 540
Images not showing

Alright, so, I was successful at migrating from one DB to another. Well, mostly successful. The issue that I am facing right now is that none of my product photos are showing up. Here is how I got to where I am. I did a fresh install of OC 2.3.0.2, and I then exported and imported my old DB via SQL....

Jump to post
  • Fri Feb 16, 2018 1:03 am
  • Replies 2
  • Views 540
Re: Products Not Showing...

Thanks for all of the replies. I simply missed copying one or more tables.

Jump to post
  • Fri Feb 16, 2018 1:00 am
  • Replies 6
  • Views 730
Re: Category Description A Required Field?

When creating a category, is the DESCRPTION field a required field? It is giving me the error that I posted. It will not let me save a category without a description. I am using a responsive theme, andif I have a category description, it overlays part of the top navigation bar. So, I wanted to take ...

Jump to post
  • Wed Feb 14, 2018 8:00 am
  • Replies 3
  • Views 537
Category Description A Required Field?

In OC 2.3.0.2 are category “descriptions” a requirement because when I take the description out, it gives me the “Warning: Please check the form carefully for errors!” And if I SQL out the description, the theme doesn't work. lol

The issue is that the description is covering up menu options.

Jump to post
  • Wed Feb 14, 2018 7:05 am
  • Replies 3
  • Views 537
Re: Products Not Showing...

I only copied everything beginning with “oc_product…” I tried copying oc_category but there were already categories in the new table that have the same ID as the one I am trying to import. The ones in the old DB are more important than the new ones. What are the corresponding folders? Names and loca...

Jump to post
  • Sat Feb 10, 2018 9:49 pm
  • Replies 6
  • Views 730
Products Not Showing...

In my desperate attempts to migrate the products and categories from the backup database into the new install of OC 2.3.0.2, I was able to insert (via SQL) them into the fresh install. However, when I go into OC I cannot see the products. Is there some sort of cache file or other files that I need t...

Jump to post
  • Sat Feb 10, 2018 6:06 am
  • Replies 6
  • Views 730
Re: Need "Custom" Work Done NOW!

So... there is NO ONE who can help? Not even paid... INTERESTING...

Jump to post
  • Sat Feb 10, 2018 5:32 am
  • Replies 1
  • Views 419
Need "Custom" Work Done NOW!

Ok so… I tried contacting Uphoria on here and someone else responded. We have now been emailing back and forth for THREE days. I do not have time for this. It is pretty simple what I want done. Is there ANYONE on here who wants to earn some easy money in helping me out that is a PROFESSIONAL? Sadly,...

Jump to post
  • Fri Feb 09, 2018 1:24 am
  • Replies 1
  • Views 419
Re: Upgrading from 1.5.4.6 to 2.3.0.2

Ok... so I cleared the cache and I THINK that I am all set and I am running 2.3.0.2. I used the plugin which got me to where all I had to do was to upload the files and then clear my cache. It is a pretty cool plugin and I would recommend it for those who do not want to pay to have your site profess...

Jump to post
  • Sat Feb 03, 2018 12:08 am
  • Replies 4
  • Views 793
Re: Upgrading from 1.5.4.6 to 2.3.0.2

So I got everything installed and the database updated, but when I go to the admin dashboard, it is all hypertext and no gui. Any thoughts?

Jump to post
  • Fri Feb 02, 2018 11:10 pm
  • Replies 4
  • Views 793
Re: Upgrading from 1.5.4.6 to 2.3.0.2

So, I was able to do a complete fresh install with no real issues. Therefore, I am led to believe that SOMETHING in the files that I am trying to overwrite or leave in place are causing the issue. However, my issue remains getting the old data into my new db. I am looking at some SQL export/import o...

Jump to post
  • Fri Feb 02, 2018 12:47 am
  • Replies 4
  • Views 793
Upgrading from 1.5.4.6 to 2.3.0.2

I am running 1.5.6.4 but I am trying to upgrade to 2.3.0.2 and I am having no luck. If I have an opencart store up and running, can I simply install 2.3.0.2 and then import the store database and then just apply my new theme? Every time I do what the instructions say, I get errors. I’ve uninstalled ...

Jump to post
  • Thu Feb 01, 2018 11:48 pm
  • Replies 4
  • Views 793
Mobile options not all showing up...

Has anyone ever had your options work fine on the desktop version, but when it goes to mobile it doesn’t show them all? Is there some sort of option limitations on mobile devices? If so, is there a place where I can change it?. On some drop down options there should be like 30 items and it might be ...

Jump to post
  • Sat Jan 27, 2018 5:29 am
  • Replies 1
  • Views 162
Re: Product Options Disappearing

It looks like that worked! Thank you SOOOOO MUCH!!! ;D

Jump to post
  • Sun Dec 24, 2017 6:43 am
  • Replies 3
  • Views 832
Product Options Disappearing

Greetings. I am having an issue with my options disappearing when I get so many on a product. Each option might have 1-30 different options. Does anyone know any issues regarding this and how to remedy it? I am currently running 1.5.6.4. I really need to get this fixed even if it means upgrading to ...

Jump to post
  • Sun Dec 24, 2017 5:59 am
  • Replies 3
  • Views 832
Image Manager Not Working Since I went HTTPS...

Since I installed Force-SSL-Everywhere I cannot upload new images because the Image Manager does not see the image files for some reason. Is there a solution for this? I also lost images related to products when I went https. I am not sure what else I lost as a result... feeling really frustrated ri...

Jump to post
  • Fri Mar 31, 2017 2:20 am
  • Replies 1
  • Views 703
Footer not working correctly

So, I don't know when this happened, but much of the text in my footer went to TEXT_ I have no idea how this happened. Also, are there multiple places to change the footer information? I went to Categories/Information to change the items in the left column, but I cannot find out where to change/dele...

Jump to post
  • Tue Mar 07, 2017 3:54 am
  • Replies 2
  • Views 896

Search found 39 matches