Search found 171 matches

Search found 171 matches

Re: Error 500 after installing anything new

Check if you have uploaded all the plugin files needed to your folder before refreshing modification, e.g. catalog, admin, controller etc.

Jump to post
  • Tue Mar 28, 2017 7:17 pm
  • Replies 8
  • Views 963
Re: Products disabled by itself

not sure if it is related to file permissions? i have set everything to 777 ....

Jump to post
  • Sun Mar 26, 2017 8:04 pm
  • Replies 3
  • Views 467
Products disabled by itself

I tried setting all products to active again, and a few hours later they go back to disabled by itself.

Why??

Jump to post
  • Sat Mar 25, 2017 9:59 pm
  • Replies 3
  • Views 467
Re: Got 500 Internal Server Error after changing SERVER IP

Godaddy completely removed all Mysql databases when they changing the server.....
OMFG... what can i do, i have no back up at all !!!!!

Jump to post
  • Wed Mar 22, 2017 12:16 am
  • Replies 3
  • Views 537
Got 500 Internal Server Error after changing SERVER IP

Checked with my hosting support, they said it is the problem of index.php and htaccess file.

But i did not edit anything in these two files, What can i do??

THANKS!!!!

Jump to post
  • Tue Mar 21, 2017 7:34 pm
  • Replies 3
  • Views 537
Re: Why the Summernote cannot display button icon

I tried removed one of the .css file of theme, the modal content problem is solved. How should i edit the code? Please see this part.. .modal-open { overflow: hidden; margin-right: 15px; } .modal { display: none; overflow: hidden; position: fixed; top: 0; right: 0; bottom: 0; left: 0; z-index: 1040...

Jump to post
  • Tue Nov 10, 2015 8:34 pm
  • Replies 17
  • Views 2273
Re: Why the Summernote cannot display button icon

I tried removing one of the .css file of theme, the modal content problem is solved. How should i edit the code? Please see this part.. .modal-open { overflow: hidden; margin-right: 15px; } .modal { display: none; overflow: hidden; position: fixed; top: 0; right: 0; bottom: 0; left: 0; z-index: 1040...

Jump to post
  • Tue Nov 10, 2015 8:24 pm
  • Replies 17
  • Views 2273
Re: Why the Summernote cannot display button icon

viethemes wrote:Could you provide your site url, so we can take a look at the problem closer?
Sorry... i am using localhost now..

Jump to post
  • Sun Nov 08, 2015 11:33 pm
  • Replies 17
  • Views 2273
Re: Why the Summernote cannot display button icon

Here is the screen shot of clicking "insert link"
the entire window gone grey and i cannot click or select anything :'( :'( :'(

Jump to post
  • Sat Nov 07, 2015 2:45 am
  • Replies 17
  • Views 2273
Re: Why the Summernote cannot display button icon

Is there any error in Console of Chrome Dev Tools. To open Chrome Dev Tools, you can see this tutorial https://developer.chrome.com/devtools/docs/console. it says: Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more h...

Jump to post
  • Sat Nov 07, 2015 2:38 am
  • Replies 17
  • Views 2273
Re: Why the Summernote cannot display button icon

viethemes wrote:Did you check your store in Firefox?
same issue in firefox ... :-\

Jump to post
  • Thu Nov 05, 2015 9:18 pm
  • Replies 17
  • Views 2273
Why the Summernote cannot display button icon

This editor cannot display the buttons properly and the pop-up window for insert photo cannot function...
i am using OC 2.x with Journal 2 theme,
how to replace the summernote with ckeditor? ???

Jump to post
  • Sun Oct 25, 2015 1:05 am
  • Replies 17
  • Views 2273
EXTENSION STORE NOT ALLOWING ME BUY AN EXTENSION??

I have paid for an extension for several times but Opencart Ltd keeps refunding the payment,
I need that extension now!! Why the order status always say "Waiting for Proof of ID" ??????????????? ???

Jump to post
  • Fri Oct 23, 2015 7:46 pm
  • Replies 1
  • Views 359
Re: No display of product image

Thanks for the solution!!

Jump to post
  • Mon Oct 12, 2015 8:25 pm
  • Replies 9
  • Views 1165

Search found 171 matches