Search found 39 matches

Search found 39 matches

Re: Add field during account creation step

This has been done. Thank you to those who PM'ed me.

Jump to post
  • Sun Nov 21, 2010 1:34 am
  • Replies 1
  • Views 748
Add field during account creation step

I would like to have an additional field added to the account creation page. This would also be available on the My Account Information page to already signed up customers. This would also be included in email receipts. Below is a Photoshoped example: Added field is "Are you the owner?" http://www.s...

Jump to post
  • Tue Nov 16, 2010 6:13 am
  • Replies 1
  • Views 748
Re: Very Important

Many thanks, nosleephotel, this has helped me greatly to understand & remove the Reviews feature. My client's stock are mostly one-offs & therefore this feature was pretty redundant to his customers Glad I could help. I did have one other question, which I've posted on a separate, but related threa...

Jump to post
  • Sat Jan 02, 2010 4:38 am
  • Replies 20
  • Views 15201
Re: [Guest Checkout] Discount not applied in Guest Checkout

Qphoria, I had 132.4. Upgraded to 132.6 and that seems to have done the trick, thanks!

Daniel, I see that it is in version 1.3.4. That's great. When I have more time, I'll have to upgrade the shopping cart to take advantage of all you've done. Thanks for the hard work.

Jump to post
  • Sat Nov 14, 2009 7:18 am
  • Replies 5
  • Views 1704
Re: [Guest Checkout] Discount not applied in Guest Checkout

I am using yours. I just customized the layout of that first Guest Checkout page because during user testing, it was apparent that the options (guest, sign in or create) weren't understood that easily.

Jump to post
  • Sat Nov 14, 2009 3:47 am
  • Replies 5
  • Views 1704
[Guest Checkout] Discount not applied in Guest Checkout

I've noticed when there's a discount being applied to a product, it disappears when the visitor signs in using the Guest Checkout module. You can see this on my client's shopping cart ( http://www.survivalstrategies.com/store ) by adding either Clinic Software product and then sign in using the Gues...

Jump to post
  • Sat Nov 14, 2009 1:43 am
  • Replies 5
  • Views 1704
Re: [Guest Checkout System] Redirecting problem

I gave that a go and it looks like it auto-selects the one shipping method available and presents the next page (Checkout Confirmation) in the order process. That's nice as it's one less step. Thanks Qphoria for the update! On a separate note, did you get my email asking if the feature had been addi...

Jump to post
  • Sat Nov 14, 2009 1:33 am
  • Replies 10
  • Views 1950
Re: [MOD] Enhanced Order Email

Qphoria, thanks for providing and a great mod–-and for free!!

Jump to post
  • Fri Nov 13, 2009 4:46 am
  • Replies 40
  • Views 17492
Re: [Guest Checkout System] Redirecting problem

Qphoria, sorry to take so long to get back to you. Having that code commented out, I still am seeing the only shipping option for USA (there's one other for International). So it seems to be working fine from my perspective. Is it legitimate that I have the code commented out? Anything I need to wor...

Jump to post
  • Fri Nov 13, 2009 3:13 am
  • Replies 10
  • Views 1950
Re: [Guest Checkout System] Redirecting problem

That's understandable but is that why there's the redirection problem? If the visitor isn't signed in and chooses Guest Checkout, it looks to see if all 300+ countries are listed first? The client doesn't care to ship to anywhere in the world and only does business in US, Canada and Mexico.

Jump to post
  • Sat Oct 31, 2009 3:26 am
  • Replies 10
  • Views 1950
Re: [Guest Checkout System] Redirecting problem

It looks like it normally does now and I'm able to get through the checkout process. I've left the code commented out so you can try it for yourself if you'd like. Am I able to leave that code commented out? But the problem likely stems from the autochoose shipping code that I added not working in a...

Jump to post
  • Sat Oct 31, 2009 2:40 am
  • Replies 10
  • Views 1950
[Guest Checkout System] Redirecting problem

When I get to the "Checkout" page, I fill in my info in the "Checkout without Account" option and click "Continue." Then it looks like it's requesting two pages back and forth and gives me the below error (depending on browser). The two pages it goes back and forth on are: /index.php?route=checkout/...

Jump to post
  • Fri Oct 30, 2009 7:35 am
  • Replies 10
  • Views 1950
Re: [RELEASED] Google Analytics Module

make sure you copied the GA code from Google correctly I guess.

Jump to post
  • Wed Oct 21, 2009 3:09 am
  • Replies 64
  • Views 13872
Re: Disappearing images

how did i find the config on my host?

Jump to post
  • Thu Oct 15, 2009 6:18 am
  • Replies 86
  • Views 18333
Re: Security Warning Removing Item from Cart

I have this same security warning. Can anyone verify that Scott's two recommended options are safe and effective?

Scott, I don't get why you're asking why one would use SSL. Or do you mean why would they use that option since SSL is automated on the server if installed and setup in the config.php?

Jump to post
  • Wed Oct 14, 2009 7:57 am
  • Replies 9
  • Views 2365
Re: [RELEASED] Google Analytics Module

I didn't see the googleanalytics.tpl file in the folder until I refreshed. Then deleted and revisited the front-end. Looks like it's there in the source code and Analytics says it's now tracking. Does it not matter that the Analytics code isn't just before the </body> tag like instructed by Google?

Jump to post
  • Mon Oct 12, 2009 12:44 pm
  • Replies 64
  • Views 13872
Re: [RELEASED] Google Analytics Module

Now, if you do not have any Google Analytics code showing up in your pages: 1. Check module is enabled and code is inserted. 2. DELETE googleanalytics.tpl file as per install.txt 3. Make sure that you have your directory permissions set correctly. The code needs write permissions on the catalog/tem...

Jump to post
  • Mon Oct 12, 2009 1:29 am
  • Replies 64
  • Views 13872
Re: Disappearing images

I've started from 1.3.2; have never done an upgrade.

Jump to post
  • Sat Oct 10, 2009 5:14 pm
  • Replies 86
  • Views 18333
Re: Disappearing images

I'm having the same problem as well. I tried naming them with no spaces or underscores but no luck. Just the additional images disappear when I update something about the product.

Jump to post
  • Sat Oct 10, 2009 6:42 am
  • Replies 86
  • Views 18333
Re: Move Location of Checkout Button

So much development already! ;)

Jump to post
  • Fri Oct 09, 2009 4:51 am
  • Replies 24
  • Views 5192

Search found 39 matches