Search found 45 matches

Search found 45 matches

Re: Divido Product Page Calculator - How do you configure this Extension to work?

I have this problem to. using OC 2.3.0.2. - installed, enabled, refreshed mod but not working on product page

Jump to post
  • Thu Mar 14, 2019 11:54 am
  • Replies 3
  • Views 3607
disount by quantity problem at cart

hi charging by quantity problem if customer orders product X, I have discounts for quantities eg 10 items the price is $10.00 per item, 11-20 items the price is $8.00 per item. there colour options eg red, blue, white lids if a customer orders orders product X, 10 items in blue lid, and then another...

Jump to post
  • Wed Oct 31, 2018 12:48 pm
  • Replies 1
  • Views 233
Re: error undefined - for File Extensions upload by customer

default theme
v2.0.2.0
a number of plugins

constant testing - works fine for us but not client or a customer of theirs. no erors in server log or cart logs. upload the customer in chrome as works perfectly

Jump to post
  • Thu Sep 21, 2017 10:39 am
  • Replies 3
  • Views 568
error undefined - for File Extensions upload by customer

Hi We have a product with the option for File Extensions upload. If a customer uploads a file when ordering a product they get 'error undefined', and other customers get the spinning wheel (upload in progress) indefinitely, I cant replicate the error and have even used the files the customer used in...

Jump to post
  • Wed Sep 20, 2017 3:18 pm
  • Replies 3
  • Views 568
2 serious problems with checkout page

hi these are 2 serious problems we have come acroos in 2.0.2.0 1. there is a serious problem with the checkout page when using a mobile phone. when a user fills out the forms fields, a user will use the 'next' and 'go' buttons on the popup typewriter to complete the credit card fields. this means in...

Jump to post
  • Thu Sep 08, 2016 7:58 pm
  • Replies 1
  • Views 615
mobile menu not working on ipad at 768 portrait

hi I am testing opencarts default template on a ipad2 with safari latest version. The mobile menu is not displaying, only the desktop menu. I have checked opencarts demo site and it does the same thing. the cart and other mobile functions are working but not the mobile menu. - This is not a z-index ...

Jump to post
  • Mon Aug 22, 2016 9:19 am
  • Replies 1
  • Views 650
change when mobile navigation menu loads

hi I am using opencart 2.0.2.0 with the default template. I need to change the default template mobile navigation menu so it loads at media query 860px rather than the default at 767px. Its not in the default style sheet (CSS). I am guessing it something to do with a javascript file, perhaps the boo...

Jump to post
  • Tue Aug 16, 2016 2:43 pm
  • Replies 0
  • Views 191
Re: I need mobile navigation menu to load at media query 860

As I have said I have already gone through the CSS

its switching over somewhere in the js files.

Jump to post
  • Mon Aug 15, 2016 12:41 pm
  • Replies 2
  • Views 501
how to reload the module settings after an AJAX

hi
I need to know how to reload the module settings after an AJAX call.

I am parsing the php variables setting from the controller to a number of Jquery functions in the template file but after the AJAX call these variables are lost.

can anyone help please

Jump to post
  • Fri Aug 12, 2016 1:21 pm
  • Replies 1
  • Views 633
I need mobile navigation menu to load at media query 860px

hi

I am using opencart 2.0.2.0.
I need to change the bootstrap file so the mobile navigation menu loads at media query 860px rather than the default 767px. I cant find anything refering to this in the js files.

I cant override this with CSS. Can anyone advise please?

Jump to post
  • Wed Aug 10, 2016 2:03 pm
  • Replies 2
  • Views 501
drag & drop HTML Content Module

hi I a using OpenCart v2.0.2 and having an issue with HTML Content Module. The Description panel with the summernote html editor does something odd. If I click on the English tabs sometimes the html editor disappears & changes to a 'Drag image here' box. this doesn't work, I have dragged images in a...

Jump to post
  • Fri Jun 03, 2016 9:06 am
  • Replies 1
  • Views 219
Facbook like button isn't working on product page

hi the opencart 'add this' panel on the product page has the facebook like button. This doesn't seemed to be working. I have SEO urls and when i click on it it does nothing and the counter doesn't change. How does this work as there seems to be nowhere to add the page you are liking can anyone help ...

Jump to post
  • Thu Aug 13, 2015 5:49 pm
  • Replies 0
  • Views 148
Re: Shopping Cart Shows Up Empty On Checkout or View Cart

This worked for me even though I didn't have a subdomain or multicart - thanks Dmitriy.I have bought mods from you and always had superb support. A bit Thank You php_value session.cookie_domain .example.com That's all. ] Thanks to Dmitriy. Note: His One Page Checkout module is simply great, also his...

Jump to post
  • Wed Jul 29, 2015 1:36 pm
  • Replies 11
  • Views 6537
Re: The Shopping Cart Is Empty

I found the solution for this even though I don't have a subdomain
http://forum.opencart.com/viewtopic.php?f=20&t=19378

Jump to post
  • Wed Jul 29, 2015 1:32 pm
  • Replies 4
  • Views 1324
Re: Changing default view to grid

Clear your browser cookies after you done that and you should see the effect. New users to your website will see view as default 'grid'. Else if you want permanent grid layout, add this: <script type="text/javascript">$(document).ready(function() { if(typeof display == 'function') { display('grid')...

Jump to post
  • Wed Jul 29, 2015 1:22 pm
  • Replies 35
  • Views 45194
Re: Blank Checkout on Mobile Checkout only...

I have the same problem with a purchased theme and OC 1.5.4.1

did anyone get an answers?

Jump to post
  • Wed Jul 29, 2015 1:09 pm
  • Replies 5
  • Views 488
Re: The Shopping Cart Is Empty

I have the same problem with a purchased theme and OC 1.5.4.1

did anyone get an answers?

Jump to post
  • Wed Jul 29, 2015 1:09 pm
  • Replies 4
  • Views 1324
Re: Upgrading to 1.4.9.4 problem

hi i am getting the same error i n 2.0.2.0 Notice: Use of undefined constant DIR_CATALOG - assumed 'DIR_CATALOG' in /var/www/vhosts/mydomain.com/httpdocs/admin/controller/setting/setting.php on line 600 both setting files are in the appropriate directories. every so often I lose my theme and it goes...

Jump to post
  • Fri Jul 17, 2015 12:15 pm
  • Replies 4
  • Views 1067

Search found 45 matches