Search found 2 matches

Page 1 of 1

Search found 2 matches

Re: OPENBAY USERS - DO NOT UPGRADE TO OC 1.5.6

UPDATE (1) getting in touch with Openbay support crew yields results. friendly and efficient. If you have trouble getting onto them just keep trying !! (thanks Daniel for checking things out too) (2) Make sure your initial registration contains the absolute path to the store - not just your domain n...

Jump to post
  • Sat Aug 24, 2013 7:31 pm
  • Replies 29
  • Views 23259
Re: OPENBAY USERS - DO NOT UPGRADE TO OC 1.5.6

Greetings, Just a couple of warnings when using openbay pro. I am using Opencart 1.5.6. (1) upgrading corrupts my extension. The repair does not work. The update does work in 1.5.1; repair feature works - unfortunately my clients site is on 1.5.6. hoping for some news from openbay with a fix (2) Ope...

Jump to post
  • Thu Aug 22, 2013 1:05 pm
  • Replies 29
  • Views 23259

Page 1 of 1

Search found 2 matches