Search found 2 matches

Page 1 of 1

Search found 2 matches

Wrong version detection in opencart 3.0.3.0

Hi,

I tried installing Opencart 3.0.3.0 on one of my test server with PHP 5.4 and MySQL 5.5.

I have successfully installed Opencart 3.0.3.0 version and when I logged in into admin panel it show version as 3.0.3.1_rc1 on the bottom of the page.

Can anyone clear here which is the correct version ?

Jump to post
  • Mon Jan 07, 2019 2:45 pm
  • Replies 1
  • Views 339
Re: OpenCart 3.0.1.0 Released

@Daniel

3.0.1.2 package contains old version number (3.0.1.1) in index.php.
It should be updated or its 3.0.1.1 patch ?

Jump to post
  • Tue Jul 11, 2017 2:22 pm
  • Replies 50
  • Views 22862

Page 1 of 1

Search found 2 matches