Search found 94 matches

Search found 94 matches

Re: Problem with FirstData plugin....

Any ideas on this? We'd like to get the plugin up and running as soon as possible...

Jump to post
  • Sat Nov 20, 2010 8:06 pm
  • Replies 4
  • Views 713
Re: Problem with FirstData plugin....

Sorry about that! 1.3.2

Jump to post
  • Thu Nov 18, 2010 3:09 pm
  • Replies 4
  • Views 713
Problem with FirstData plugin....

Everything installed just fine, went to run a test and after entering credit card info and clicking submit, the page returns the following: Notice: Undefined index: payment_zone_code in /home/ljinal2/public_html/catalog/controller/payment/firstdata_api.php on line 143Notice: Undefined index: payment...

Jump to post
  • Thu Nov 18, 2010 6:04 am
  • Replies 4
  • Views 713
Re: [CONTRIB] Maintenance Mode

There are no files in the zip apart from the readme.

Jump to post
  • Mon Jun 14, 2010 4:58 pm
  • Replies 36
  • Views 23557
Re: [Solution 1]: Paypal No Order

Absolutely not! I'm with Hostgator :) Daniel was gonna look into it, apparently didn't have time yet... I'll pm you with the info :) Although I've already added all the bits of code and still no joy :( Thinking maybe one of the mods I bought is causing the issue but I can't do without the mods either.

Jump to post
  • Thu Nov 26, 2009 6:57 am
  • Replies 15
  • Views 8491
Re: dictatorship in the forum

I for one was more than happy to fork over my money for Q's mods - having someone else program a cart for me from the ground up and code all the mods I need would have cost me WAY more than the $160 or so I spent on mods.

Jump to post
  • Fri Nov 20, 2009 6:45 am
  • Replies 24
  • Views 5065
Re: [Solution 1]: Paypal No Order

All my orders paid with paypal are returning as missing orders as well, despite having applied all the fixes listed. I'm thinking at this point I might just disable paypal as a payment method.

Jump to post
  • Thu Nov 19, 2009 4:46 pm
  • Replies 15
  • Views 8491
Re: [Solution 1]: Paypal No Order

reuploaded original files, added your solution and security edits and still no joy :(

Jump to post
  • Sat Nov 14, 2009 7:34 am
  • Replies 15
  • Views 8491
Re: [RELEASED] Google Analytics PRO Module

Got a problem in the updated files you emailed.... it's throwing errors at checkout... Undefined index: city in /home/user/public_html/catalog/controller/module/googleanalytics.php on line 27Notice: Undefined index: zone in /home/user/public_html/catalog/controller/module/googleanalytics.php on line...

Jump to post
  • Sat Nov 14, 2009 3:27 am
  • Replies 48
  • Views 17500
Re: [Solution 1]: Paypal No Order

In ppstandard.php there is only one instance of the original code... is that correct?

Jump to post
  • Sat Nov 14, 2009 3:07 am
  • Replies 15
  • Views 8491
Re: advanced product addons ?

No they don't. If there are no matching files, nothing is overwritten. If there are new files, files are added. It's not like on your computer.

Jump to post
  • Wed Nov 11, 2009 5:34 pm
  • Replies 13
  • Views 3749
Re: Symbols in contact form email

Well crap - that didn't work :(

Jump to post
  • Sat Nov 07, 2009 3:33 am
  • Replies 9
  • Views 1369
Re: Symbols in contact form email

Thanks! I made the edit there... and I tried on the order emails too since people whose name is, say, Bob O'Leary is coming out with the same symbol in their name... fingers crossed.

Jump to post
  • Fri Nov 06, 2009 9:37 pm
  • Replies 9
  • Views 1369
Re: Paypal with option for creditcard payment

This is a setting you need to toy with in paypal, not Opencart. Under web payments in your profile at paypal make sure it's set to "paypal account not required"

Jump to post
  • Fri Nov 06, 2009 5:19 pm
  • Replies 6
  • Views 2442
Re: Symbols in contact form email

Which files do I need to edit please?

Jump to post
  • Fri Nov 06, 2009 5:18 pm
  • Replies 9
  • Views 1369
Re: Symbols in contact form email

Will do, thanks fido! If it works, a donation is headed your way for the help!

Jump to post
  • Fri Nov 06, 2009 4:46 pm
  • Replies 9
  • Views 1369
Re: Symbols in contact form email

Now I'm also getting it with customer's names:

Code: Select all

Bob O'Leary
in the order confirmation emails. And it is transmitting like that to Authorize.net via Q's module.... please someone help me fix this!

Jump to post
  • Fri Nov 06, 2009 8:52 am
  • Replies 9
  • Views 1369

Search found 94 matches