Search found 36 matches

Search found 36 matches

Is ‘free shipping’ in coupons best option to give code for free P&P

Hi,

In a previous version of Opencart we used to give a for free P&P,

Is the ‘free shipping’ in coupons best option to give a code for free P&P in the current version of Opencart?

Feedback appreciated.

Jump to post
  • Fri Jan 17, 2020 12:03 am
  • Replies 1
  • Views 170
Re: Categories not showing in Links tab on when editing a product

We've to the same problem.

Visiting this post now, the link from cyclops12 » Thu Mar 23, 2017 returns a 404. If anyone can sighpost me to a working link that would be much appreciated

perhaps this will help you..
https://www.opencart.com/index.php?rout ... ct%20limit

Jump to post
  • Fri Oct 04, 2019 9:58 pm
  • Replies 4
  • Views 786
Re: URLs on the site that changed unexpectedly

Thanks thekrotek for that feedback. I'll pass that onto who might be able to help us. :)

Jump to post
  • Mon Apr 15, 2019 6:39 pm
  • Replies 6
  • Views 310
Re: URLs on the site that changed unexpectedly

Thanks for the advice. I'll see if we can get some help to look into that. :)

Jump to post
  • Sun Apr 14, 2019 2:01 am
  • Replies 6
  • Views 310
Re: URLs on the site that changed unexpectedly

Thanks for responding :)

I'm afraid I can't remember the previous version but it was quite old.

I've attached a screenshot of the SEO keywords for both the examples I gave in the post.

Jump to post
  • Sat Apr 13, 2019 8:52 pm
  • Replies 6
  • Views 310
URLs on the site that changed unexpectedly

Hi, Below are a couple of example of a URL on the site that changed unexpectedly. Example 1. Previous URL for page: https://cricketcap.co.uk/index.php?_route_=bespoke-cricket-club-club-shops/bespoke-Club-Shop-of-Alvaston-and-Boulton-Cricket-Club New URL for page: https://www.cricketcap.co.uk/bespoke...

Jump to post
  • Sat Apr 13, 2019 8:17 pm
  • Replies 6
  • Views 310
Re: How to Change the Speed of the Slideshow Module - Want to Slow Down

Hi,

Thanks V. much for all your help... I hadn't cleared theme cache. :0)

Jump to post
  • Thu Mar 14, 2019 11:17 pm
  • Replies 6
  • Views 626
Re: How to Change the Speed of the Slideshow Module - Want to Slow Down

Hi, Thanks for the feedback however it's doesn't appear to have worked. I changed the value to autoplay: 25000, but the slider hasn't slowed down. I also set the 'loop' to false to test if it affected the slider, but it didn't. I am using the dfault theme : https://www.cricketcap.co.uk Any further h...

Jump to post
  • Fri Mar 08, 2019 5:49 pm
  • Replies 6
  • Views 626
How to Change the Speed of the Slideshow Module - Want to Slow Down

Hi,

I've edited the speed value in the swiper.min.js file changing it from 300 to 3000, but it had no effect. Please see attachment.

Any help appreciated.

Jump to post
  • Thu Mar 07, 2019 11:47 pm
  • Replies 6
  • Views 626
Re: How to Change the Speed of the Slideshow Module - Want to Slow Down

Hi,

I've edited the speed value in the swiper.min.js file changing it from 300 to 3000, but it had no effect.

I've got a screenshot but can't see how to add it.

Any help appreciated.

Jump to post
  • Thu Mar 07, 2019 11:43 pm
  • Replies 8
  • Views 1523
Re: Unpredictable image Search in 3.0.2.0

Thanks for getting back - that's v helpful. :0)

Jump to post
  • Fri Jan 18, 2019 7:37 pm
  • Replies 2
  • Views 207
Unpredictable image Search in 3.0.2.0

Hi, We recently upgraded to 3.0.2.0. We've noticed that the image Search seems to be very unpredictable. In one folder It finds words but not numbers e.g. the image 'slider-2019-1' could be found searching on 'slider-2019-1 or 'slider' but not '2019-1' In the image root folder it can't find 'A&B Bad...

Jump to post
  • Fri Jan 18, 2019 6:03 pm
  • Replies 2
  • Views 207
Re: After Upgrade new orders flagged ‘completed’ on email

Hi,

Thanks for responding.

Completed Status is now set to "Pending"

When I went to make sure the options were seleted as you've suggested, I found that there isn't a "Pending payment" in the dropdown for 'Pending Status'

Screenshot attached.

any further feedback would be much appreciated.

Jump to post
  • Fri Jan 18, 2019 5:34 pm
  • Replies 2
  • Views 446
After Upgrade new orders flagged ‘completed’ on email

Following an upgrade, when new orders come through they are showing as ‘completed’ but they used to show as ‘pending’ (which we then manually change to ‘processing’). We're concerned this might lead to customer confusion. Is there a place where thsi can be set this to 'pending' rather than ‘complete...

Jump to post
  • Mon Jan 07, 2019 5:13 am
  • Replies 2
  • Views 446
Basic Style Modifications to Default OpenCart templates & Theme no Theme option

Hi, We're just upgrading to Version 3.0.2.0. We were intending to not install a theme, because we previously we had a page layout issue with an element in an extension that was reported being due to a conflict with the theme we had in place. We've been advised that to make basic styling changes like...

Jump to post
  • Wed Nov 28, 2018 7:57 pm
  • Replies 1
  • Views 232
quantity discount not working for different sizes

Hi, We've got a product set up with a base price of £14.99 The attached shows we have set up quantity discount breaks of Quantity over 11 = £12.99, Quantity over 50 = £11.99 & Quantity over 100= £11.49. We expected an order of 20 of the same product (various sizes) to result on all 20 being charged ...

Jump to post
  • Wed Mar 22, 2017 1:36 am
  • Replies 0
  • Views 514
Re: PayPal Security Changes and OpenCart PayPal Extensions

We are using Version 1.5.6.1 & PayPal Payments Standard we've been advised below we need to, '...always use the POST HTTP requests' If anyone could explain where & how we update our code to use 'HTTPS when sending postback messages to paypal', & 'always use the POST HTTP request method when making c...

Jump to post
  • Wed Sep 14, 2016 6:17 am
  • Replies 48
  • Views 15447
Allow 'Preorder' products through checkout?

We have some Made to Order Products that we'd like to have marked as 'Pre-Order', which we have appearing on the page as the product status as our 'Quantity' is set to zero. The problem is that we would like the 'Pre-Order' products to still be allowed to be purchased but when 'view basket' is click...

Jump to post
  • Tue Jul 29, 2014 5:52 pm
  • Replies 0
  • Views 337
Re: To which Directory would I upload this vQmod Extension

Following this discussion since the beginning, I am not sure what's your intention. Having followed the helpful advice received on the original subject of the post, but experienced the ‘problem’ described, I have gone on to provide additional background information that might help identify the caus...

Jump to post
  • Mon Jun 16, 2014 2:13 am
  • Replies 11
  • Views 3924

Search found 36 matches