Search found 5 matches

Page 1 of 1

Search found 5 matches

Admin Language Issue

Was doing some minor work to this site. Now the admin page looks weird. My orders all look like 29am31UTC_f2020Tue, 29 Dec 2020 11:52:14 +000012am31_14112020Tue, 29 Dec 2020 11:52:14 +000031 And a lot of the boxes disappeared on different tabs throughout the admin side.. Any solutions as to why this...

Jump to post
  • Thu Dec 31, 2020 4:51 am
  • Replies 1
  • Views 168
Re: password reset not working

docroesner - Have you found or know of the fix for both customer login and password reset.? Neither of mine work. Also is there an issue with HTTPS in the same manner?
Thanks
Stephen

reliantapparel.com

Jump to post
  • Sat Mar 11, 2017 3:55 am
  • Replies 12
  • Views 14332
Authorize.net checkout with Chrome

So here is the issue. At checkout the customer puts in their credit card information. With all other browsers the result is flawless. Orders are processed, emails are auto sent, and we receive all the correct kickbacks. UNTIL….you try it with the Chrome browser. In this case the transaction in proce...

Jump to post
  • Fri Sep 16, 2016 10:25 pm
  • Replies 1
  • Views 217
Upload File Option in 1.5.4.1

Ok. You create a product, list it, and put in options from the admin page. Such as size, color, and so on. You give the consumer the option of uploading a file with the order. If yo get the invoice of the order but not the picture sent,,why? I can go to the server and see the file in the image folde...

Jump to post
  • Sat Aug 03, 2013 12:38 pm
  • Replies 1
  • Views 2065
IMAGE UPLOAD OPTION

Ok. You create a product, list it, and put in options from the admin page. Such as size, color, and so on. You give the consumer the option of uploading a file with the order. If yo get the invoice of the order but not the picture sent,,why? I can go to the server and see the file in the image folde...

Jump to post
  • Fri Aug 02, 2013 1:17 pm
  • Replies 0
  • Views 192

Page 1 of 1

Search found 5 matches