Search found 13 matches

Page 1 of 1

Search found 13 matches

Add extra information to final checkout page

hi guys, ive recently setup my shop and have used google adwords, seo and facebook to promote the website. My prices are competitive, they arent too cheap or too expensive (ive done plenty of research and checked plenty of competitors) and ive been getting lots of hits on the site. Ive not sold a th...

Jump to post
  • Fri Sep 25, 2009 6:35 am
  • Replies 1
  • Views 585
Contact form not working

Hi there, Ive just gone onto the contact page on my site to check everything was working ok. at the bottom of the contact form just underneath the message box the following is displayed: Notice: Undefined variable: entry_verification in /websites/123reg/LinuxPackage21/cl/ub/be/clubberclobber.co.uk/p...

Jump to post
  • Wed Sep 23, 2009 3:25 am
  • Replies 2
  • Views 1131
Re: payment causing error

ive fixed it, im using a different template to the default one, and i checked the folders in the default template against the ones in my my new template. i was missing some files and folders which i copied across and now everything is working fine. i wouldnt have found it without your advice though!...

Jump to post
  • Sun Sep 13, 2009 6:01 am
  • Replies 6
  • Views 764
Re: payment causing error

you lot on here are brilliant!!! that worked! im now getting this on the checkout page though: /websites/123reg/LinuxPackage21/cl/ub/be/clubberclobber.co.uk/public_html/catalog/view/theme/default_am-dark2/template/checkout/confirm.tpl on line 52 its not stopping the purchase and everythings working,...

Jump to post
  • Sun Sep 13, 2009 5:50 am
  • Replies 6
  • Views 764
Re: payment causing error

yes, ive been fiddling around getting the colours right, just checked its not there.

what do i do?

many thanks

Jump to post
  • Sun Sep 13, 2009 5:40 am
  • Replies 6
  • Views 764
payment causing error

hi there, ive set my website up (http://www.clubberclobber.co.uk) and all was working perfectly. however, i did a test purchase, and on clicking "continue" from the checkout i get the following error... Error: Could not load template /websites/123reg/LinuxPackage21/cl/ub/be/clubberclobber.co.uk/publ...

Jump to post
  • Sun Sep 13, 2009 5:25 am
  • Replies 6
  • Views 764
Re: Site name in Title

FANTASTIC!
you a star, and a fast response.
cheers!

;D

Jump to post
  • Sun Sep 13, 2009 2:08 am
  • Replies 66
  • Views 50622
Site name in Title

hi there, im struggling to get my site name to show up in products etc. for example on my other site DingDongDisco ( http://www.dingdongdisco.com ) , if you go to a post the title in the bar at the top says Post Name | DingDongDisco ( http://www.dingdongdisco.com/2009/09/kris-menace-idiosyncrasy/ ) ...

Jump to post
  • Sun Sep 13, 2009 1:02 am
  • Replies 66
  • Views 50622
Re: Bulk Upload

Qphoria wrote:lol really? that 8th result down with the big bold letters shows nothing?
got it cheers, i tried that first time and couldnt get it to work. then i realised i used the wrong version for my version of opencart.... ok, im a dumbass!

cheers
AZ

Jump to post
  • Fri Sep 04, 2009 9:57 pm
  • Replies 4
  • Views 3363
Re: Bulk Upload

Qphoria wrote:Yea you can download it here
thanks but that just takes me to the search results, which i have already checked and found nothing

Jump to post
  • Fri Sep 04, 2009 9:02 pm
  • Replies 4
  • Views 3363
Bulk Upload

hi there,
Is there any way to bulk upload my products to open cart rather than adding them one by one?

many thanks
aaran O0

Jump to post
  • Fri Sep 04, 2009 7:54 pm
  • Replies 4
  • Views 3363
Admin page blank after installation

hi there, ive just installed opencart onto my server and all was fine. all the requirements were ticked and my database was setup fine. i can also view the shop at http://www.clubberclobber.co.uk unfortuately when i type in http://www.clubberclobber.co.uk/admin the screen is blank (even though the p...

Jump to post
  • Mon Aug 31, 2009 7:10 pm
  • Replies 1
  • Views 731

Page 1 of 1

Search found 13 matches