Search found 172 matches

Search found 172 matches

Re: Order paid with credit card but no details about it 2.3.0.2

Ok I will check the issue with the developer of the extension and the Journal Support.
Thanks.

Jump to post
  • Sat Mar 27, 2021 1:57 am
  • Replies 5
  • Views 221
Order paid with credit card but no details about it 2.3.0.2

Hello. We have a weird issue . We see orders (this is the 2nd time) at admin which they have completely empty details : https://prnt.sc/10vvnjk I have check the database, nothing also and there. How is it possible to make someone an order pay with credit card and when it finish we have nothing in t...

Jump to post
  • Fri Mar 26, 2021 4:45 pm
  • Replies 5
  • Views 221
Re: Does index tag in OCMOD's working at OC 3.0.3.6 ?

Hello.

Thanks for the replies.
The issue was that I didnt count the 0 place !!!! Gosh spent so much time for this !
I am not going to put it in the market and sorry for the wrong title in the extension ,yes its calling the model not the sku .

Best Wishes !

Jump to post
  • Thu Dec 31, 2020 4:03 pm
  • Replies 4
  • Views 192
[SOLVED] Does index tag in OCMOD's working at OC 3.0.3.6 ?

Hello. Can I ask please if index tag in ocmod's are working ? I see the documentation : https://github.com/opencart/opencart/wiki/Modification-System and I see it does . But I have wrote a ocmod and I m struggling where I have made a mistake because the index=5 is not working and it changes all the ...

Jump to post
  • Thu Dec 31, 2020 7:38 am
  • Replies 4
  • Views 192
[SOLVED]: Default Language Is Not Working Opencart 3.0.3.6

Hi
How about change that and have the default language in the site beside the browser language ?
The Default Language I think its needs priority .
EDIT: Found the solution : https://dreamvention.com/blog/how-to-tu ... -opencart/
Thanks

Jump to post
  • Wed Dec 09, 2020 6:56 pm
  • Replies 2
  • Views 189
[SOLVED] Default Language Is Not Working Opencart 3.0.3.6

Hello. We have Greeks as default language in the site but I see in a clean browser (clean cookies cache) that the 1st visit is always shows English. We dont have any seo activated or something. I see some posts in the forum like https://forum.opencart.com/viewtopic.php?t=205541 but those fixes are n...

Jump to post
  • Thu Nov 19, 2020 5:00 am
  • Replies 2
  • Views 189
[SOLVED]Removed Unlink Feature from Summernote Editor at 3.0.3.6 ?

Hello.
Can you please tell me if someone know if the unlink feature at the Summernote editor Opencart 3.0.3.6 remove the option to unlink a link with just click on the link get the pop up box and just click on the unlink button ? http://prntscr.com/vi5fzz
Thanks

Jump to post
  • Fri Nov 13, 2020 1:42 am
  • Replies 2
  • Views 228
Re: Image Manager Creates Folders Always With Permission 777 OC 3.0.3.6

Hello.
I dont have any chown running on my site.
I have check admin/controller/common/filemanager.php and I see your code you re saying: http://prntscr.com/v1ndn1
I have made a clean installation of OC 3.0.3.6 in a subfolder and still getting 777 at the folder http://prntscr.com/v1o47v .
Thanks

Jump to post
  • Sun Oct 18, 2020 8:07 pm
  • Replies 11
  • Views 2346
Image Manager Creates Folders Always With Permission 777 OC 3.0.3.6

Hello.
I have a weird issue, when I am creating a folder with image manager of Opencart always it has 777 permissions
Any idea why ?
Thanks

Jump to post
  • Sun Oct 18, 2020 7:34 pm
  • Replies 11
  • Views 2346
Re: Sort Admin Products Listing By Date as Default 3.0.3.6

Thanks you guys !
Specially to letxobnav , that was the solution indeed !!
My best regards !!! :)

Jump to post
  • Fri Oct 16, 2020 11:21 pm
  • Replies 3
  • Views 1114
[SOLVED] Sort Admin Products Listing By Date as Default 3.0.3.6

Hello. I am wondering how easy is to sort at admin area at Products listing by Date and not by name as it is now . Using OC 3.0.3.6 I have bought a simple extension https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=22186 but still I have to click to sort, and after imp...

Jump to post
  • Fri Oct 16, 2020 7:21 pm
  • Replies 3
  • Views 1114
Re: Need Empty Search Field After Making a Search

Ohh it was Journal3 theme !
So I made your magic to /catalog/view/theme/journal3/template/common/search.twig and guess what ?
Its working!!
You re awesome and so FAST ! :)
Thank you !!!!!!!

Jump to post
  • Wed Oct 14, 2020 5:34 am
  • Replies 8
  • Views 1369
Re: Need Empty Search Field After Making a Search

Change search.twig to <div id="search" class="input-group"> <input type="text" name="search" value="" placeholder="{{ text_search }}" class="form-control input-lg" /> <span class="input-group-btn"> <button type="button" class="btn btn-default btn-lg"><i class="fa fa-search"></i></button> </span> </d...

Jump to post
  • Wed Oct 14, 2020 5:29 am
  • Replies 8
  • Views 1369
Re: Need Empty Search Field After Making a Search

Thanks for the reply.
But the search.php is already with this code !
Thanks

Jump to post
  • Wed Oct 14, 2020 5:18 am
  • Replies 8
  • Views 1369
[SOLVED] Need Empty Search Field After Making a Search

Hello.
Is it possible please after I made a search to have an empty the search field and not keeps the text I have search about in the search results ?? http://prntscr.com/uyr2yr
Using Opencart 3.0.3.6
Thanks

Jump to post
  • Wed Oct 14, 2020 5:00 am
  • Replies 8
  • Views 1369
Re: See other customer details at checkout OC 3.0.3.6 Journal 3.1.4

Hello. I am alone in the pc which is at my office, no one is working on it except me so not chance of I took other session which works before me . Here is my session table at the db : http://prntscr.com/uyfayy Anyway as I cant reproduce the issue I cant say more. But it seems letxobnav has a phd at ...

Jump to post
  • Tue Oct 13, 2020 7:54 pm
  • Replies 11
  • Views 3541
See other customer details at checkout OC 3.0.3.6 Journal 3.1.4

Hello. I m facing a weird issue (actually its been years which I am facing this issue ) when I m going something to checkout I see other customers details at the fields . This time I was even logged in with the customer account !!! I cant reproduce the issue so my report to Journal Support has not s...

Jump to post
  • Sun Oct 11, 2020 2:26 am
  • Replies 11
  • Views 3541

Search found 172 matches