Search found 4 matches

Page 1 of 1

Search found 4 matches

Re: 'Approve New Customer' Set to No But Approval Still Requ

I am facing the same problem.
I am using OC 2.0.3.1.
Under Customer Group, I have set Approve New Customers = "No". However after the customer registeres as a new customer and try to login, I got an error "Your account requires approval before you can login"
Can someone help ?

Jump to post
  • Thu Jul 28, 2016 6:08 pm
  • Replies 6
  • Views 11193
Re: "@tik" Product pictures in order email

Do the product image and product name in the email have url which will take you to the products on the website?
I need the url on the image which will take the user to the product details on the website. Please suggest

Jump to post
  • Thu Jul 23, 2015 12:29 pm
  • Replies 48
  • Views 25751
Removing Header from Home Page

Hello,
I want to remove header from the home page.
I Just want to keep banner in the home page and a link for the customer to login.
How do i do this?
Need an urgent help.

Jump to post
  • Mon Jun 16, 2014 2:21 pm
  • Replies 0
  • Views 306
Re: Worldpay Service Update

I am using an older version of opencart. When i tried using this new url in my old payment.php $this->data['action'] = 'https://secure.worldpay.com/wcc/purchase'; }else{ $this->data['action'] = 'https://secure-test.worldpay.com/wcc/purchase'; } its giving me error. should i replace a new payment.php...

Jump to post
  • Sun May 19, 2013 6:22 pm
  • Replies 9
  • Views 2575

Page 1 of 1

Search found 4 matches