Search found 36 matches

Search found 36 matches

Stars not showing on Reviews

I've just noticed the Stars for reviews are not showing up on my website and you can't enter a review because there are no stars to click on, so the review can't be submitted. Any ideas? Or where will I find the folder/file to check or replace. I assume it's in the default theme as when I change the...

Jump to post
  • Mon Oct 07, 2019 5:57 pm
  • Replies 1
  • Views 162
Re: [RELEASED] CSRF Protection Form

I uploaded system and vqmod folders. Nothing has appeared in my extensions>modules though.

Jump to post
  • Mon Apr 01, 2019 10:31 pm
  • Replies 201
  • Views 36096
Re: Slideshow speed

I think you need to change the autoplay settings in Design>Theme Editor>Extension/module/slideshow rather than going into your server files and folders. I set mine to autoplay 3000 and gives plenty of time for reading before zooming on to the next slide. Wish I could have a nicer transition choice b...

Jump to post
  • Mon Mar 25, 2019 7:31 pm
  • Replies 15
  • Views 7344
Re: Issue with Open Cart Import Module opencart-3-x-export-import-multilingual-3-20-cloud

This page should help. https://getcomposer.org/doc/00-intro.md
From what I can gather you need to go to your server (eg CPanel) log in ssh and type in a load of code

Jump to post
  • Mon Mar 25, 2019 6:46 pm
  • Replies 5
  • Views 1086
Re: Issue with Open Cart Import Module opencart-3-x-export-import-multilingual-3-20-cloud

I have the same problem. Isn't it annoying when a person with a solution doesn't come back with answers :bash:

Jump to post
  • Mon Mar 25, 2019 6:33 pm
  • Replies 5
  • Views 1086
Re: Updated from 1.5.5.1 to 1.5.6.4 and now no products

Thanks for the replies. I have rolled back to 1.5.5.1 and set up a subdomain for 1.5.6.4 to move over when website design is cloned I looked in the database for product_profile but the databases of these versions are the same as far as I can see now I've made a new database for the subdomain and the...

Jump to post
  • Thu Jan 10, 2019 1:35 am
  • Replies 4
  • Views 309
Updated from 1.5.5.1 to 1.5.6.4 and now no products

I wanted to add Square payments to my opencart store but it's not compatible with 1.5.5.1. Isenselabs showed a tutorial on upgrading to 1.5.6.4 which I followed. Everything seemed to work fine until I click on a product. Just get a blank page. The same also applies in Admin. There's a list of all th...

Jump to post
  • Tue Jan 08, 2019 8:56 pm
  • Replies 4
  • Views 309
Re: Where is Base href generated?

I've changed the config.php files in the root and admin locations but still the href says http instead of https. Anyone have any ideas on how to change it?

Jump to post
  • Fri Nov 09, 2018 7:43 pm
  • Replies 5
  • Views 3383
Re: Can't "VIEW" Order

Did you sort this problem as I get exactly the same error

Jump to post
  • Thu Mar 16, 2017 1:31 am
  • Replies 2
  • Views 818
Re: home layout not showing for multi-store

This seems rediculous. I keep reading how great the Store feature is but no one mentions having to create extra layouts for it.
Where are the layouts situated as the last answer on this topic doesn't correspond with my folders on the server?
??? :choke:

Jump to post
  • Tue Mar 14, 2017 11:12 pm
  • Replies 6
  • Views 3466
Prices are different than I am entering in Data

I've cancelled all Taxes as I don't charge any but the prices I have entered in the Products Data are showing at a discount on the website. Does any one know why this would be? I've not had this problem before and as far as I can see, the settings are the same as another of my websites which show th...

Jump to post
  • Mon Jan 23, 2017 10:05 pm
  • Replies 1
  • Views 369
Re: How To Set Up Multi-Store - Simple 5 step guide

I've solved my problem now. For anyone else with the same problem. Once you've created an add on domain or a sub domain you must point the 'document root' to where Opencart is installed. In my case it was /public.html/
Hooray!! :laugh: :banana: :bang:

Jump to post
  • Sun Jan 22, 2017 11:21 pm
  • Replies 190
  • Views 200337
Re: How To Set Up Multi-Store - Simple 5 step guide

The Opencart Documentation tells you to create a subdomain, which I have done. My main domain is picturesonwood.co.uk and I have created a sub-domain for one of my add on domains personalisedgifts.net which is now gift-shop.personalisedgifts.net. I've set up this as an additional store in the settin...

Jump to post
  • Sun Jan 22, 2017 10:44 pm
  • Replies 190
  • Views 200337
Re: Set Up Issues

Are you sure you've 'enabled' your products? On the data tab right at the bottom where it says 'Status'

Jump to post
  • Sun Jan 22, 2017 10:20 pm
  • Replies 2
  • Views 937
Product prices on website are not the same as the data

I have several Opencart sites but this is a problem I've not had before. I've listed products with their net prices and set the VAT to be added on at 20% But the prices appearing on the website are completely different. For example: Dremel multitool is inserted at £69.95 but appears on the website a...

Jump to post
  • Wed Aug 26, 2015 4:06 pm
  • Replies 2
  • Views 705
Re: Chameleon

Also, I would like to inform people who want to buy this theme, that you need to enter: <meta name="viewport" content="initial-scale=1"> in the header.tpl. Otherwise, the responsive design won't work and Google doesn't recognise it as a responsive theme. Love the theme in general though and being ab...

Jump to post
  • Thu May 21, 2015 5:35 pm
  • Replies 2
  • Views 2650
Re: Chameleon

I have this theme installed on http://www.keymertools.co.uk but have a couple of 'bugs' When trying to register as an affilitate, there is now drop down menu of Region / State:
Also, like on your demo page, the facebook id number doesn't work.
Any ideas? Thanks

Jump to post
  • Thu May 21, 2015 5:32 pm
  • Replies 2
  • Views 2650
Reducing height of top menu tabs

I've recently installed Chameleon responsive theme and have all the main categories at the top of the website, to look better on smartphones. But, I would like the height reduced. At the moment they are 64px high and look a bit over the top. I've managed to reduce the height of other headings but ca...

Jump to post
  • Wed May 20, 2015 4:56 pm
  • Replies 1
  • Views 537
Re: How To Set Up Multi-Store - Simple 5 step guide

Managed to set this up OK as a add on to an already sub-domain. So where you said to just let it say public_html, I had to put public_html/mydomain. It goes to the new website fine. But I can't put it's own content on the homepage. ie Welcome message. There's no choice under the modules to add it to...

Jump to post
  • Fri May 15, 2015 9:46 pm
  • Replies 190
  • Views 200337
Re: Transparent Header Background

It's so annoying when someone resolves a problem and doesn't let anyone else know how.

Jump to post
  • Sat Apr 18, 2015 10:48 pm
  • Replies 5
  • Views 1685

Search found 36 matches