Search found 66 matches

Search found 66 matches

Suddenly unit price and total price is showing 0

Hi, Suddenly unit price and total price is showing 0. When ever a customer is making a purchase it is showing Unit Price 0 and Total 0. Where as Sub Total and Total below is showing the actual product value. Capture.JPG I have made dummy purchases but the issue remains same. It was working fine earl...

Jump to post
  • Fri May 08, 2015 8:42 pm
  • Replies 2
  • Views 360
Re: Strange issue of connection time out

I have send across a PM to you.

Thanks,

GC

Jump to post
  • Fri Feb 27, 2015 7:51 pm
  • Replies 6
  • Views 1219
Re: Strange issue of connection time out

Did everything but godaddy is of not much use. I am using shared hosting.


Thanks,

GC

Jump to post
  • Fri Feb 27, 2015 4:45 pm
  • Replies 6
  • Views 1219
Strange issue of connection time out

Hi , I am using opencart script v1.5.4 since last 2 years and since last 4 days I am getting this issue that when I click on few Categories the website stops responding and goes to connection times out. At first I was believing that it's my hosting issue and they have some problem in the server but ...

Jump to post
  • Fri Feb 27, 2015 4:16 pm
  • Replies 6
  • Views 1219
Re: Tag manager code to be integrated below body tag

You can put the snippet into catalog/view/theme/*/template/common/header.tpl Or an easier way is to use the script injector mod (free): http://www.opencart.com/index.php?route=extension/extension/info&extension_id=19485 Hi, Thanks for the update. I have used script injector mod but there is no chan...

Jump to post
  • Mon Feb 23, 2015 11:24 pm
  • Replies 2
  • Views 714
Tag manager code to be integrated below body tag

Hi,

I want to integrate google tag manager code and want to place it immediately after the opening <body> tag of each page.
I am using 1.5.6.4.

Can anyone please help me with placing the code.


Thanks,

GC

Jump to post
  • Mon Feb 23, 2015 7:58 pm
  • Replies 2
  • Views 714
Email not working at all

Greetings, I am using 1.5.6.4 everything is working fine but none of the mails is not working. In System>setting>Edit>Mail i am using mail and using -fmyemail@gmail.com SMTP Port: 25 SMTP Timeout: 5 New Order Alert Mail: Yes New Account Alert Mail: Yes Now When I register I dont get mail, when I mak...

Jump to post
  • Thu Jan 01, 2015 8:18 pm
  • Replies 1
  • Views 622
Re: after changing URL, admin page going blank.

if you can share your email id, i will mail all the details to you along with cpanel details

Thanks,

GC

Jump to post
  • Sun Nov 30, 2014 9:37 pm
  • Replies 13
  • Views 3223
Re: after changing URL, admin page going blank.

I have changed the admin$44 to admin but the problem is same : on entering my admin username and password and then click enter then the page goes blank. Now following is my admin/config file: <?php // HTTP define('HTTP_SERVER', 'http://www.mynewdomain.com/admin/'); define('HTTP_CATALOG', 'http://www...

Jump to post
  • Sun Nov 30, 2014 8:46 pm
  • Replies 13
  • Views 3223
Re: after changing URL, admin page going blank.

My admin folder name is admin$44 & I have changed everything to admin$44. but the problem remains same. Following is the admin$44/config file: <?php // HTTP define('HTTP_SERVER', 'http://www.mynewdomain.com/admin$44/'); define('HTTP_CATALOG', 'http://www.mynewdomain.com/'); define('HTTP_IMAGE', 'htt...

Jump to post
  • Sun Nov 30, 2014 8:22 pm
  • Replies 13
  • Views 3223
Re: after changing URL, admin page going blank.

In your config files the defines for DIR_CATALOG, DIR_SYSTEM, DIR_IMAGE, etc. should be something like: define('DIR_APPLICATION', '/var/www/vhosts/your.domain.com/httpdocs/catalog/'); define('DIR_SYSTEM', '/var/www/vhosts/your.domain.com/httpdocs/system/'); define('DIR_IMAGE', '/var/www/vhosts/your...

Jump to post
  • Sun Nov 30, 2014 7:24 pm
  • Replies 13
  • Views 3223
Re: after changing URL, admin page going blank.

fido-x wrote:Log in to your web host and go to the file manager for your store. Above the list of files, the path to your current location should be displayed. Make sure the "DIR" defines in your config.php and admin/config.php match.

Yes the files are same but I cannot find the reason.

Jump to post
  • Sat Nov 29, 2014 7:04 pm
  • Replies 13
  • Views 3223
Re: after changing URL, admin page going blank.

I recently changed my wesite url and now when I try to login to my admin then page goes blank Check your config files config.php and admin/config.php and check the paths for all the defines. Changing your website url possibly also changed the public_html folder. For example, "your.old.domain.com/pu...

Jump to post
  • Fri Nov 28, 2014 4:05 pm
  • Replies 13
  • Views 3223
after changing URL, admin page going blank.

Hi, I recently changed my wesite url and now when I try to login to my admin then page goes blank. I can go to www.mysite.com/admin but when i enter my admin username and password and then click enter then the page goes blank. Following is the link which shows blank page http://www.mysite.com/admin/...

Jump to post
  • Thu Nov 27, 2014 10:28 pm
  • Replies 13
  • Views 3223
Re: Error after installing seo plugin

Hi,

I got this extension from one of my friend and dont know the developer.

Thanks

Jump to post
  • Sun May 18, 2014 6:08 pm
  • Replies 3
  • Views 342
Error after installing seo plugin

Hi, I have recently uploaded a SEO plugin and after installation when i try to open my website I am getting following error: Parse error: syntax error, unexpected '}' in /home/advert/public_html/XXXXXXX.com/vqmod/vqcache/vq2-catalog_view_theme_ancart_template_common_header.tpl on line 155 I don't un...

Jump to post
  • Sun May 18, 2014 3:15 pm
  • Replies 3
  • Views 342
Re: Changing font of header link

I am using a custom theme, so how do i need to go about it??

Thanks

Jump to post
  • Thu Apr 24, 2014 3:08 pm
  • Replies 4
  • Views 575
Changing font of header link

Hi,
Can anyone tell me how can i change the font of header links? where Home Wishlist My Account Shopping Cart is??

I try changing it in stylesheet.css but the font does not change.

Thanks,

GAurav

Jump to post
  • Thu Apr 24, 2014 1:45 am
  • Replies 4
  • Views 575
Re: Error after changing hosting

Resolved... Thanks the path was wrong.

Jump to post
  • Fri Apr 18, 2014 7:10 pm
  • Replies 6
  • Views 607
Settings not working

Hi,

I recently changed the server of my website now when I click on anything in settings and then save- then the page is direct to a page saying that "The page you requested cannot be found".

Can anyone please help me out with this issue???

Jump to post
  • Fri Apr 18, 2014 2:38 pm
  • Replies 1
  • Views 264

Search found 66 matches