Search found 20 matches

Page 1 of 1

Search found 20 matches

Some of my subcategories not showing in dropdown menu

I have just recently added a few subcategories but they are not showing in the dropdown menu if I hover over on the parent category. You can see for yourself: http://www.azores-store.com/ Categories: Mainostekstiilit and Roll Up have working dropdown menus Then I added two new subcategories for A-te...

Jump to post
  • Fri Mar 28, 2014 2:06 pm
  • Replies 1
  • Views 458
[SOLVED] Colorbox stopped working

On my product page the colorbox popup stopped working suddenly. The images don't open up in the popup anymore but they open up in a new tab when clicked. Here is a product for example: http://www.azores-store.com/mainoskyn%C3%A4t/pier I have tried disablin vQmod to see if any of those mods affect an...

Jump to post
  • Wed Mar 12, 2014 4:10 pm
  • Replies 1
  • Views 533
Can't add images to products in admin

I can't add any images to products from admin. I can upload the images perfectly but when I go to the Image tab when editing a product in admin and I click on Add Image and choose one, it never loads the thumbnail. It just stays as the default grey image... I recently changed my webhosting company s...

Jump to post
  • Thu Feb 27, 2014 4:42 pm
  • Replies 1
  • Views 358
Re: How to hide non-selected sub-categories in the menu?

I managed to get it to work! I compared the stylesheets from default and adefault2 and I copied the styles one by one until I got it right.

Jump to post
  • Thu Feb 27, 2014 4:33 pm
  • Replies 3
  • Views 450
How to hide non-selected sub-categories in the menu?

Hi! I've installed a free theme called adefault2 to my store and I'd like to show the sub-categories on the menu bar on the left side when a customer is viewing that category. It works great on the default Opencart theme and I managed to get the subcategories to show below the parent categories in t...

Jump to post
  • Wed Feb 26, 2014 8:52 pm
  • Replies 3
  • Views 450
3rd product has no link in categories

If I have more than 3 products in a category then the 3rd product doesn't have a link on the product name. Here's 2 examples: http://www.azores-store.com/advertising-pens ^When you put mouse over "Ducal Color Advertising pen" there is no link. Well there is but it only begins after like the letter "...

Jump to post
  • Fri Jan 24, 2014 3:38 pm
  • Replies 2
  • Views 288
Re: Customers not showing up in Admin

Solved! Had to upgrade vqmod to 2.4.0

Jump to post
  • Tue Oct 08, 2013 7:38 pm
  • Replies 1
  • Views 512
[SOLVED] Customers not showing up in Admin

So the dashboard tells me: No. of Customers: 4 Customers Awaiting Approval: 1 But when I go to Sales -> Customers -> Customers there's nothing listed. I'm using version 1.5.6 Also I went to Sales -> Orders and there's 3 orders listed. They are made by me for testing purposes. If I click View from on...

Jump to post
  • Tue Oct 08, 2013 4:41 pm
  • Replies 1
  • Views 512
Re: Need help with php if function

Thanks! That helped me to solve the error. I had to change this <?php if ($option['option_value_id'] == '134') { ?> to this <?php if ($option_value['option_value_id'] == '134') { ?> Now I'd still need the link to update when the selection is made. I have a module which updates the price already when...

Jump to post
  • Mon Oct 07, 2013 8:15 pm
  • Replies 3
  • Views 504
Need help with php if function

I'm trying to modify my product.tpl to show a different link below the option fields when a different option is selected. I managed to get it to show a link only for certain option group. This is what works: <?php if ($option['option_id'] == '28') { ?> <a href="http://www.azores-store.com/Material" ...

Jump to post
  • Mon Oct 07, 2013 5:05 pm
  • Replies 3
  • Views 504
Re: Product_profile doesn't exist (upgrade error!)

Solved the problem!

I installed a fresh install of 1.5.6 into a different directory and different MySQL database. I then copied the tables from there to my own website. There was a total of 4 tables I had to copy.

Everything seems to be working fine now :)

Jump to post
  • Wed Oct 02, 2013 8:22 pm
  • Replies 3
  • Views 1978
Product_profile doesn't exist (upgrade error!)

I upgraded my OpenCart from 1.5.5.1 to 1.5.6 through Softaculous. While doing backup it told me "Oops... connection lost" but still the store seems to be upgraded. Only problem I've ran into is when trying to go to a product page, it gives me following error: Notice: Error: Table 'heinveh_sw672.oc_p...

Jump to post
  • Wed Oct 02, 2013 7:34 pm
  • Replies 3
  • Views 1978
Tax not updating when changing customer group

I have one tax which is set to one customer group. I have 2 different customer groups. When doing checkout the customer needs to choose which group they belong to. The non-tax group is selected by default but if they change it to the group which has the tax, it won't update to the cart. Is it possib...

Jump to post
  • Mon Aug 12, 2013 1:53 pm
  • Replies 1
  • Views 264
Re: Shopping Cart not updating

Yes I figured it out. It was an issue with this extension: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=1887 I had set "Force quantity" to Enabled which means the cart won't allow quantity to be raised before the customer uploads an artwork for each product. Talked t...

Jump to post
  • Fri Aug 09, 2013 6:31 pm
  • Replies 2
  • Views 688
Shopping Cart not updating

Hey! When I'm trying to update the quantity in my shopping cart it won't update. I change the number from 1 to 2 and click Update, then the page refreshes but the quantity stays at 1 and order total doesn't change. Here is the site address: http://azores-store.com/ To pass the checkout without havin...

Jump to post
  • Fri Aug 09, 2013 2:09 pm
  • Replies 2
  • Views 688
Re: Orders not appearing (arvixe)

I got an order to show up when I chose Bus Parcel COD as payment method. I found the orders from the Missing Orders filter. I noticed that PayPal Standard was setting every order status to Canceled. But I tried using WalletBit (Bitcoin) payment as well and it sent the order to Missing Orders too. Do...

Jump to post
  • Thu May 23, 2013 7:51 pm
  • Replies 3
  • Views 199
Re: Payment methods are grayed out

Sorry for the late reply. Thanks for your tip! I actually got them working again but can't remember what was causing it to happen. It might be they were set for specific shipping zones.

Jump to post
  • Mon May 20, 2013 2:36 pm
  • Replies 2
  • Views 229
Orders not appearing (arvixe)

I recently opened an Arvixe account with pre-installed OpenCart and now when I'm testing it by making an order, the site tells the customer the order has been placed and completed succesfully. BUT there is no orders when I go to the Order history page (customer logged in) or in the admin panel in th...

Jump to post
  • Mon May 20, 2013 2:34 pm
  • Replies 3
  • Views 199
Payment methods are grayed out

So I have Simple Checkout & Paypal Express extensions bought and installed. A while ago I was able to choose whatever payment method I had activated on checkout but now I can only choose Paypal Express. You can see that there is Bus Parcel listed but it's grayed out. http://azores-store.com/index.ph...

Jump to post
  • Fri Apr 26, 2013 4:47 pm
  • Replies 2
  • Views 229

Page 1 of 1

Search found 20 matches