Search found 73 matches

Search found 73 matches

Re: 404 Not Found

straightlight wrote:
Sun Mar 24, 2019 6:19 am
Posted in Bug Reports. Not a bug. .htaccess issues.
HI, thanks for your reply, could you tell me how to fix it please.

Jump to post
  • Sun Mar 24, 2019 6:28 am
  • Replies 2
  • Views 177
404 Not Found

Not Found
The requested URL /About Us was not found on this server.
Hi
I install a fresh install of Opencart 3.0.3.1, when click on any of the catergory under the informations page I get the above error, can someone please tell me how to fix it.
Thannks

Jump to post
  • Sun Mar 24, 2019 1:39 am
  • Replies 2
  • Views 177
Re: HTTP ERROR 500

uksitebuilder wrote:
Tue Jun 27, 2017 6:44 pm
Hi

That sounds like it could be a file permissions or ownership error.

Please try setting the file permissions of .htaccess to 0644 or 0444
Try both, no joy

Jump to post
  • Tue Jun 27, 2017 7:11 pm
  • Replies 6
  • Views 536
Re: HTTP ERROR 500

You should check your server error logs (not the opencart error log) for around the time the 500 error was shown, it will give you more detail on what the error actually is. Hi, Thank for your repy, I did check my server error log and there is an error [core:crit] [pid 51418] (13)Permission denied:...

Jump to post
  • Tue Jun 27, 2017 6:40 pm
  • Replies 6
  • Views 536
HTTP ERROR 500

Hi I upgrade from 1.5.6.4 to 2.3.0.2, the back is working fine no error all category, products,sales, images are all there but I can't see the front end of my site, getting this from google This page isn’t working beadaliciousbeads.co.uk is currently unable to handle this request. HTTP ERROR 500 any...

Jump to post
  • Tue Jun 27, 2017 5:08 am
  • Replies 6
  • Views 536
Re: Download directory not writeable!

IP_CAM wrote:
Tue Jun 20, 2017 7:38 am
what is CHMOD
I already explained this, some time ago :laugh:
http://www.everyauction.info/serverinfo.html#5
Thank you, I will look at it later.

Jump to post
  • Tue Jun 20, 2017 6:15 pm
  • Replies 4
  • Views 261
Re: Download directory not writeable!

try to temporarely change this line below in your .htaccess File from this: RewriteRule ^download/(.*) /index.php?route=error/not_found [L] to this: #RewriteRule ^download/(.*) /index.php?route=error/not_found [L] to find out, if you can access the Directory. And if not, try to CHMOD the Directory ...

Jump to post
  • Tue Jun 20, 2017 7:21 am
  • Replies 4
  • Views 261
Download directory not writeable!

Hi, could someone please tell me where I can fix the error below. I am using 1.5.6.4
Warning: Download directory /home/xxxxxxx/public_html/download/ not writeable!
Thanks

Jump to post
  • Mon Jun 19, 2017 11:08 pm
  • Replies 4
  • Views 261
Re: HOW TO set up Multi-Stores on v1.5.1

Hi using Opencart 2.3.0.2 and create a multi store, Store 1 as a Theme and Store 2 default theme. I will be adding another store using default theme, so could someone please tell me how to give each store its own identity with Opencart 2.3.0.2. Thanks

Jump to post
  • Sat Jan 14, 2017 4:17 am
  • Replies 54
  • Views 24658
Re: Default Items Per Page

I need some help with mine, I set it to 15 per page but its showing all the products on one page, can anyone tell me how to fix this, I am using 2.3.0.2.
Thanks

Jump to post
  • Fri Jan 06, 2017 3:28 am
  • Replies 12
  • Views 7482
Re: Default Items Per Page (Catalog) missing

No. Its not missing. Opencart has improved its admin interface make it much organized. In 2.3 version, you can find that in Admin - Extensions - Extensions - Themes - Edit Hi Thank you, I find it and its set at 15 item per page but in my store front its showing all the product item on one page, how...

Jump to post
  • Tue Jan 03, 2017 5:45 am
  • Replies 2
  • Views 628
Re: am I hacked

These are files to verify the cpanel ssl. It's from the lastest cpanel upgrade, feature is called autoSSL There's a fix that your host can apply to prevent the creation of many txt files. Open one of them and you'll see a long number + COMODO as content. Nothing to worry about :D Thank you they fix...

Jump to post
  • Mon Jan 02, 2017 7:42 am
  • Replies 3
  • Views 646
Default Items Per Page (Catalog) missing

Hi
I am using Opencart 2.3.0.2 and Default Items Per Page (Catalog) & List Description Limit (Catalog) missing in admin setting. Could someone please tell me how can I can fix this. Thanks

Jump to post
  • Mon Jan 02, 2017 7:40 am
  • Replies 2
  • Views 628
am I hacked

??? Log into my cpanel today and find loads of these text "00A1E208D363036D851D3909F2F26A8D.txt" dated back to November, two appear today, can someone tell me if I am hack and how do I get rid of it/ This a new site I am building.

Jump to post
  • Wed Dec 28, 2016 12:36 am
  • Replies 3
  • Views 646
Re: error when upgrade 2.1.0.2 to 2.3.0.2

Before upgrading, you should clear your modification cache. Since you can't log in, you will need to do this manually by logging in through your hostsings Cpanel (or whatever is used), go to the File Manager and find your way to the "system/storage/modification" directory (folder) and delete everyt...

Jump to post
  • Fri Sep 09, 2016 2:55 am
  • Replies 2
  • Views 782
error when upgrade 2.1.0.2 to 2.3.0.2

Notice: Error: Could not load template /home/xxxx/public_html/xxxx.co.uk/install/view/template/common/header! in /home/xxxxx/public_html/xxxx.co.uk/system/storage/modification/system/engine/loader.php on line 97 I am trying to upgrade from 2.1.0.2 to 2.3.0.2, keep getting this error when I mydomaim....

Jump to post
  • Thu Sep 08, 2016 3:52 am
  • Replies 2
  • Views 782
Re: 2.3.0.2 Fresh Install

More likely, he has the same problem as me. The installation script tries to use localhost, and ignores what's in the hostname field. "Nobody" runs the databaseserver on localhost (the webserver, that is) in 2016. Since it's not just me, I'm guessing this is a bug. Hi, it was because I copy and pas...

Jump to post
  • Wed Sep 07, 2016 1:38 am
  • Replies 3
  • Views 503
2.3.0.2 Fresh Install

Hi I am doing a fresh install of 2.3.0.2 to a addon domain to see how it work via cpanel. I found a very good totoural on youtube witch I have used before and it work. With this new install I get this error (Access denied for user 'xxxxxx_xxx '@'localhost' (using password: YES)) . Please can some te...

Jump to post
  • Sun Sep 04, 2016 9:50 am
  • Replies 3
  • Views 503

Search found 73 matches