Search found 40 matches

Search found 40 matches

Re: Updated Modules

Hi Fido-X,

I was wondering if you've updated your Featured Homepage module. It would be of the greatest use to me, but the last version I see available on your website was built for 1.2.6.

Thanks for looking into it,

Raymond Beaudoin

Jump to post
  • Mon Nov 16, 2009 12:28 am
  • Replies 80
  • Views 18381
Re: Removing Sub-Categories from Middle Section

As always, thank you, Q. I appreciate your long standing help! :D

Jump to post
  • Mon Nov 16, 2009 12:19 am
  • Replies 2
  • Views 771
Removing Sub-Categories from Middle Section

Hi there, I've finally upgraded from 1.3.0 to 1.3.4 and boy oh boy some great changes. Now it's time to fix the small little things here and there to make it all perfect. Firstly I'd like to know what you must do to remove the sub-categories and their pictures from the middle of the site when you ch...

Jump to post
  • Sun Nov 15, 2009 3:04 am
  • Replies 2
  • Views 771
Re: No order after payment

Thank you! It looks absolutely perfect! I really appreciate it, and I will just have to live without the apostrophe for now! :P

Thanks again!

Jump to post
  • Mon Aug 10, 2009 5:23 am
  • Replies 81
  • Views 31443
Re: The installation does not recognize mysql

I am running my OpenCart on Debian Lenny. It works fine. How did you install MySQL?

Try this:
http://howtoforge.com/perfect-server-de ... config2-p4

Section 11 - MySQL

Jump to post
  • Mon Aug 10, 2009 1:11 am
  • Replies 3
  • Views 1569
Re: upgrade from 1.2.6 to 1.3.0

I would update it one version at a time, at least that seems like the method for me.

http://code.google.com/p/opencart/downloads/list

There are all the downloads. Make sure you go in order and follow all of the instructions in upgrade.txt.

Jump to post
  • Mon Aug 10, 2009 1:07 am
  • Replies 1
  • Views 949
Re: No order after payment

Done and thanks again!

Jump to post
  • Sun Aug 09, 2009 10:27 am
  • Replies 81
  • Views 31443
Re: No order after payment

Well I sent it another order, but it didn't show in the system. I added the specified code to pp_standard.php. Sandbox said everything finished, but nothing on my side. I must really be screwing something up. :'( Edit: I removed the apostrophe from the site and tried a test purchase, but nothing sho...

Jump to post
  • Sun Aug 09, 2009 9:27 am
  • Replies 81
  • Views 31443
Re: No order after payment

Alrighty, well thanks! Let me know if you get the code, I would more than appreciate it! My sitename without an apostrophe is just not right! :P Also, I found an interesting note on the MySQL forums. Refer your developer to the documentation on mysql_real_escape_string(), a PHP function that helps t...

Jump to post
  • Sun Aug 09, 2009 8:41 am
  • Replies 81
  • Views 31443
Re: No order after payment

There must be some other way! Some safe way of using it on the main pages? Without the ' it looks so wrong. Is there any way I can hardcode the apostrophe into all of the main pages, email and such? Would this be of any help? http://www.wallpaperama.com/forums/how-insert-data-into-mysql-when-cannot-...

Jump to post
  • Sun Aug 09, 2009 8:09 am
  • Replies 81
  • Views 31443
Re: No order after payment

you don't need to explain about no email or product quanitiy. just say the order is not there. Check if your server has curl enabled. CURL is the first method that is tried to contact PayPals server. fsocket is the second method. if both are blocked then you are stuffed. please post a link to your ...

Jump to post
  • Sun Aug 09, 2009 5:51 am
  • Replies 81
  • Views 31443
Re: No order after payment

I have implemented the 1.3.0 bug fix code, and went through an entire order on my site. I paid with Paypal's Sandbox, and then clicked return to merchant after finishing the order. When I checked the admin side of the system, there was no notification of a new order, the product quantities did not g...

Jump to post
  • Sun Aug 09, 2009 1:29 am
  • Replies 81
  • Views 31443
Re: bug in the return email from an inquiry on the contact page

I have the same problem. So far I haven't seen anything to fix it except hardcoding it. Read this topic for that how-to:

http://forum.opencart.com/viewtopic.php?f=20&t=5455

Jump to post
  • Sun Aug 09, 2009 12:19 am
  • Replies 7
  • Views 1528
Re: No order after payment

Ah okay! So you are saying the incomplete orders are not listed then and it is a Paypal communication/Server communication error? Well then... should we enable fsockopen and curl? Thanks for your continued help! Also, I noticed when I confirmed a PayPal payment after changing its status in the datab...

Jump to post
  • Fri Aug 07, 2009 9:27 am
  • Replies 81
  • Views 31443
Re: No order after payment

Hmm, well have you seen anything with the live paypal? I still wonder if it is something with the site itself, because even incomplete orders are not being shown on the system. The status is 0 in all of the orders in the database. Sorry if I am just missing something, but I think that is part of the...

Jump to post
  • Fri Aug 07, 2009 9:05 am
  • Replies 81
  • Views 31443
Re: No order after payment

In two hours I will be available for any testing you might need if you still need any help.

Edit: I have an apostrophe in my site name, is that a problem? The grammar seems very wrong without it.

Jump to post
  • Fri Aug 07, 2009 6:44 am
  • Replies 81
  • Views 31443
Re: No order after payment

That is really strange, I tested it with live paypal and it didn't work.

Jump to post
  • Fri Aug 07, 2009 4:43 am
  • Replies 81
  • Views 31443
Re: No order after payment

Has there been any updates about this? I see no orders, even incomplete ones on the site, though when I checked the database they were there.

Jump to post
  • Thu Aug 06, 2009 11:45 pm
  • Replies 81
  • Views 31443
Re: Fav Icon.

A favicon is requested by default in OpenCart. If you do not have one, you will not notice but there is an error produced in the apache error logs: [Sun Aug 02 10:54:32 2009] [error] [client *.*.*.*] File does not exist: /home/jenny/www/favicon.ico Once it is added it will immediately start to show,...

Jump to post
  • Thu Aug 06, 2009 10:52 pm
  • Replies 7
  • Views 4339
Re: Relative path links

Well you didn't have to go that far, and for future reference you can just edit config.php

Code: Select all

?php
// HTTP
define('HTTP_SERVER', 'http://example.com/');
define('HTTP_IMAGE', 'http://example.com/image/');

Jump to post
  • Thu Aug 06, 2009 10:31 pm
  • Replies 2
  • Views 2279

Search found 40 matches