Search found 11 matches

Page 1 of 1

Search found 11 matches

Re: Move several customers from 1 user group to another

OK thanks. I have tried with mysql on the server, but it stops responding when trying to select only 500 customers. I will find another way to edit things.
Thanks again

Jump to post
  • Fri Oct 19, 2018 9:41 pm
  • Replies 2
  • Views 115
Move several customers from 1 user group to another

Hi,
I have about 8000 customers in my opencast 2.1.0.2. They are all in the same user group. Is there a way of easily moving them into different user groups of about 1000 in each group?
Thanks in advance.

Jump to post
  • Fri Oct 19, 2018 9:12 pm
  • Replies 2
  • Views 115
Video Gallery 2.x problem with another extension

I am using this on 2.1.0.2 with the extension 3rd Level Menu. When the menu extension is enabled then I enable your extension I get the following error: /var/www/vhosts/??????????????.co.uk/httpdocs/system/storage/modification/catalog/view/theme/default/template/common/header.tpl on line 126 What ca...

Jump to post
  • Sat Jul 23, 2016 4:08 am
  • Replies 1
  • Views 340
Re: UPGRADE to 2.x: Contemplate before thou begins!

I disagree. I have a fully functional, error free, LIVE optimised 2.2.0.0 with about 10 extensions, full SSL over my whole website, and seller protection activated. The issues I was having came about from pre 2.2 - post 1.5.6.4 upgrades, but I worked through each one and any fixes, have been added ...

Jump to post
  • Thu Jul 14, 2016 1:21 pm
  • Replies 32
  • Views 24877
Re: Extension installer problem opencart 2.1.0.2

Sorry added that message by mistake, the upload folders worked. Thanks for your help.

Jump to post
  • Wed Jul 13, 2016 11:37 pm
  • Replies 3
  • Views 722
Re: Extension installer problem opencart 2.1.0.2

Hi,
Thanks for the information, I have added upload folders and made sure vqmod is all OK, but still not change. The extension gets added to the modifications list, but it does not work. I suppose getting passed the error will make it work OK?

Jump to post
  • Wed Jul 13, 2016 11:16 pm
  • Replies 3
  • Views 722
OC 2.1.0.2 Refreshing modifications problem

Hi, I have installed Order entry system for OC 2.0 from the address below: https://www.opencart.com/index.php?route=account/download/info&order_id=772790 Had to install it through ftp and not the extension installer then when going into Extensions > Modifications and hitting refresh the following co...

Jump to post
  • Wed Jul 13, 2016 8:49 pm
  • Replies 1
  • Views 830
Extension installer problem opencart 2.1.0.2

Hi, Using Safari on my macbook pro When trying to install ANY extension from the extension installed I get the message below: SyntaxError: JSON Parse error: Unrecognized token '<' OK <b>Warning</b>: mkdir(): No such file or directory in <b>/var/www/vhosts/pcroomnottstrade.co.uk/httpdocs/vqmod/vqcach...

Jump to post
  • Tue Jul 12, 2016 6:14 pm
  • Replies 3
  • Views 722
Re: Opencart 2.0 Upgrade bug

Hi, Thanks for the post, I have tried this fix and when running the install again, I get: Parse error: syntax error, unexpected '[' in /homepages/44/d478900058/htdocs/trade/system/library/db/mysql.php on line 39 Removing the [, give a different message: Parse error: syntax error, unexpected '=' in /...

Jump to post
  • Fri Oct 03, 2014 5:27 am
  • Replies 20
  • Views 25033
Opencart 1.5.1.3 running slow

Hi, my website, www.pcroomnotts.co.uk is running on version 1.5.1.3 and the site can tend to run very slow either the site itself and esepecially in admin with products, I have it hosted by 1 and 1 cloud based server with 1gb memory and 2 core processor, is there anything that can be done to speed i...

Jump to post
  • Tue Mar 26, 2013 5:19 pm
  • Replies 0
  • Views 80

Page 1 of 1

Search found 11 matches