Search found 85 matches

Search found 85 matches

Re: payment method show as text_title in invoice and admin

Any idea where i should look for the language files?

The extension already has the language files.. not sure if they are correct

Jump to post
  • Mon Jun 03, 2019 7:57 am
  • Replies 4
  • Views 297
payment method show as text_title in invoice and admin

Hi I have opencart 2.3 and i installed a custom payment method.. At the checkout it shows the payment method and when i checkout in my email invoice it says text_title Its the same with the order info page and invoice page in the admin also says text_title instead of the actual name.. Can some one t...

Jump to post
  • Sun Jun 02, 2019 5:33 pm
  • Replies 4
  • Views 297
Re: admin order edit not showing all payment and shipping methods

Im using the shipping and payment methods that were included in Opencart. No separate extension

Jump to post
  • Fri Jan 12, 2018 11:01 pm
  • Replies 2
  • Views 1240
admin order edit not showing all payment and shipping methods

Im trying to edit an order from the backend to change the shipping method and the payment method but im unable to change it because on the shipping and payment dropdowns in shows only the ones which i had selected when placing the order. For an example, a order was place with express shipping and i ...

Jump to post
  • Thu Jan 11, 2018 1:49 pm
  • Replies 2
  • Views 1240
Import 2.3.0.2 sql backup

I have a fresh installation of Opencart 3.0.2 and i have a backup sql of my Opencart 2.3.0.2. I want to import only my products, categories, customers, orders...

How can i import the sql? Coz im dropped the tables and imported the backup and it didnt go well..

Jump to post
  • Wed Jan 03, 2018 5:53 pm
  • Replies 1
  • Views 350
Import orders and customers to upgraded Opencart site

Hi

I upgraded my opencart from 1.5.6.4 to 2.3.0.2 in a sub folder leaving the live site in the root. I was planning to move upgraded site from the folder to the root, but there are about 20 new orders in my old site.

How can i import only those orders and customers into the new upgraded site?

Jump to post
  • Wed May 10, 2017 3:52 am
  • Replies 0
  • Views 499
paypal express checkout not working

Im having a issue with PayPal express checkout.. When i select the payment option and try to confirm the order it just says Loading and nothing happens.. When i check through the console window, it calls the confirm function <div class="buttons"> <div class="pull-right"> <a href="https://mysite/inde...

Jump to post
  • Tue May 02, 2017 2:35 am
  • Replies 0
  • Views 903
Notice: Undefined index: total at checkout page

Hi I upgraded my opencart from1.5.6.4 to 2.3.0.2 but im having an issue when checking out... Each time when i i try to checkout i get the below error Notice: Undefined index: total in /home2/xxxx/public_html/shop/catalog/model/extension/total/handling.php on line 26Notice: Undefined index: total in ...

Jump to post
  • Tue May 02, 2017 2:17 am
  • Replies 0
  • Views 1103
Fatal error in front end and admin blank page

Hi I did an upgrade from opencart 1.5.6.4 to 2.3.0.2 and i started to get this error Could not load model total! as per the bug report over here http://forum.opencart.com/viewtopic.php?f=191&t=166012 i deleted the leftover folders and now im getting this error Fatal error: Uncaught exception 'Except...

Jump to post
  • Thu Apr 27, 2017 2:24 pm
  • Replies 1
  • Views 317
Re: vqmod not working with admin tpl files

i tried it and it doesnt log any errors..

I also tried a few extensions too but none of the changes are been made to the admin side template files...

No error logs at all in vq

Jump to post
  • Sat Apr 22, 2017 12:47 am
  • Replies 5
  • Views 618
vqmod not working with admin tpl files

Hi Im trying to build a small vqmod extension, the problem is that the codes are added to the php file but not the admin side tpl. for an example, on the orders page i need to add a button in front of print shipping list below is my vqmod code <file name="admin/view/template/sale/order_list.tpl"> <o...

Jump to post
  • Fri Apr 21, 2017 7:23 pm
  • Replies 5
  • Views 618
Re: Product ID missing, cant edit or delete the product

The sql error came only once. When i refreshed it went away..
From the admin it shows the product but when i edit, the content is empty

The reason is that the product_id= has no number

Jump to post
  • Wed Apr 12, 2017 2:14 am
  • Replies 5
  • Views 967
Product ID missing, cant edit or delete the product

When i was adding a product , suddenly there was an SQL error. But now im unable to edit or delete that product coz there is no product ID. On my product list when i try to edit everything appears blank.

Can someone tell me how can i delete this product ?

Thanks

Jump to post
  • Tue Apr 11, 2017 3:19 pm
  • Replies 5
  • Views 967
Order edit problem

Hi I have some orders which i need to edit the address, and in some i need to add some extra products. The problem is that wen i edit, it tires to add the products again. Eg: if i want want to edit an order and change the address, it say products out of stock, although that person has already bought...

Jump to post
  • Fri Mar 24, 2017 2:40 pm
  • Replies 0
  • Views 443
transfer all products from OC 1.5.6 to 2.0

Hi

I have a opencart 1.5.6 website i have around 1000 products and a lot of customers... i need to upgrade my site to opencart V2.

everything is set..i dont need any data from my old site.. all i need is only the products and the images..

How can i transfer these to my version 2 site?

Jump to post
  • Sat Jul 11, 2015 2:25 am
  • Replies 1
  • Views 387
not receiving order confirmation & order update emails

im having a Opencart 1.5.4 installed... there is this problem where the customers and the admin dont receive the order confirmation email.

but when a user registers i get the email.... but not order confirmation emails

im using smtp with Google


please help :(

Jump to post
  • Sat Jun 20, 2015 4:25 am
  • Replies 2
  • Views 200
Re: layout and position issue

any help on this please?

Jump to post
  • Tue Mar 17, 2015 2:39 pm
  • Replies 1
  • Views 207
layout and position issue

i have installed opencart 1.5.6 with oxy theme and im having a strange problem with the layouts.. i want to show the slider and the latest products in the homepage and in the layout i have selected "home" which rutes to common/home but the problem is when i go to all the inner pages the slider and t...

Jump to post
  • Tue Mar 17, 2015 1:40 am
  • Replies 1
  • Views 207
Re: SyntaxError: JSON.parse: unexpected character at line 1

i have contacted theme theme guys but still no reply...

this is the template which i have installed
http://eclipsehome2blue.magikcommerce.com/

Jump to post
  • Sat Feb 21, 2015 1:23 pm
  • Replies 2
  • Views 418

Search found 85 matches