Search found 20 matches

Page 1 of 1

Search found 20 matches

Re: Footer problem

Dear butte, Yeah! i think it is the internet line problem sometimes, And thanks for your information. I just have 1 more question that keep showing in my error logs 2013-04-01 20:54:19 - PHP Notice: Undefined variable: c_ads in /usr/local/lib/php/foot.php on line 4 I've no idea where can i know the ...

Jump to post
  • Tue Apr 02, 2013 2:46 pm
  • Replies 9
  • Views 227
Coupon/Gift Voucher

Dear supporters, Sorry that i'm still new and need time to understand about Opencart, Just a simple question for coupon and voucher, How can customer receive or qualifier a free coupon/voucher in opencart without using any extension? other than email.. Sorry that i don't know how to tell you guys, I...

Jump to post
  • Sun Mar 31, 2013 11:58 pm
  • Replies 0
  • Views 109
Re: Footer problem

Dear helpers, I found the problem and i solved by myself. The problem is in stylesheet.css for my default template. 600 lines of codes is missing. And i have replace it with the original one. Now everything is fine : ) And i'm using CuteFTp to upload file or do any changes. But sometimes when the li...

Jump to post
  • Sun Mar 31, 2013 1:52 pm
  • Replies 9
  • Views 227
Re: Footer problem

Dear Webmaster, Yes after i uninstalled extension that i recently installed and i have cleared the browser and vqmod cache as well. But the footer still the same. and im not sure is that my extension caused but i don't think so. Is that any posiblity that i adjust the header for my logo etc will cau...

Jump to post
  • Sat Mar 30, 2013 11:30 pm
  • Replies 9
  • Views 227
Re: Footer problem

Urgent need help :(

Jump to post
  • Sat Mar 30, 2013 6:12 pm
  • Replies 9
  • Views 227
Footer problem

Dear Supporter, I've a small issues with my website footer, and i don't know what caused this happen. I've attached the image file so you could understand what is the problem easily. I didn't touch any code of the footer and for some reason it become like this. I've installed few extension and i try...

Jump to post
  • Sat Mar 30, 2013 6:12 pm
  • Replies 9
  • Views 227
Store Credit oc 1.5.5.1v Question

Dear supporter, First of all, sorry for that if i'm posting at the wrong site or something. I just have a question about this "Store Credit", is there a way that i can insert the store credit automatic while purchase an item? for example, if the customer purchase more than $100 then the store credit...

Jump to post
  • Fri Mar 29, 2013 4:46 pm
  • Replies 1
  • Views 87
Re: [Released] Free Extra Product Tabs Extension

Dear rebdog,
I'm using OC 1.5.5.1v
Theme using is default-black
And my admin i didn't change or renamed anything.
After i installed it makes my product comment tab gone and bug.


Thanks for your kindness~

Jump to post
  • Wed Mar 27, 2013 1:27 pm
  • Replies 186
  • Views 56627
Re: [Released] Free Extra Product Tabs Extension

Dear rebdog, Sorry for the 'asap" because im new i dunno anything and i didnt mean that :D And i know what are you talking about. even i created "Delivery" i type "D", "d" or even space, but it still don't appear at all. And i dunno what is the reason at all. I've installed successfully but couldn't...

Jump to post
  • Tue Mar 26, 2013 9:20 pm
  • Replies 186
  • Views 56627
Re: [Released] Free Extra Product Tabs Extension

Hi, I'm facing a simply error which i dunno how to fix at all, In admin page, at the "catalog-->Extra Product Tabs" I have created "delivery" But when i go to one of my product at "Extra Tabs" there and i type in my new tab name "Delivery" and it doesn't show up and i couldn't create an extra tab. A...

Jump to post
  • Tue Mar 26, 2013 6:41 pm
  • Replies 186
  • Views 56627
How to Change Page Location? ->Login go to My Account page

Hi there, Sorry that i'm still new, i just have some normal issues but i really don't know how to solve it. I just want to change, when i login it bring me to "My Account" page (account/account) and When logout it bring me to "Logout" page. Everytime i login or logout, it bring me to home page. Any ...

Jump to post
  • Fri Mar 22, 2013 10:52 am
  • Replies 0
  • Views 272
Re: Restore error

Thanks for the information~ Because i'm new with this kind of thing~ doing my final project~ a little bit blur with this kind of code and unsure what is it~ Actually some other reason is sometimes my line is not good and i know it...i will try to backup at my server if there is no error then thanks ...

Jump to post
  • Mon Mar 18, 2013 1:55 am
  • Replies 5
  • Views 695
Re: Restore error

@straightlight First of all thanks for you reply and support. Here is the code but there are some other errors too. Could you look for it if you feel free to check it out. Errors: 2013-03-10 13:52:16 - PHP Warning: Invalid argument supplied for foreach() in /home/xxxxxxxx/public_html/admin/controlle...

Jump to post
  • Fri Mar 15, 2013 3:15 pm
  • Replies 5
  • Views 695
Re: File Manager (admin) Issues

I really need help here~Anyone? please tell me whats going on with this Image Manager? I really stuck here and i don't have much time to stuck here anymore. For your kindness~ please help :'(

Jump to post
  • Thu Mar 14, 2013 10:24 pm
  • Replies 2
  • Views 701
Re: Restore error

This is what i found in line 50


trigger_error('Error: ' . mysql_error($this->link) . '<br />Error No: ' . mysql_errno($this->link) . '<br />' . $sql);

Jump to post
  • Thu Mar 14, 2013 4:41 pm
  • Replies 5
  • Views 695
Restore error

Im new here, im using 1.5.5.1 version of opencart ....after backup my file....when i want to restore back the previous one....it show this kind of syntax error...and i don't know what is the problem...anyone here can help me?

Please reply me at the below.

Jump to post
  • Thu Mar 14, 2013 4:20 pm
  • Replies 5
  • Views 695
Re: Troubles with the image manager oc 1.5.5.1

I also have the same issues~ have you fix it?

Jump to post
  • Mon Mar 11, 2013 6:49 pm
  • Replies 54
  • Views 25965
Re: Troubles with the image manager oc 1.5.5.1

I have the same issues~ anyone can reply this post for support?

Jump to post
  • Mon Mar 11, 2013 6:33 pm
  • Replies 54
  • Views 25965
File Manager (admin) Issues

I think it is the image problem...but i'm not sure...when i go to this page it show the admin login inside the file manager....and it shows this kind of code that i don't even know what is it. Sorry for trouble you guys~ i'm beginner here. Please help me. reply ASAP~ Thanks~

Jump to post
  • Mon Mar 11, 2013 6:26 pm
  • Replies 2
  • Views 701

Page 1 of 1

Search found 20 matches