Search found 21 matches

Search found 21 matches

Re: Gift Certificate, Back end bug

Hi All, finally managed to fix the problem. It looks like there was a bit of code missing from a file, not sure if this has been reported as a bug or not. But the OpenCart general instal 2.0.1.1 does have this bug. If anyone is interested in a fix, I've posted up the solution on our documentation bl...

Jump to post
  • Fri Apr 17, 2015 5:51 am
  • Replies 4
  • Views 568
Re: Warning: You do not have permission to access the API! O

hi All, all permissions are enabled to the user Administrator. API is added. No modifications done to the backend. I am running a multi store, when i click to access the order of the secondary store. Not the default I get the error message: Warning: You do not have permission to access the API! Is t...

Jump to post
  • Tue Apr 14, 2015 7:50 pm
  • Replies 65
  • Views 62399
Re: Warning: You do not have permission to access the API!

i am having exactly the same problem. all permissions etc seam to be set right. I am working on OpenCart 2.0.1.1 I am running a multi store, one the main default store I don't get the permissions problem on the order page. But for the secondary store I get this problem. Any help would be much apprec...

Jump to post
  • Tue Apr 14, 2015 7:47 pm
  • Replies 26
  • Views 12073
Re: Gift Certificate, Back end bug

Hi Elune, thank you for the reply. No nothing installed or edits done to the admin back end system. There is vQmod installed. There are modifications done to the template view files, but nothing on the order end. The error only happens when ordering a Gift Certificate, all other orders are just fine...

Jump to post
  • Tue Apr 14, 2015 7:24 pm
  • Replies 4
  • Views 568
Gift Certificate, Back end bug

hi all, I am using Opencart 2.0.1.1. When a customer processes an order all is fine. However when I go to the back end to review the order, I see an error under the products tab. When i go to: admin > sales > orders > Click on the order to edit (Order has only gift voucher) I get an error on the sec...

Jump to post
  • Tue Apr 14, 2015 4:46 pm
  • Replies 4
  • Views 568
Re: Features Module only allows 9 products

Hi I just realised what I was doing wrong. It was not a bug, it was that I was adding a product that was already added to the list.... a mistake on my part.

Jump to post
  • Fri Jan 16, 2015 10:51 am
  • Replies 3
  • Views 968
Re: Features Module only allows 9 products

Hi there thanks for the quick reply. Yes I am running a multi-store and I've ensured that products added to the featured module are included in that store. The problem is in the admin part of OpenCart Features module... when i go into it and add products it adds them fine, untill it gets to the 9th ...

Jump to post
  • Fri Jan 16, 2015 10:50 am
  • Replies 3
  • Views 968
[SOLVED] Features Module only allows 9 products

Hi all just upgrading an OpenCart site to 2.0.1.1.

When I go to add more than 9 products in the features module, it automatically deletes the top or the last item. Causing it to always have only 9 items in features even though limit is set to 15.

Anyone else having the same problem ? any solutions ?

Jump to post
  • Fri Jan 16, 2015 10:24 am
  • Replies 3
  • Views 968
Adding new information position

hi all i would like to know how to add a new position in the information part of the website. right now if you go to catalogue > information > data you can set the position to bottom. i would like to add a new postion called 'top' is there anything out there that might be able to guide me in the rig...

Jump to post
  • Fri Nov 21, 2014 7:57 am
  • Replies 0
  • Views 194
Re: SyntaxError: Unexpected end of input OK

also wanted to add that this is only happening on the sales > order page.

i also get an error:

Warning: CURL error Couldn't resolve host 'HTTPS_CATALOGindex.php'(6)!

when clicking the delete button.

Jump to post
  • Thu Nov 13, 2014 12:53 pm
  • Replies 6
  • Views 2790
SyntaxError: Unexpected end of input OK

Hi all hoping someone can help me with my problem here. When i go to sales > orders and try to click the delete trash can button i get this error: "SyntaxError: Unexpected end of input OK" I also get the error when i try to read an order, which is also very strange. The order opens up fine, when i c...

Jump to post
  • Thu Nov 13, 2014 11:33 am
  • Replies 6
  • Views 2790
Add on Product on Checkout

Hi Guys, has anyone come across a module / add on that lets you add certain products when checking out. You would have seen this on some sites like dell.com.au or kogan.com.au, you add products to your cart and then you go to checkout it asks you if you want other minor products, like a mouse or pri...

Jump to post
  • Wed Oct 02, 2013 6:54 am
  • Replies 0
  • Views 236
Re: Payway (Westpac Bank - Australia) module available?

hi guys also interested in this module, can you please let me know ?

Jump to post
  • Wed Apr 10, 2013 3:37 pm
  • Replies 9
  • Views 4798
Re: New Error Problem - Coupon to Category

I am also having the same problem, can someone please advise ?

Jump to post
  • Tue Apr 02, 2013 7:16 am
  • Replies 1
  • Views 520
Re: Problem when Updating a Banner

Hi People still cant figure this one out, Every time i try to go to update the a Banner , with new discription or title I still get: Notice: Error: Duplicate column name 'description' Error No: 1060 ALTER TABLE `gbs_banner_image_description` ADD `description` varchar(255) NOT NULL default 'banner de...

Jump to post
  • Thu Mar 28, 2013 8:13 pm
  • Replies 8
  • Views 1602
Re: Problem when Updating a Banner

sorry I dont see 2 elements in banner, banner_image or banner_image_description with the same name..ID or any similarities.

what type of element am I looking for ?

Jump to post
  • Thu Mar 28, 2013 7:39 pm
  • Replies 8
  • Views 1602
Re: Problem when Updating a Banner

Sorry I do not follow.... what needs to be done. Sorry for sounding like a NOB, still very new to OpenCart. Any advise would be greatly appreciated. The one point I forgot to mention was that all this was working fine on a local server, but when we uploaded to our host we started to get this problem.

Jump to post
  • Thu Mar 28, 2013 8:00 am
  • Replies 8
  • Views 1602
Problem when Updating a Banner

Hi All , we are constantly getting an error on our OpenCart 1.5.1 Website when we try to go to System > Design > Banner and update an existing banner we get the error: Notice: Error: Duplicate column name 'description' Error No: 1060 ALTER TABLE `gbs_banner_image_description` ADD `description` varch...

Jump to post
  • Thu Mar 28, 2013 7:42 am
  • Replies 8
  • Views 1602
Re: ''Consol" is undefined Problem

Hi all can anyone please help with this one ?

Jump to post
  • Fri Mar 15, 2013 7:19 am
  • Replies 2
  • Views 256
''Consol" is undefined Problem

Hi All, ive been building my own template for the last week. Without checking it to much in IE Tester. Now when i test it in ie tester if I go to any Category page I get an error message: ''Consol" is undefined site link: http://175.107.131.177/~gbs/standard/index.php?route=product/category&path=20 ...

Jump to post
  • Fri Mar 08, 2013 11:50 am
  • Replies 2
  • Views 256

Search found 21 matches