Search found 21 matches

Search found 21 matches

Notice: unserialize(): Error at offset

Hey guys, I need some help please!!! I was working on a pop up module for the Black Friday promotion and after saving my work, something happened. If you navigate to my website http://vapestore.co.za you can see an error right at the top: Notice: unserialize(): Error at offset 3083 of 65535 bytes in...

Jump to post
  • Fri Nov 27, 2015 12:17 pm
  • Replies 0
  • Views 278
Re: Unable to login admin side

Allright...so I've found that there were some bits missing from the admin/index.php Both these were missing: require_once(DIR_SYSTEM . 'library/user.php'); // User $registry->set('user', new User($registry)); Now I've added them but I'm still unable to login and all I'm getting is Page not Found ???...

Jump to post
  • Sat Oct 25, 2014 3:02 pm
  • Replies 1
  • Views 522
Unable to login admin side

Hey guys, I can't find the solution to my problem: I'm unable to login into the admin side of my website and I'm getting the following message: Fatal error: Call to a member function isLogged() on a non-object in /home/mydatabase/public_html/vqmod/vqcache/vq2-admin_controller_common_header.php on li...

Jump to post
  • Sat Oct 25, 2014 2:14 pm
  • Replies 1
  • Views 522
Export/Import of table

Hello guys, I need some help, please. I’m upgrading my existing website to the latest version (not 2.0 yet), installing a new theme and revising all the products and the images. Inside the public_html directory of my website (currently running on OpenCart 1.5.5.1) I’ve created a new directory called...

Jump to post
  • Fri Oct 17, 2014 9:35 pm
  • Replies 3
  • Views 1024
How To Configure Mail Server

After spending half a day configuring the Mail server (I use OC 1.5.6.4), I've noticed that the Contact Us form was not working. Another half a day later and finally found how to get the Mail notifications -and the Contact Us form-- to work. Configure your Mail as follow: -Select MAIL protocol (not ...

Jump to post
  • Tue May 27, 2014 2:29 am
  • Replies 0
  • Views 308
Re: Changing Featured module font size

Hello jgsw,

Thank you very much for your help. Will try it now -after the backup- 8)

Cheers

Jump to post
  • Sun Mar 02, 2014 11:29 pm
  • Replies 4
  • Views 1338
Changing Featured module font size

Hey guys, I was wondering if anyone could help me figuring out how to change the font size of the Featured module title to h1. I'm still on 1.5.5.1 This is what's in the php and I've already changed it from Featured to Vaporizers but to change it to h1? <?php // Heading $_['heading_title'] = 'Vapori...

Jump to post
  • Sat Mar 01, 2014 3:07 pm
  • Replies 4
  • Views 1338
Re: HELP! Can't edit products any more

How you was adding language to the products? normally I add language to the site.. I was translating products' descriptions, keywords and metatags into different languages. I've actually resolved the issue which was language/keywords related as suspected: I've installed a language URLs extension an...

Jump to post
  • Thu May 09, 2013 3:24 pm
  • Replies 4
  • Views 1684
HELP! Can't edit products any more [Solved]

Hey guys, I was adding languages to my products and everything was working well. Took a break, back to work and now I cannot edit any product any more. This is the error message I'm getting Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/vapesqgc/public_html/system/...

Jump to post
  • Wed May 08, 2013 11:24 pm
  • Replies 4
  • Views 1684
Re: [MOD] VQMod Manager

Great! Thanks a lot.

Jump to post
  • Wed Mar 27, 2013 4:36 pm
  • Replies 253
  • Views 123172
Re: [MOD] Auto-Include width/height tags for images

Hey all, I've used mrjave method and it works. I didn't replace the entire code since mine included config_ssl and config_url. My code now looks as follow, I have no errors and the image sizes are automatically added. if (isset($this->request->server['HTTPS']) && (($this->request->server['HTTPS'] ==...

Jump to post
  • Tue Mar 26, 2013 5:14 pm
  • Replies 66
  • Views 44634
Re: [MOD] Auto-Include width/height tags for images

Has anyone tested the code from the first post on OC 1.5.5.1? The one from mrjave made a big mess in my cart and had to replace the whole store's directory!

Jump to post
  • Tue Mar 19, 2013 6:50 am
  • Replies 66
  • Views 44634
Re: [MOD] VQMod Manager

Yes it needs to be uploaded to your new admin folder Hello JAY6390, need little extra help if you don't mind: as said before my admin folder has been renamed. I'm getting this error in my log and I'm assuming because the admin folder has a different name. Can I fix this and how? thanks REQUEST URI ...

Jump to post
  • Thu Mar 14, 2013 12:33 pm
  • Replies 253
  • Views 123172
Re: Product tags not working [SOLVED]

I've been investigating on my side too and the very kind module developer Deadcow pointed me in the right direction to fix the issue that --according to the guy who developed my theme (yes, I've also bothered him)-- is an OC bug. Anyhow...Deadcow wrote me this: Yeah the theme has wrong URLs, check t...

Jump to post
  • Fri Mar 08, 2013 9:54 pm
  • Replies 1
  • Views 502
Re: [vQmod] Remove Wishlist

Hey guys, has anyone tested this with 1.5.5.1?

Thanks

Jump to post
  • Fri Mar 08, 2013 7:49 pm
  • Replies 16
  • Views 10291
Re: [MOD] VQMod Manager

JAY6390 wrote:Yes it needs to be uploaded to your new admin folder
OK great, thanks for helping.

Jump to post
  • Thu Mar 07, 2013 3:49 am
  • Replies 253
  • Views 123172
Product tags not working [SOLVED]

I've been tagging my products and they show up OK at the bottom of the page.

The issue I have though is that when I click on one tag (and I have several products with the same tag) I get a message that says "There is no product that matches the search criteria."

Any idea how to fix this?

Jump to post
  • Thu Mar 07, 2013 3:48 am
  • Replies 1
  • Views 502
Default currency differ from desktop to handheld

Hey guys, I'm having a strange issue related to the default currency. I've correctly (I think) set the default currency for my country (South Africa) in the control panel. All works well. But when I browse the store from my iPad or iPhone (responsive template) the default currency is US$!! What I'm ...

Jump to post
  • Wed Mar 06, 2013 5:44 pm
  • Replies 0
  • Views 417
Re: First Things First: Opencart Check List

OH I LOVE YOU!!

You've just saved me a LOT of searching and SO much time! Best post ever. Thanks

EDIT: just one thing I've noticed...after selecting YES for "Use SEO URL's" some of my links were no longer working. I've had to roll back to old format.

Jump to post
  • Wed Mar 06, 2013 5:24 pm
  • Replies 25
  • Views 188494

Search found 21 matches