Search found 7 matches

Page 1 of 1

Search found 7 matches

Re: Upgrade from 1.5.4 to 3-error

Dear Ernie! Yes, can be tester..BUt may be I shall start to create complete new shop based on 3.0.xx? Only problem as I can see I cannot use template anymore and have to buy new template? Otherwise I can upgrade as you say to latest 1.5.6 and 2.0? Or can follow your advice and be your tester I was p...

Jump to post
  • Mon Nov 26, 2018 4:04 am
  • Replies 13
  • Views 1948
Re: Upgrade from 1.5.4 to 3-error

Dear Ernie, Many thanks!!!!!! Everything OK now and my site/shop back to Normal with PHP 7.2
Very appreciate your attention and proper advice!
Wish you very good day and all the best!
Sergiy
Oslo,Norway

Jump to post
  • Fri Nov 23, 2018 10:50 pm
  • Replies 13
  • Views 1948
Re: Upgrade from 1.5.4 to 3-error

Thank you very much for advises. Tried all encryption files one by one but none of them working with PHP7.2 As soon as I switch to 5.6 everything OK. But 5.6 to be removed by my provider on 03 of december... With 7.2 comming following error. +++++++++++ Fatal error: Uncaught Error: Call to undefined...

Jump to post
  • Fri Nov 23, 2018 8:44 pm
  • Replies 13
  • Views 1948
Re: Upgrade from 1.5.4 to 3-error

well..what to do in my case? How to proceed if my proivider changed php to 7,2 and my opencart quite old With 5.6 version the shoip was working well.. Now not at all. Do I need to upgrade the shop to 3xxx? Can I stay with old version of opencart but make it working with new php7,2? To create the sho...

Jump to post
  • Fri Nov 23, 2018 6:28 am
  • Replies 13
  • Views 1948
Upgrade from 1.5.4 to 3-error

My provider upgraded PHP from 5.6 to 7.2 and my site/shop stopped to work. I tried to start from upgrade of shop and follow with instructions. But during upgrade came message SyntaxError: Unexpected token < in JSON at position 0 OK Warning: mysqli_select_db() expects parameter 1 to be mysqli, string...

Jump to post
  • Thu Nov 22, 2018 10:28 pm
  • Replies 13
  • Views 1948
Section Avaliability in stock -different languages

Hi, Please advcie what can be wrong .. In english language- Availiability - in stock ( which is correct) But when switch to NORWEGIAN language - appear "leveringstid minimum 2 dager" which mean in english delivery time minimum 2 days... But I want to keep... in stock in both languages.. Please advci...

Jump to post
  • Thu Apr 18, 2013 10:34 pm
  • Replies 0
  • Views 35
Products delivery time problem

Hello, I have strange situation.I use 2 languages-english and Norwegian for products. When select English and click on product from the list coming commnets like delivery time from stock. When select Norwegian language-for same product coming commnet-delivery time 2 days.(in norwegian Leveringstid 2...

Jump to post
  • Sun Mar 03, 2013 10:55 pm
  • Replies 0
  • Views 62

Page 1 of 1

Search found 7 matches