Search found 17 matches

Page 1 of 1

Search found 17 matches

Re: Deleted country zones - help

Hi

Already did that but it adds to Geo Zones only; it doesn't add the country zones back...

Jump to post
  • Sat Aug 18, 2012 7:01 am
  • Replies 3
  • Views 678
Deleted country zones - help

I made the mistake of permanently deleting all my country zones except the UK and Ireland. I now want them back. I have searched these forums, and I have searched the internet, but I have found nothing to help me. Surely there is a database of zones kicking about somewhere that can be installed into...

Jump to post
  • Sat Aug 18, 2012 1:40 am
  • Replies 3
  • Views 678
Re: SSL, https and the Blue Bar....help

Hello, sorry to revive an old post.. i have OC 1.3.4 and have just registered for 5 year SSL with GoDaddy, its currently pending approval. i have done all the server side setup, thats all ok. but where do you get this extra code to put on the site you mention? do GoDaddy send that to you? many than...

Jump to post
  • Wed Dec 09, 2009 7:20 pm
  • Replies 3
  • Views 909
Re: Strange blog issues...

Thanks. That was the answer. I put in a custom permalink into wordpress and it appeared that my store didn't appreciate that. Once I changed back to one of the conventional permalinks everything worked hunky-dory.
Again - thanks for the insight.

Anthony

Jump to post
  • Sun Oct 11, 2009 7:30 pm
  • Replies 2
  • Views 789
Strange blog issues...

I have added a blog to my store. It is a wordpress blog and I uploaded the files to a "blog" folder I created in the root of my store site. The address of the blog is obviously mysite.com/blog. The thing is, when I create a post for the blog, although the url of the post is mysite.com/blog/postblahb...

Jump to post
  • Sat Oct 10, 2009 9:27 pm
  • Replies 2
  • Views 789
Re: changing the email address on settings page

There was a post that the validation was too harsh. Try this: http://forum.opencart.com/viewtopic.php?f=31&t=6100&p=29147 You would have to make that change in the admin/controller/setting/setting.php file Thanks very much indeed. Sorted it. The email length was only set to 32 characters so had to ...

Jump to post
  • Tue Sep 08, 2009 11:29 pm
  • Replies 2
  • Views 968
changing the email address on settings page

I have been trying to change the email address I have on the admin-shop-settings page, but each time I try to add a different email address (I am trying to add info@[mysitename]) I get a message telling me that: "E-Mail Address does not appear to be valid!". The email I am trying to add instead of t...

Jump to post
  • Tue Sep 08, 2009 10:23 pm
  • Replies 2
  • Views 968
Re: Disabling optional elements to a product description

Come to think of it, is there also a way of globally adding an option without having to go through hundreds of products to do it manually?

Jump to post
  • Mon Sep 07, 2009 6:56 pm
  • Replies 2
  • Views 476
Disabling optional elements to a product description

Hi If I add a product(s) to my site, and for each one of these products add an optional feature through the options tab, for example, giving people the chance to buy "xyz accompaniment" with their product, is there a way to globally disable this option if, for example, it goes out of stock? I have a...

Jump to post
  • Mon Sep 07, 2009 6:54 pm
  • Replies 2
  • Views 476
Re: SSL, https and the Blue Bar....help

lol Problem solved... Although my blue bar was working fine when I had the SSL certificate installed, I remembered that I had added something to the site after the cert was installed...analytics code. It was this that was causing the problem as the code contained http and not https. I removed this a...

Jump to post
  • Sat Aug 08, 2009 2:43 am
  • Replies 3
  • Views 909
SSL, https and the Blue Bar....help

Hi guys I will try to explain this as clearly as I can. I had my web hosts (eUK Hosts) install an SSL cert I purchased from Go Daddy. The cert was installed properly and all was well for half a day, and I was getting my little blue verification bar in the address bar. After this though, for some rea...

Jump to post
  • Fri Aug 07, 2009 8:51 pm
  • Replies 3
  • Views 909
Re: Adjust header size to accomodate new logo

I have another question. I want to change the colour of the informational bar that contains the "Home", "Special Offers", "Log in", "Account", etc buttons on it. I cannot see any way of doing this in the stylesheet.css file. As well as this, it appears that there are many shades of colours that make...

Jump to post
  • Sun Aug 02, 2009 7:13 pm
  • Replies 5
  • Views 7022
Re: Adjust header size to accomodate new logo

Thanks very much for taking the time to reply. Thanks to you I have it done. I must have been trying to change the wrong file before. Anyway, all's well that end's well. Thanks again. :)

Anthony

Jump to post
  • Sun Aug 02, 2009 6:55 pm
  • Replies 5
  • Views 7022
Adjust header size to accomodate new logo

Hi all I am trying to adjust the height of my header to accommodate a new logo. I went into admin/view/stylesheet/stylesheet.css and change header height to 100px from 40px, but this didn't do anything. Am I missing something here? Is there another setting I should be changing somewhere? I've tried ...

Jump to post
  • Sat Aug 01, 2009 10:11 pm
  • Replies 5
  • Views 7022
Re: Google analytics and webmaster tool verification..

zeevy wrote:look here

catalog ->view ->theme->default->template->common->footer.tpl

Thanks very much :)

Jump to post
  • Fri Jul 24, 2009 5:07 pm
  • Replies 3
  • Views 930
Google analytics and webmaster tool verification..

Hi guys First post, so be gentle :) I am trying to figure out where I can install the relevant codes for Google's analytics and webmaster tool verification. I know in all my other sites (WordPress) they go in the footer and header respectively, but where would I find the footer or header (or their c...

Jump to post
  • Fri Jul 24, 2009 4:43 pm
  • Replies 3
  • Views 930

Page 1 of 1

Search found 17 matches