Search found 10 matches

Page 1 of 1

Search found 10 matches

Re: 2.2.0.0 Upgrade Script Improvements by Qphoria - TEST PLEASE

There is no such folder in the 1.5.6.4 installation. However, it is in the 2.2.0.0 update. So I uploaded the 2.2 files, then uploaded the upgrade improvement, then switched the db-driver to mpdo. Then ran the update. Still, the same undefined error message after it finished the 1000 fine. I am still...

Jump to post
  • Fri Oct 27, 2017 10:25 pm
  • Replies 248
  • Views 52094
Re: 2.2.0.0 Upgrade Script Improvements by Qphoria - TEST PLEASE

Same thing, no database driver:

Error: Could not load database driver type mPDO!

Jump to post
  • Fri Oct 27, 2017 3:47 pm
  • Replies 248
  • Views 52094
Re: 2.2.0.0 Upgrade Script Improvements by Qphoria - TEST PLEASE

Unfortunately I'm getting this error:

Code: Select all

Error: Could not load database driver type mpdo!

Jump to post
  • Fri Oct 27, 2017 12:41 am
  • Replies 248
  • Views 52094
Re: 2.2.0.0 Upgrade Script Improvements by Qphoria - TEST PLEASE

Here is the output of the shop frontend as mentioned DB is 1.5 with patch 1000 successfully applied, and 2.2 files. Warning: mysqli::query(): Couldn't fetch mysqli in opencart/shop/system/library/db/mysqli.php on line 18 Warning: DB\MySQLi::query(): Couldn't fetch mysqli in opencart/shop/system/libr...

Jump to post
  • Thu Oct 26, 2017 10:48 pm
  • Replies 248
  • Views 52094
Re: 2.2.0.0 Upgrade Script Improvements by Qphoria - TEST PLEASE

I don't get any error messages in the opencart/system/logs/error.log during the upgrade.
I am getting some mysql-errors if I try to load the shop homepage which makes sense, since I have the 2.2 files with the 1.5 partly updated database.

Jump to post
  • Thu Oct 26, 2017 1:00 am
  • Replies 248
  • Views 52094
Re: 2.2.0.0 Upgrade Script Improvements by Qphoria - TEST PLEASE

Hi, I tried to upgrade from 1.5.6.4. It starts out working, then right after it's finished with 1000.php it shows an undefined error. The progress bar shows the green 1000 and then immediately displays the undefined error. Any suggestions? I checked php and mysql log. No error messages found. Thank ...

Jump to post
  • Wed Oct 25, 2017 10:00 pm
  • Replies 248
  • Views 52094
Re: Download Order Status Bug?

Hi, I had the same problem and came up with a little different solution. I hate to hardcode things, so I modified the sql-query as well, but used a configurable approach. So here is what I did: Please note: This has been done in version 1.5.5.1 First I added a new config variable in mysql (use phpmy...

Jump to post
  • Sun Feb 17, 2013 8:09 am
  • Replies 33
  • Views 11751
Re: Automatically mark digital downloads as 'complete'?

I have the same problem. It gets really messy if the customer mixes physical and digital products in one order. I had to "hack" the code for that case. There was a mod here in the forum which I am trying to find to put my modification in there as well, since I came up with another solution. [Edit] O...

Jump to post
  • Sun Feb 17, 2013 7:12 am
  • Replies 3
  • Views 373
Forum registration error message

Hi, just to let you know. I just registered and I chose a username that already existed. The error message I got was "One or more of the fields are marked as spam". Took me a few tries to figure out that I need to choose a different username ... ;D Seems like there is something wrong with the regist...

Jump to post
  • Sun Feb 17, 2013 7:01 am
  • Replies 1
  • Views 1617

Page 1 of 1

Search found 10 matches