Search found 17 matches

Page 1 of 1

Search found 17 matches

SEO-Always-Issues!

Hi everyone, so I have written on here before but haven't gotten anywhere on the SEO issues with my opencart site. I have tried several free automatic SEO vqmods but none worked so then I decided to try buying one in hopes that it may work but alas it does not. I mean it seems great actually and ver...

Jump to post
  • Thu Mar 07, 2013 1:11 pm
  • Replies 1
  • Views 355
Re: White Screen on Information pages & Contact, HELP!

Please someone help me. I really need to get these pages back up and working and I am exhausted. I haven't gotten an answer back from any other support methods I have tried and this is very important.

Thanks so much in advance!

Jump to post
  • Wed Feb 27, 2013 12:31 am
  • Replies 2
  • Views 136
White Screen on Information pages & Contact, HELP!

Please help as soon as possible anyone! I am not sure what exactly the root of this problem is but I am thinking it started with an SEO extension that I tried to use. I have been having major trouble with getting anything with SEO to work. I have done everything possible, wasted countless hours try...

Jump to post
  • Tue Feb 26, 2013 5:33 pm
  • Replies 2
  • Views 136
Re: Dashboard is blank

There aren't any errors showing on the dashboard or anything in the error logs that would make any sense that there would be any correlation so I have no idea. It just went blank one day, besides the menu bar. I may just have to just forget it. It's not the end of the world. Thanks!

Jump to post
  • Sat Feb 16, 2013 12:44 pm
  • Replies 4
  • Views 530
Re: Dashboard is blank

@anung thank you, but yes I have already tried those solutions and they didn't work.

Jump to post
  • Sat Feb 16, 2013 6:49 am
  • Replies 4
  • Views 530
Dashboard is blank

Hi, I haven't been able to figure out what the problem is with my dashboard. It is completely white except for the top menu. I am using version 1.5.4.1. Does anyone have any ideas of what the problem may be or what I should do to try to fix it?

Jump to post
  • Fri Feb 15, 2013 4:17 am
  • Replies 4
  • Views 530
Re: Error 404 - Nothing on here helping

Well I think I fixed some of it but my Dashboard still doesn't show anything. It's just blank but does have the menu bar at the top. I can't use SEO urls at all. I have done all the changes that everyone suggests but still doesn't work so I don't know what to do about it.

Jump to post
  • Mon Feb 11, 2013 2:26 am
  • Replies 12
  • Views 2998
Re: Error 404 - Nothing on here helping

Ah, ok, good to know! Thank you @i2Paq! I will make the changes right away and hopefully that will help my problems.

Jump to post
  • Sun Feb 10, 2013 2:21 am
  • Replies 12
  • Views 2998
Re: Error 404 - Nothing on here helping

@i2Paq, thank you for the suggestion. I have gone through and checked them all, and all of the files are 644 and the Folders are 755. The only file that is 755 is the index.php as I was told to do this for Vqmod to work correctly. For these: \download, \system\cache, \image, \image\cache what would ...

Jump to post
  • Sat Feb 09, 2013 5:07 am
  • Replies 12
  • Views 2998
Re: Error 404 - Nothing on here helping

It is a private server. I was able to edit the config.php file to get it working finally, however, my admin dashboard is now a blank page. It shows the admin menu but no longer shows the dashboard. I am not sure why that is but it isn't the end of the world for me right now. If you have any ideas wh...

Jump to post
  • Fri Feb 08, 2013 1:14 pm
  • Replies 12
  • Views 2998
Re: Error 404 - Nothing on here helping - NOT SOLVED!

Ok I am about at my wits end right now. I am so frustrated!! UGH I went ahead and did the whole re-installing open cart thing and everything was fine for a few hours. But then all of sudden.. once again.. it decides to go all Error 404 on me and the URL at the top has the /install/index.php thing on...

Jump to post
  • Thu Feb 07, 2013 1:37 pm
  • Replies 12
  • Views 2998
Re: Error 404 - Nothing on here helping

Thank you for the help. Yes I did make back ups of everything. And I did do this as was suggested as soon as I got my SSL but the config files were corrupted and were showing up as strange symbols so I ended up re-installing and I made sure to do that first thing afterwards as well. It seems to be w...

Jump to post
  • Thu Feb 07, 2013 11:22 am
  • Replies 12
  • Views 2998
Re: Error 404 - Nothing on here helping

Ok so it seems that the config.php file is corrupted so it keeps thinking that it is a new install. So I have no idea how to fix this besides trying a new install and hoping the file isn't corrupted... well stupid thinking on my part as it seems that the config file is yet again corrupted.. lucky fo...

Jump to post
  • Thu Feb 07, 2013 4:04 am
  • Replies 12
  • Views 2998
Error 404 - Nothing on here helping

OK so I have read through tons of other threads about getting an Error 404 and none of the suggestions have helped to get this figured out so I decided to try making my own thread in hopes that I will find a solution as soon as possible. Ok so I just got a SSL certificate installed and now my site j...

Jump to post
  • Wed Feb 06, 2013 3:32 am
  • Replies 12
  • Views 2998
Re: Sub sub-categories in menu?

electronicsandmore, hi thank you for this. I want to try to use this on my 1.5.4.1 version as well, but do you still have the attachment called "arrow" as it is no longer listed as being there?

Jump to post
  • Wed Jan 30, 2013 11:30 am
  • Replies 25
  • Views 46894
Re: [SOLVED][1.5] one more level of sub category!

Does anyone know if this will work for version 1.5.4.1 or not?

Jump to post
  • Wed Jan 30, 2013 11:01 am
  • Replies 64
  • Views 87063
Re: [SOLVED] SEO URL's problem - "PAGE NOT FOUND" error

I am having this same problem and I have tried to do all the suggestions above but I cannot find the file. I know it is on there but I don't know how to get to it. I don't have a place that says to show hidden files but I searched my directory & it says that .htaccess.txt is there. Couldn't find it....

Jump to post
  • Tue Jan 29, 2013 3:41 am
  • Replies 19
  • Views 20429

Page 1 of 1

Search found 17 matches