Search found 9 matches

Page 1 of 1

Search found 9 matches

Re: New OpenCart Logo

Cart looks nice Daddy, but i like the typeface in Daniels signature better!

Jump to post
  • Fri Jul 17, 2009 9:03 am
  • Replies 91
  • Views 45452
Re: New Website - Ideas & Opinions

I think The site look great! I like the logo you posted Thu Jul 02, 2009 4:54 pm is better than the current, looks more pro to me!

Regards, Jim

Jump to post
  • Fri Jul 17, 2009 1:06 am
  • Replies 16
  • Views 12222
Re: Template System Not Working!!!

I have the same problem in 1.29! I have no idea what's causing it, I filled out a bug report today though.

Jump to post
  • Wed Jul 15, 2009 1:27 am
  • Replies 5
  • Views 1660
Re: "nothing to show" problem !

I have tried dropping all tables and reinstalling, still no change. I added a new product, which showed nicely at the home page under new products with alternate language selected. However, clicking on it to view the product info gives the same old reslut, product does'nt exist...

Jump to post
  • Wed Jul 15, 2009 1:12 am
  • Replies 7
  • Views 1091
Re: "nothing to show" problem !

I'm having this problem too, switching language and no articles or categories are available anymore, switching back to default language all is normal...

Jump to post
  • Tue Jul 14, 2009 10:43 pm
  • Replies 7
  • Views 1091
No articles show when changing language

I have this strange error that I can't figure out. Has anyone tried to add a language pack and get it to work with 1.29? The store looks fine in the default installation language but when switching language no articles shows in the store. When changing admin language the same problem appears there. ...

Jump to post
  • Tue Jul 14, 2009 9:42 pm
  • Replies 0
  • Views 570
Re: Installing Open Cart on Go Daddy

Great! Still many hosts block this setting, so better off not using it any way...

Thanks!

Jump to post
  • Sun Jul 12, 2009 9:40 pm
  • Replies 12
  • Views 10721
Re: Installing Open Cart on Go Daddy

This is not a Go Daddy issue. I am sorry that this setting is used in the 1.29 release, I can't install it either because of host security regulations. There might be a way around this problem by using curl in the script in stead of allow_url_fopen, even though I'm not skilled enough to try it... Re...

Jump to post
  • Sun Jul 12, 2009 8:37 am
  • Replies 12
  • Views 10721
Allow Url fopen

I installed 1.28 without any problem, now in 1.29 I get this error: Warning: allow_url_fopen needs to be enabled!

Is there a way around this or do I have to start over with an other store or move to a new host? I understand most host doesn't allow this setting for security reasons?

Regards, Jim

Jump to post
  • Sun Jul 12, 2009 7:58 am
  • Replies 62
  • Views 28222

Page 1 of 1

Search found 9 matches