Search found 12 matches

Page 1 of 1

Search found 12 matches

Upgrade from 1.5.6.4 to 2.1.0.2 not working...

Hi everybody, I'm trying to upgrade from 1.5.6.4 to 2.1.0.2, I did all the usual steps to upload new files (avoiding config.php files), I can get to the upgrade page but when I click continue it gets stuck "waiting for -my store-", and it never ends... Last week I did a previous upgrade fron 1.5.5.0...

Jump to post
  • Wed Mar 01, 2017 7:56 am
  • Replies 1
  • Views 829
Can't log in to Admin panel after moving to a new server

Hi everyone, I couldn't find the solution around the forum so I had to post this. I moved my opencart 1.5.5.1 installation to a new hosting server, I did all the steps with files and database as well as configuration files, after all I can get to the Admin panel login, but I can't log in...no error ...

Jump to post
  • Mon Feb 13, 2017 5:46 am
  • Replies 1
  • Views 1212
how does ¨contact us¨work?

Hi, I have my site live, and there are some customers contacting me via the ¨contact us¨page. I receive an email in my store mail account sent by my own store mail, with the customer comment and name, but no other reference to his/her email (that must be entered at the moment of contact, as it is a ...

Jump to post
  • Fri Mar 08, 2013 2:32 am
  • Replies 0
  • Views 225
Re: Can´t run vqmod extensions

Hi, it took me some time to test this as I prioritized going live with standard features. Finished that I had time so I did all you suggested, but vqmod does´t work yet. Both index.php files have some vqmod lines, vqcache permission set to 775 and 777, some xml files exist in xml directory (includin...

Jump to post
  • Sun Feb 24, 2013 8:16 am
  • Replies 2
  • Views 693
Re: [MOD/vQmod] - Only Generate Single Temp Order Id

Hi, I'm "suffering" with this missing orders issue, but with an additional problem: when the client selects the payment method MercadoPago (it is an extension from a well known site similar to eBay in south america) and reaches the confirmation page the temp order is created but with order_status_id...

Jump to post
  • Sun Feb 24, 2013 2:36 am
  • Replies 123
  • Views 104298
Re: Maintenance Mode - admin can't see store

I'm experiencing the same issue, does anybody know how solve it? I tried deleting cookies without success.

Thanks
F

Jump to post
  • Tue Feb 19, 2013 9:02 pm
  • Replies 6
  • Views 1905
Re: Admin logs out automatically

Thanks, I'll try it, but I'm having also problems running vqmod, I don't know what's wrong.
However is this issue of logging off normal? I mean isn't there any settings that I should look at? I read in another post something regarding PNP.INI file, but couldn't understand what they did.

F.

Jump to post
  • Tue Feb 19, 2013 8:04 pm
  • Replies 2
  • Views 262
Admin logs out automatically

Hi, today I've started with this issue, being logged to my admin dashboard, after a couple of minutes when I click anywhere to do whatever i need I'm logged out and asked to enter user and password again...I don't know what's going on, but this is really annoying as I can't work on administrative ta...

Jump to post
  • Tue Feb 19, 2013 5:02 am
  • Replies 2
  • Views 262
Re: How to setup Store Mail

We can use Gmail SMTP settings to send mail in opencart. Go to System -> Settings -> Mail tab Select Mail Protocol: SMTP SMTP Host: ssl://smtp.gmail.com SMTP Username: your gmail username SMTP Password: your gmail password SMTP Port: 465 http://3.bp.blogspot.com/-4JG7saSq7gQ/UBdbz4EBM0I/AAAAAAAAA8U...

Jump to post
  • Fri Feb 08, 2013 4:00 am
  • Replies 22
  • Views 49978
Can´t run vqmod extensions

Hi, I´m not sure if this is the right place for this post, anyway I´ll try. I can´t make any vqmod extension run on my opencart...I followed many tutorials, posts, etc but nothing happens... I have vqmod properly installed (at least I get that message from installation), I also installed vqmod manag...

Jump to post
  • Thu Feb 07, 2013 3:20 am
  • Replies 2
  • Views 693
Re: Can't change default theme

Find and replace the "default" with "YOURTHEME" like in this code <link rel="stylesheet" type="text/css" href="catalog/view/theme/ default /stylesheet/stylesheet.css" /> to <link rel="stylesheet" type="text/css" href="catalog/view/theme/ YOURTHEME /stylesheet/stylesheet.css" /> Thanks for replying,...

Jump to post
  • Sat Feb 02, 2013 1:31 am
  • Replies 7
  • Views 4909
Can't change default theme

hi, I'm trying to make some basic changes to the default theme (basically some colors and fonts in stylesheet), I've been following one of the tutorials so I copied all the "default" theme to a new one called "mytheme", also modified in setting my store to point to "mytheme", but I can't see any of ...

Jump to post
  • Wed Jan 30, 2013 12:02 am
  • Replies 7
  • Views 4909

Page 1 of 1

Search found 12 matches