Search found 11 matches

Page 1 of 1

Search found 11 matches

New Order Alert Mail - a copy of the customer email

I'd like to send a copy of the order emailed to customers with the alert mail to the users listed in 'Additional Alert Mail'. Is this possible?
Currently i get a confirmation of the order that is not as detailed as what the customer gets

Jump to post
  • Thu Mar 15, 2018 7:07 pm
  • Replies 2
  • Views 671
Re: Paypoint payment extension

:) Cheers man, that's exactly what i did. It now works.
First class!

Jump to post
  • Wed Mar 14, 2018 1:05 am
  • Replies 4
  • Views 549
Re: Paypoint payment extension

Did all that with the same effect.
Clean install of OC Version 3.0.2.0, replace the files, installed the paypoint extension, i still cannot enable it?

Jump to post
  • Tue Mar 13, 2018 11:27 pm
  • Replies 4
  • Views 549
Paypoint payment extension

I can not get Paypoint to enable, i input my details then click apply, opencart responds with - " Success: You have modified PayPoint account details!"
But the payment method status remains 'Disabled'
Any help would be great

Jump to post
  • Tue Mar 13, 2018 8:29 pm
  • Replies 4
  • Views 549
Re: No payment gateways in extensions 3.0.2.0

nope nothing there either, no sub menus and only Google Analytics available to install.

Jump to post
  • Wed Sep 13, 2017 7:46 pm
  • Replies 3
  • Views 545
No payment gateways in extensions 3.0.2.0

Fresh install of 3.0.2.0
Installing with no issues reported.
No Payment Gateways in Extensions menu?

Any help would be great

Jump to post
  • Wed Sep 13, 2017 7:17 pm
  • Replies 3
  • Views 545
Re: Invoice prefix not showing

ahh that works! is there anyway to use the invoice prefix for the order id

Jump to post
  • Thu Jan 17, 2013 12:58 am
  • Replies 3
  • Views 161
Invoice prefix not showing

OC 1.5.4.1 - invoice prefix not showing in invoice. vanilla install
Orders are incrementing so that great just not adding the prefix.

searched forum there were issues with older version, nothing about current version
Any help?

Jump to post
  • Thu Jan 17, 2013 12:42 am
  • Replies 3
  • Views 161
Re: PayPoint failure issue

i had this. follow the advice below. this fixed the issue with my store
http://forum.opencart.com/viewtopic.php?f=113&t=90932

Jump to post
  • Wed Jan 16, 2013 10:50 pm
  • Replies 1
  • Views 636

Page 1 of 1

Search found 11 matches