Search found 9 matches

Page 1 of 1

Search found 9 matches

Re: Adauga spatiu valuta Opencart 2.0

Am rezolvat intre timp cu ajutorul cuiva de pe forum. Pentru aceia dintre voi care aveti aceeasi problema, iata rezolvarea mai jos: "In case anyone's having the same issue – get the latest system/library/request.php from GitHub. There's an extra trim() call present in 2.0 that trims whitespaces in a...

Jump to post
  • Mon Nov 24, 2014 5:27 pm
  • Replies 1
  • Views 317
Re: Add space between value and currency

affect wrote:You probably want to update the file upload/admin/controller/localisation/currency.php to the latest Git. That should make currency updates work.
Hi,
First of all, Thank you.

I just updated it.
Took the code from the latest git and replaced the one I had so far.
Still no change.

Jump to post
  • Mon Nov 24, 2014 1:36 am
  • Replies 6
  • Views 888
Re: Add space between value and currency

Actually, no. It doesn't save. I modify it, I click save and when I click "edit" again, it shows it unmodified.
This is why I'm thinking that there's something in the core files that need editing.

I'm using default theme.

Jump to post
  • Sun Nov 23, 2014 10:59 pm
  • Replies 6
  • Views 888
Add space between value and currency

Hi guys, I'm having a bit of an issue with this. I'm trying to add a space between the value and the currency in the product page, eg. "100 USD" instead of "100USD". In the previous versions of opencart all I had to do was add an extra space in the "Symbol right" line in Settings->Localisation->Curr...

Jump to post
  • Sun Nov 23, 2014 8:44 pm
  • Replies 6
  • Views 888
Adauga spatiu valuta Opencart 2.0

Salutari tuturor. Am si eu o mica dilema. Tot incerc sa separ pretul care-mi este afisat la produs de la "100RON" la "100 RON". La versiunea 1.5.x a fost simplu: am adaugat un spatiu gol la rubrica "symbol right" ceva de genul " RON" cand am creat valuta si a mers brici. Problema este ca OC 2.0 e ca...

Jump to post
  • Sun Nov 23, 2014 8:39 pm
  • Replies 1
  • Views 317
Re: Filters not showing on category page

Same thing here.
Installed module, added to category, created some filters. No show.
Anyone?

Jump to post
  • Fri Oct 03, 2014 9:34 pm
  • Replies 7
  • Views 1818
Re: Issue when setting up parent categories andsub-categorie

Wow! Right on the money!!
Mozilla's Firefox is having issues with the dropdown. Just tried IE and it worked just fine.
Many thanks.

Jump to post
  • Fri Oct 03, 2014 9:17 pm
  • Replies 4
  • Views 1451
Re: Issue when setting up parent categories andsub-categorie

Sorry, I meant to say that I tried getting rid of all products and categories in the test version, and deleted them. I then entered Categories menu in admin and started creating my own categories. In previous versions of Opencart there was a drop-down list to select parent category so I assumed that...

Jump to post
  • Fri Oct 03, 2014 9:01 pm
  • Replies 4
  • Views 1451
Issue when setting up parent categories andsub-categories

Hi, I installed ver. 2.0.0.0 and I tried to to a clean install so I deleted all products and categories in the test version. After setting up a category I tried creating sub categories only to find that the "Parent" line in the admin is not working. I entered the name of the top category... nothing....

Jump to post
  • Fri Oct 03, 2014 8:44 pm
  • Replies 4
  • Views 1451

Page 1 of 1

Search found 9 matches