Search found 1 match

Page 1 of 1

Search found 1 match

Re: "Internal server error" when trying to use SEO URLs

It's the FollowSymLinks part of htaccess that's causing your problem.
FollowSymLinks isn't allowed by your hosting for security reasons.
Try changing:
Options +FollowSymlinks
to:
Options +SymLinksIfOwnerMatch

Jump to post
  • Mon Dec 31, 2012 11:16 am
  • Replies 17
  • Views 22362

Page 1 of 1

Search found 1 match