Search found 105 matches

Search found 105 matches

Re: fatal error

Well, I don't know what the problem was. I managed to install the backup and it is working again. What happened there I don't understand.

Jump to post
  • Tue Oct 13, 2015 11:38 pm
  • Replies 4
  • Views 427
Re: fatal error

Hi Ernie, That is what I meant. I can only see this string of texts on my browser: Fatal error: Class 'Action' not found in /home/www/domain.name/shop/index.php on line 223
I cannot see my site only this string of texts on the browser. I have not done anything. This just appear overnight.
Please help.

Jump to post
  • Mon Oct 12, 2015 4:26 pm
  • Replies 4
  • Views 427
fatal error

Hi, I am not sure what happened. My site suddenly stopped working and it is giving fatal error message. I haven't done anything to it and it suddenly gave me this message:
Fatal error: Class 'Action' not found in /home/www/..../shop/index.php on line 223
I am not sure what it meant. Please help.

Jump to post
  • Mon Oct 12, 2015 7:54 am
  • Replies 4
  • Views 427
Re: Refined search stopped working

Click on the link in my signature "how to fix everything wrong with opencart" after going through all of that please let us know how it went. Hi, your help page says to 'remove VQMOD’s you’ve installed' I can't find VQMOD in my Extension or see the folder anywhere. is that possible the cart is runn...

Jump to post
  • Sat Apr 19, 2014 7:02 am
  • Replies 5
  • Views 763
Re: 1.5.4 htaccess

Hi, I have uploaded the .htaccess file and it seems to be working. I later realised that my Refine Search links has stopped working. I tried to remove the .htaccess file but it affects my main menu links. Some works and some doesn't. I am not sure how to revert and not bother with .htacess as it is ...

Jump to post
  • Sat Apr 19, 2014 6:55 am
  • Replies 10
  • Views 1841
Refined search stopped working

Hi, I notice that my Refined Search suddenly stopped working. I am using Version 1.5.5.1. Not sure if it is anything to do with friendly url. That was probably my last action when installed friendly url. Can someone tell me if that caused the problem or is it something else I need to look into? Plea...

Jump to post
  • Fri Apr 11, 2014 3:22 pm
  • Replies 5
  • Views 763
Re: Thumbnails file

Thanks all for your contributions. In the end I replaced some of my files and everything starts to work again. I realised that sometimes when you add an extension it can screwed up the site. I removed the extension and replaced some of the source files and this seem to work. Sorry I can't remember w...

Jump to post
  • Thu Apr 03, 2014 5:32 pm
  • Replies 31
  • Views 3281
Re: Currency Selection

Hi Butte, once again, thank you for your assistance. You are my hero! I am a bit dippy at times. I discovered what happened to the currency selection. I am sure other people can benefit from my stupid mistake. This is what I discovered! My CSS was causing the problem. I had a layer on top of my $ wh...

Jump to post
  • Fri Mar 21, 2014 10:44 pm
  • Replies 2
  • Views 332
[SOLVED] Currency Selection

Hi, why is it that my currency selection for $ suddenly stopped working? Selecting other currencies are fine.
Thanks.

Jump to post
  • Thu Feb 13, 2014 3:37 am
  • Replies 2
  • Views 332
Re: 1.5.4 htaccess

Xyph3r wrote:and if you don't have it..just download Opencart and take the .htaccess.txt form the archive
Hi, I did. But it is not there. Reason I am puzzled. The version I downloaded was 5.4.1.

Jump to post
  • Sat Jan 25, 2014 9:36 pm
  • Replies 10
  • Views 1841
Re: 1.5.4 htaccess

Xyph3r wrote:the file is there..look
.htaccess.jpg
Hi, thanks a million. The tree I enclosed is the one I downloaded from OC and I can't see the file in there. The one you have shown here is a newer version. It may be in the neweer folder. Anyway, thank you so much for your help.

Jump to post
  • Sat Jan 25, 2014 9:34 pm
  • Replies 10
  • Views 1841
Re: 1.5.4 htaccess

Hi guys, thanks for your reply. I downloaded the version, unzipped the folder but the htaccess file is not in there. Attach the version I have unzipped. As you can see the file is not in there.

Jump to post
  • Thu Jan 23, 2014 5:42 pm
  • Replies 10
  • Views 1841
Re: Htaccess problem

Hi, i see that you have fixed your htacess. Can you share what you have done to fix it please? Thanks

Jump to post
  • Thu Jan 23, 2014 1:41 am
  • Replies 4
  • Views 936
1.5.4 htaccess

Hi, I am using version 1.5.4 and I can't see a htaccess in the installation folder. Is there one I can download or instructions to create one? Thanks.

Jump to post
  • Thu Jan 23, 2014 1:36 am
  • Replies 10
  • Views 1841
Re: Returns email

Hi, thanks for your reply. I am not sure if we understood each other. In the admin area under Sales there is a page on Returns. I can see the returns when I logged in the admin area but I would like an alert email sent to my inbox. At the moment, it is not happening. Is it possible to get an email i...

Jump to post
  • Wed Dec 11, 2013 6:31 am
  • Replies 5
  • Views 768
Returns email

Is it possible for customer communications to the website to be linked to the site email? When someone wants to return an item I have no way of knowing that a customer has contacted me unless I check the returns area. Please help.
Thanks

Jump to post
  • Tue Dec 10, 2013 6:07 am
  • Replies 5
  • Views 768
[SOLVED] SEO URL

Hi, I don't seem to be able to find the answer in the forum. I had mod_rewrite enabled and renamed .htaccess
My first few categories shows friendly url. But the rest doesn't. I don't understand how this can be possible. Is there something else I need to do?
Thanks

Jump to post
  • Sat Nov 23, 2013 5:50 am
  • Replies 2
  • Views 263
Re: Email Notification Help

Hi, I found out the problem. I replaced the file mail.php and it works as it should now. I don't understand. The file may have got corrupted for some unknown reasons.
Thanks.

Jump to post
  • Thu Nov 21, 2013 8:41 am
  • Replies 2
  • Views 350
Re: [solved?]no mails, sending or receiving with new stores

My MS Exchange couldn't receive any emails from my store, so I have directed OpenCart emails to a different address then set the alternate email address to forward to Exchange whenever it gets an email. Hi, this doesn't help though. You may be able to receive that way but your customer doesn't get ...

Jump to post
  • Mon Nov 18, 2013 9:13 am
  • Replies 3
  • Views 538
[SOLVED] Email Notification Help

I am having problem with email notification. I made a test order and i am not getting any email notification that I have made an order. The problem I am encountering is no email was sent to Additional Alert E-Mails. I notice that if I use a email with a domain name it works but it doesn;t work with ...

Jump to post
  • Mon Nov 18, 2013 6:42 am
  • Replies 2
  • Views 350

Search found 105 matches