Search found 16 matches

Page 1 of 1

Search found 16 matches

Re: Contact form Fatal Error

Thanks for the pointer, I will go through some things tomorrow - and see if something works.

Jump to post
  • Wed Dec 11, 2019 6:42 am
  • Replies 2
  • Views 104
Contact form Fatal Error

Hi guys, OC v2.3.0.2 Site: 17d-ltd.co.uk We often get complaints from customers trying to use the standard contact form, that it doesn't work and gives an error (see below). However when ever I try the form it works fine. Any suggestions? All notifications etc also come through fine from the site. J...

Jump to post
  • Wed Dec 11, 2019 4:39 am
  • Replies 2
  • Views 104
Re: Error with Payment Module - undefined index ..... currency.php

Hi I am still having trouble with getting a "RMS" (Retail Merchant Services) Payment Module to work on v2.3.0.2 My site is at https://17d-ltd.co.uk If you have read the previous messages in the thread, you can see that I was testing a new version of our site / fresh install on v2.3.0.2 back in March...

Jump to post
  • Fri May 24, 2019 7:43 pm
  • Replies 4
  • Views 1045
Re: Error with Payment Module - undefined index ..... currency.php

Thanks Ernie,
I have passed those points back to the Mod provider - we'll see what they can do. (I regret this is beyond me!)

RobinD

Jump to post
  • Sat Mar 16, 2019 6:06 pm
  • Replies 4
  • Views 1045
Error with Payment Module - undefined index ..... currency.php

Hi I am in the process of upgrading my website to OC v2.3.0.2 Everything is working OK except our card processing payment module. This is a module supplied by our card processing company Retail Merchant Services - it is a version designed for OC2.3.x.x. It works up to the point of actually making th...

Jump to post
  • Fri Mar 15, 2019 9:16 pm
  • Replies 4
  • Views 1045
Re: Background Colour

johnp wrote:
Sun Jan 27, 2019 3:06 am
Install this extension and add the code change above:

https://www.opencart.com/index.php?rout ... =viethemes
Thanks for that - I'll take a look at it.
RobinD

Jump to post
  • Sun Jan 27, 2019 3:51 am
  • Replies 9
  • Views 892
Re: Background Colour

DigitCart wrote:
Sun Jan 27, 2019 2:48 am
Hi
If you are using the default theme, add this:

Code: Select all

body {
    background-color: #eee;
}
to the end of this file:
catalog/view/theme/default/stylesheet/stylesheet.css
Many thanks! Thought it would be simple but didn't think of trying that! Job done!
Robin D

Jump to post
  • Sun Jan 27, 2019 3:26 am
  • Replies 9
  • Views 892
Background Colour

I am new to version 2.3x and I am tearing my hair out trying do a simple thing - change the whole background color - away from white to something more subtle. I have already made several changes via CSS to other elements but cannot find where to change background color. Have searched for the answer ...

Jump to post
  • Sun Jan 27, 2019 1:17 am
  • Replies 9
  • Views 892
Unrequested Password reset email!?

I just received an email apparently genuine, saying my password has been reset and to use the new login details in the email to log in to my opencart account. I did not request a reset. The log in details don't work either! Suggestions? The email appears to be from: support@opencart.zendesk.com The ...

Jump to post
  • Mon Dec 08, 2014 5:34 pm
  • Replies 2
  • Views 1716
Re: Dreaded Checkout error - base href staying as http

Anyone?.......... Feel free to jump in if you have any ideas!

(Please read first post to be clear on exact problem and solution needed)

RobinD

Jump to post
  • Sun Dec 09, 2012 12:06 am
  • Replies 6
  • Views 1183
Re: Dreaded Checkout error - base href staying as http

Hi, and thanks for taking the trouble to try and help. I got to step 4 and can't get any further because there is no shipping option available. Https works perfectly on every other page with no issues. That's because I have had to set all pages to use the ssl setting (via the two config files) rathe...

Jump to post
  • Sat Dec 08, 2012 3:51 am
  • Replies 6
  • Views 1183
Re: Dreaded Checkout error - base href staying as http

Thanks for checking, DL At the moment, as the site is live, I have had to set https, on both config files, for all areas, so the site works like that, but I would prefer https to work correctly for secure areas only. The error appears when you actually click checkout button and page loads. Then the ...

Jump to post
  • Fri Dec 07, 2012 5:10 pm
  • Replies 6
  • Views 1183
Dreaded Checkout error - base href staying as http

Hi all, I am a newbie, but trying to get to grips with OpenCart. My shop url is http://17d-miniatures.co.uk/store The only problem I am having is something I have read elswhere on the Forum, but can't seem to find a definitive solution, so appologies for asking again. Using V 1.5.4 SSL cert installe...

Jump to post
  • Tue Dec 04, 2012 6:41 am
  • Replies 6
  • Views 1183
Re: SSL Insecure content

OK,

I have made changes in ~common\header.php in both catalog and admin.

No difference, so it's not that simple.

Any other files that you found?

I can confirm as with others, that if I make http and https settings in config, all to "https" - then error disappears.

RobinD

Jump to post
  • Sun Dec 02, 2012 6:01 pm
  • Replies 21
  • Views 5887
Re: SSL Insecure content

paulnic777

I reckon I have the same problem.

You say "in various files" - would you mind being more specific?

RobinD

Jump to post
  • Sun Dec 02, 2012 5:39 pm
  • Replies 21
  • Views 5887
Re: https Checkout Error

Hi

Did anyone solve this "error" pop up problem? I have just enabled ssl and checked and double checked both config settings.

All seems ok until I go to checkout?!

RobinD

Jump to post
  • Sun Dec 02, 2012 5:04 am
  • Replies 20
  • Views 6577

Page 1 of 1

Search found 16 matches