Search found 4 matches

Page 1 of 1

Search found 4 matches

Re: No SEO friendly URL for store logo?

Thanks. I will check out both solutions.

/ Magnus

Jump to post
  • Wed Sep 02, 2020 8:49 pm
  • Replies 5
  • Views 268
No SEO friendly URL for store logo?

I have turned on SEO URLs. But the store logotyp still have an URL like this: snus2-2020oc.test/index.php?route=common/home If I remove everything after the slash, the page still works. But as soon as I click the store logo, this ugly URL are back. I have tried to change the route for Home (Design >...

Jump to post
  • Tue Sep 01, 2020 9:00 pm
  • Replies 5
  • Views 268
Re: Notice: Undefined index for custom theme

Many thanks everyone! Sorry for a late reply - did not get the email notification. Problem solved, and it was a stupid newbee mistake: I forgot to update the template (admin > template > extension > theme > red2020.twig) with new names for selects and fields. You learn every day ;D I'm using the def...

Jump to post
  • Sat Aug 29, 2020 12:41 pm
  • Replies 13
  • Views 322
[SOLVED] Notice: Undefined index for custom theme

I have created a new custom theme by replicate the folder and file structure of the default theme (following this tutorial: https://www.antropy.co.uk/blog/how-to-create-an-opencart-3-theme/) The theme name is "red2020" and can be installed (extensions -> themes), but when I try to enable the theme, ...

Jump to post
  • Fri Aug 28, 2020 12:03 pm
  • Replies 13
  • Views 322

Page 1 of 1

Search found 4 matches