Search found 23 matches

Search found 23 matches

Re: Probleme mit dem Upload von Bildern

Die Flasche Wein hast du dir verdient ;-) Das wars - tausend Dank! Manchmal ist man eben Betriebsblind. 8) Hast du folgendes gemacht? Davon bin ich ausgegangen und mir eben aufgefallen, das ich es dir gar nicht aufgeschrieben habe. Admin > Configuration > Localisation > Stock Statuses Admin > Config...

Jump to post
  • Sat Jun 27, 2009 4:29 am
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

ja, so habe ich es auch gemacht. werde es später noch einmal versuchen. thx 8) so, bei mir funktioniert es. Zwar offline aber es geht. Was habe ich gemacht? Ich habe ein neues Produkt hinzugefügt. Einmal bei Produkte unter Englisch einen Namen angeben und zusätzlich noch bei Deutsch. Dann Produktbes...

Jump to post
  • Sat Jun 27, 2009 2:54 am
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

Ich habe alle gelöscht und dann ein neues angelegt. Meine Sprachfiles ;-) Nächste Frage: Hast du das Produkt neu angelegt oder einfach nur ein altes editiert? Solltest du nur ein altes Produkt editiert haben, geht es nicht. Ich habe mir jetzt mal OC offline installiert. Da ich aber ein Auge aufs Fus...

Jump to post
  • Sat Jun 27, 2009 2:46 am
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

jo.
ich kann zwei eingabefelder sehen - eins für DE und eins für EN

Welche Sprachfiles sind denn aktuell?

BigBrother wrote:Jau, nun habe ich es gesehen.

Sage mir einmal bitte, ob es im Backend 2 Produkttextfelder zu sehen sind.
Eines für Englsch udn eines für deutsch.

Jump to post
  • Sat Jun 27, 2009 2:38 am
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

so ists richtig. shop.luca-rizzo.de/admin/index.php Wenn gleich nicht 2 + Markus Marin Bremer Fussball spielen würde, dann hätte ich Zeit. Ich weiß, das ich schlecht vorgegangen bin, mit der deutschen Sprachfile. Aber für mich war es die schnellste Lösung. Zeit ist Geld und Geld haben wir nicht .......

Jump to post
  • Sat Jun 27, 2009 2:26 am
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

Ich will das Deutsch als Standard eingestellt ist. Das habe ich im Backend auch so eingestellt - die Eingabemasken zeigen zuerst deutsch dann logischerweise Englisch. Wenn ich mir die Seite Frontend anschaue, ist die Mastersprache immer noch Deutsch. Die Produkte/Inhalte und Links führen jedoch ins ...

Jump to post
  • Sat Jun 27, 2009 2:15 am
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

THX! Ich bin mit meinem Latein echt am Ende. Keine Ahnung was ich da falsch mache. So schwer ist das OC nun auch nicht zu verstehen. Habe es schon mit einigen anderen Shopsytemen zu tun gehabt. Dann werde ich wohl komplett was anderes nehmen. Ist reine Zeitverschwendung - Nutzen-Kosten-Faktor ist ni...

Jump to post
  • Sat Jun 27, 2009 1:58 am
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

Ja,
das habe ich schon gemacht - funzt nix.

BigBrother wrote:Schalte mal im Backend auf English. Siehst du dort die angelegten Kategorien? Wie ich es noch in Erinnerung habe, musst du für jede Sprache Produkte, Kategorien zugewiesen werden.

Jump to post
  • Sat Jun 27, 2009 1:53 am
  • Replies 44
  • Views 11460
Re: Problem uploading product images

LOL!
The langugage switcher doesn't work.

The Backend is very easy to handle but I can't find the f***ed up problem.
Not in the forums or anywhere else.

so long - have a good time. thx for help!

Jump to post
  • Sat Jun 27, 2009 1:14 am
  • Replies 78
  • Views 19529
Re: Problem uploading product images

Hi Daniel, next problem occurred. If I switch from the English language to German - the products aren't displayed in German. The message is: product not found. (German: Produkt nicht gefunden) The langaugepack is installed. What is wrong? Is there any possibility to move this error? Thanx for help -...

Jump to post
  • Sat Jun 27, 2009 12:11 am
  • Replies 78
  • Views 19529
Re: Probleme mit dem Upload von Bildern

im frontend. english alles fein - DE (keine produkte gefunden) hm!

Jump to post
  • Sat Jun 27, 2009 12:06 am
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

:( da geht gar nix.
kannste knicken

Jump to post
  • Fri Jun 26, 2009 11:42 pm
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

das system ist große sch****e!!!
die kategorien/produkte werden nur in englsch angezeigt. wenn man auf deutsch umschaltet, wird das jeweilige produkt nicht gefunden. zum kotzen!!!

Jump to post
  • Fri Jun 26, 2009 9:24 pm
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

Moin, es kann auch daran liegen das der ftp-übertragungsmodus auf passiv eingestellt ist. ich habe diesen modus deaktiviert. danach lief alles. allerding ist das system nicht voll ausgereift. it nur was für tüftler. da muss noch eine menge gemacht werden. es gibt immer noch probleme wie z.b. bei: ka...

Jump to post
  • Fri Jun 26, 2009 7:51 pm
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

Hast du dir die neuste Version von OC gezogen? Hier die neueste Version downloaden: http://www.opencart.com/index.php?route=information/download Bei der neuinstalltion die alten Daten nicht vom Server löschen - sondern einfach überschreiben. Inkl. dem Install-Verzeichnis. Danach die Installtion neu ...

Jump to post
  • Thu Jun 25, 2009 9:28 pm
  • Replies 44
  • Views 11460
Re: Probleme mit dem Upload von Bildern

Hi,
das Sytsem funzt nu. 1A - ich habe eine Reinstalltion gemacht.

Hier die neueste Version downloaden:
http://www.opencart.com/index.php?route ... n/download

Neu aufspielen und die Installtionsroutine nochmal ausführen.

Danach geht es.


Tip kam vom Admin Daniel.
Thx Daniel

Jump to post
  • Thu Jun 25, 2009 12:41 am
  • Replies 44
  • Views 11460
Re: Problem uploading product images

Hi,
I have re-installed the whole system.
Now it works perfectly.

Thanx for information 8)

Jump to post
  • Thu Jun 25, 2009 12:33 am
  • Replies 78
  • Views 19529
Re: Problem uploading product images

Hi,
I have updated the Latest Version 1.2.9
But the fileupload doesn't work.

Thx for help.

Jump to post
  • Wed Jun 24, 2009 10:51 pm
  • Replies 78
  • Views 19529
Re: Probleme mit dem Upload von Bildern

Es kann sein das es tatsächlich daran liegt. Ich habe den Admin kontaktiert und warte mal ab ob er mir helfen kann. http://forum.opencart.com/viewtopic.php ... =30#p21928

Ich halte dich auf dem Laufenden.

Gruß

Jump to post
  • Wed Jun 24, 2009 8:54 pm
  • Replies 44
  • Views 11460

Search found 23 matches