Search found 14 matches

Page 1 of 1

Search found 14 matches

Re: seo url issue [solved]

SEO for opencart is fucking shameful. In comparison to other carts and CMS's, this is the worst I have ever experienced and why something like a simple SQL command hasn't been added to core files is quite frankly.... lazy. Its a great look cart, fantastic functionality but without CORE SEO work, it ...

Jump to post
  • Thu Jan 14, 2016 5:25 am
  • Replies 8
  • Views 7849
Reserve for Collection?

Guys and Gals, I have done a search and havent found anything pertaining to this. This may be really simple, and something I have overlooked so forgive me, but..... Is there a way a customer can add an item to cart, to reserve for collection at a physical location (store) and get a unique order numb...

Jump to post
  • Sun Jan 12, 2014 6:39 am
  • Replies 1
  • Views 288
Re: In a right old mess with google & page not found...

Guys, do you think it may have something to do with my .htaccess file? This is my file: # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In your opencart directory rename htaccess.txt to .htaccess. # For any support issues please visit: http://www.opencart.com Option...

Jump to post
  • Mon Jan 06, 2014 4:03 am
  • Replies 12
  • Views 3701
Re: In a right old mess with google & page not found...

Sorry, its an old topic but...... Google webmaster tools MUST have .html in the xml files for a sitemap. I have just tried submitting a sitemap auto generated by xml-sitemaps.com and the sitemap isnt recognised by Google as in, there are no URL's at all. Although there are lots of URL's in the xml f...

Jump to post
  • Mon Jan 06, 2014 2:51 am
  • Replies 12
  • Views 3701
SEO check?

Guys, I have created my opencart site about 3 months ago now, but the google searches are so few I wonder about the SEO on my site and wonder if I have made a mistake somewhere? Would anyone care to take a look, check and see where I have gone wrong? A new set of eyes looking at the site and the con...

Jump to post
  • Sun Apr 21, 2013 4:04 pm
  • Replies 1
  • Views 134
Re: Order progression in choosing options

No, I'm not talking about that.

I think my first post was very clear about what I am trying to achieve.

Jump to post
  • Fri Jan 04, 2013 11:47 pm
  • Replies 4
  • Views 322
Order progression in choosing options

Guys and Gals, Am wondering if its at all possible to allow a progressive item to be purchased building upon the object that is being bought. As an example, Step 1 - Choose a picture size Step 2 - Choose a "finish" of the picture, (matte, silk) Step 3 - Choose a type of bleed for the picture (no ble...

Jump to post
  • Sat Dec 29, 2012 6:05 pm
  • Replies 4
  • Views 322
Re: Specification configuration

I would also like to know if adding html to the text in the attribute tab within a product is possible. I have tried it, and no html works. All I would like to do is simply put a space between each paragraph in the description of this field. I find it odd that this isnt possible as its a field that ...

Jump to post
  • Thu Nov 08, 2012 2:33 am
  • Replies 4
  • Views 2330
Re: Product with file upload - help to show filename/thumbna

Thank you very much.

That worked brilliantly..... very much appreciated :)

Jump to post
  • Wed Nov 07, 2012 5:41 am
  • Replies 14
  • Views 9363
Re: Product with file upload - help to show filename/thumbna

Yes sorry, my fault.

But would be nice to see a thumbnail of the image file thats been uploaded just for a "good feel factor" and confirmation the customer is happy that they selected the correct file to upload.

Is this possible to do?

Jump to post
  • Tue Nov 06, 2012 3:30 am
  • Replies 14
  • Views 9363
Re: Product with file upload - help to show filename/thumbna

Would be nice for some support here. He isnt the only one wanting a fix or a workaround for this. Its such a shame as the product is brilliant, but have noticed there is a lot of support that goes unanswered...... this is CRUCIAL for users and developers alike to help each other out and make the pro...

Jump to post
  • Tue Nov 06, 2012 2:18 am
  • Replies 14
  • Views 9363
Re: Category heading link not working

Thanks.

I did turn off SEO and it worked, but I need SEO turned on!!

Its strange as I did a new installation on one of my other domains and it worked perfectly, but not for this one.

Need some advice please!! :)

Jump to post
  • Mon Oct 29, 2012 12:41 am
  • Replies 3
  • Views 204
Category heading link not working

Help! I have installed the latest version and think I have configured everything correctly, However, I cant seem to work out WHY the link isnt working when I click on the category. It shows a 404 error. Here is a link to the site, and any advice is much appreciated. ps.... I have tried it in a diffe...

Jump to post
  • Sun Oct 28, 2012 10:42 pm
  • Replies 3
  • Views 204

Page 1 of 1

Search found 14 matches