Search found 12 matches

Page 1 of 1

Search found 12 matches

Re: Help, Customer Placed an Order but it's not showing up in the admin

thank you... I was able to find the order.... hopefully next time it works correctly :)

Jump to post
  • Mon Jul 01, 2019 10:48 am
  • Replies 3
  • Views 320
Help, Customer Placed an Order but it's not showing up in the admin

A customer placed an order but it is not showing up in the admin under orders.... the payment went through
opencart 3.0.3.2
how to get it to display under the admin?

Jump to post
  • Mon Jul 01, 2019 10:29 am
  • Replies 3
  • Views 320
Re: Make telephone option for 3.x

I think I figured it out, if i missed anything sorry, feel free to add or fix in the following files catalog/controller/account/register.php catalog/controller/account/edit.php catalog/controller/checkout/register.php catalog/controller/checkout/guest.php admin/controller/customer/customer.php find ...

Jump to post
  • Thu Jun 27, 2019 5:02 am
  • Replies 4
  • Views 450
Re: Make telephone option for 3.x

I am also looking for this.... how to make it not required in both registration and check out

Jump to post
  • Thu Jun 27, 2019 4:34 am
  • Replies 4
  • Views 450
Re: can't login to admin panel

thank you....thank you... I'm using a free host and installed opencart without any issues... but then went to login to admin and it just kept refreshing... after fixing that realized that the customer login was doing the same so for me to get both the admin and customer working I did from the above ...

Jump to post
  • Mon Jun 24, 2019 7:35 am
  • Replies 15
  • Views 11818
Admin no css

fresh install of Version 1.5.6.4
all files/folders are chmod 755
.htaccess changed to RewriteBase /store/ for the location of the install
but yet my admin looks like this

admin.png

admin.png (13.04 KiB) Viewed 613 times

how to fix?

Jump to post
  • Tue Aug 12, 2014 3:23 am
  • Replies 2
  • Views 613
Re: [SOLVED] - headers already sent

add it to the index.php in your admin folder

by doing that and deleting the php.ini file I got rid of the message from the admin, but not from the front end

Jump to post
  • Sat Aug 09, 2014 9:46 am
  • Replies 39
  • Views 92728
Re: [JSCRIPT] Main Image Swap On Hover (v1.5.x)

This should make the image return to the original when you mouseout of the thumbnails: $(document).ready(function () { // Get main image info var img = $('#image').attr('src'); // get img popup href if (img != undefined) { var imgWidth = img.substring(img.lastIndexOf('-') + 1, img.lastIndexOf('x'))...

Jump to post
  • Fri Feb 15, 2013 10:46 am
  • Replies 38
  • Views 23974
Re: v1.5.2.1 Removing Telephone in Customer Registration (Fo

thanks qphoria, unfortunately I can't reply to that topic how to then remove it from the edit account details as well? I would like to remove pretty much everything except name, email and password as well since my site too is strictly for downloads and thus no need for contact info outside of an ema...

Jump to post
  • Wed Oct 24, 2012 10:04 am
  • Replies 3
  • Views 1018
Re: [SOLVED] Error Log Unidentifed Index Banner_Id

i just installed for the first time....removed all demo products/banners/manufactures/ect and have this error as well

Jump to post
  • Wed Oct 24, 2012 6:20 am
  • Replies 13
  • Views 4005
Re: how to move the "Description" box next to the product im

Thanks for the tips, unfortunately I don't know how I kept messing it up lol but using the template you did for mrjave I was able to tweak it and make it work for my site.

Jump to post
  • Wed Oct 24, 2012 4:07 am
  • Replies 28
  • Views 37126
Re: [JSCRIPT] Main Image Swap On Hover (v1.5.x)

thanks for a easy and oh so helpful snippet....but yes, how do you make the main image return once other images are no long hovered?

Jump to post
  • Wed Oct 24, 2012 1:15 am
  • Replies 38
  • Views 23974

Page 1 of 1

Search found 12 matches