Search found 42 matches

Search found 42 matches

Re: Help!! check out warning

According to your instructions, I just turned it on, how do I set up SMTP after that?

Jump to post
  • Wed Nov 10, 2021 11:44 pm
  • Replies 9
  • Views 406
Re: Help!! check out warning

xxvirusxx wrote:
Wed Nov 10, 2021 6:25 pm
I don't know if you can set gmail using Mail option.
For SMTP you have enabled IMAP from Gmail account settings?
I'm not sure if the IMTP setting is turned on, can you tell me?

Jump to post
  • Wed Nov 10, 2021 8:36 pm
  • Replies 9
  • Views 406
About footer

In the footer, there is has member service tab.
I want to know if it is possible to add a new page article under this column

Jump to post
  • Wed Nov 10, 2021 6:09 pm
  • Replies 3
  • Views 283
Re: Help!! check out warning

xxvirusxx wrote:
Tue Nov 09, 2021 11:30 pm
mfmcb wrote:
Tue Nov 09, 2021 10:59 pm
How to set mail Engine?
From same location...
You have 2 options: Mail and SMTP.
I mean if choose the MAIL setting
How to set up external mailboxes such as GMAIL?
Because I have tried SMTP, there will be a problem

Jump to post
  • Wed Nov 10, 2021 6:01 pm
  • Replies 9
  • Views 406
Re: Help!! check out warning

You will need working mail settings. If you can't work out how to configure SMTP, have you tried Mail as the setting for the Mail Engine in OpenCart? Also you need make sure display errors in set to off in all 3 places. Your PHP settings, in system/config/default.php and in the settings. Not only c...

Jump to post
  • Tue Nov 09, 2021 10:59 pm
  • Replies 9
  • Views 406
Help!! check out warning

check out will show this error: SyntaxError: Unexpected token<in JSON at position 0 parsererror <b>Warning</b>:fsockopen(): php_network_getaddresses:getaddrinfo failed: Name or service not known in <b> on line 88</b><b>Warning</b> : fsockopen(): unable to connect to:587 (php_network_getaddresses:get...

Jump to post
  • Tue Nov 09, 2021 3:02 am
  • Replies 9
  • Views 406
Re: Contact us has erro

That looks like a lame excuse by the webhost to me. You may consider switching to a better webhost. There is nothing wrong with the system/library/mail/smtp.php ! Forget it, it seems that it cannot be solved, because the server indicates that the related settings are normal. Looking at the error lo...

Jump to post
  • Wed Nov 03, 2021 11:08 pm
  • Replies 19
  • Views 991
Re: Contact us has erro

The first screenshot you sent are not the PHP error logs. That's the PHP version. Please look in your file manager / FTP for the error_log file in your opencart root folder or in the admin. If you can't find this file, and using cPanel, look in your log folder for your SSL .tar or .tar.gz . If you ...

Jump to post
  • Wed Nov 03, 2021 12:10 am
  • Replies 19
  • Views 991
Re: Can't back up

I don't know what's happened. When I want to back up click export on the next page will show HTTP 500 doesn't have any code. PHP error logs. Don't use the internal backup tool of the platform. Rather use the File Manager to create a ZIP file of your store and backup your database from your host con...

Jump to post
  • Fri Oct 29, 2021 2:28 am
  • Replies 5
  • Views 310
Can't back up

I don't know what's happened.
When I want to back up click export on the next page will show HTTP 500
doesn't have any code.

Jump to post
  • Fri Oct 29, 2021 1:43 am
  • Replies 5
  • Views 310
Re: Contact us has erro

Then you're not changing it right. See your cPanel's Email settings for your email account (with SSL option) on what should be the right parameter to be used. Alternatively, you could either contact your host or create a new service request in the Commercial Support section of the forum, or contact...

Jump to post
  • Fri Oct 29, 2021 1:41 am
  • Replies 19
  • Views 991
Re: dashboard has bug?

straightlight wrote:
Fri Oct 29, 2021 12:59 am
In the meantime, see if this post resolves the issue: viewtopic.php?t=135473#p531956 but, this time, would have to be on your setting table in your PHPMyAdmin console.
OK the problem is solve

Jump to post
  • Fri Oct 29, 2021 1:30 am
  • Replies 12
  • Views 333
Re: dashboard has bug?

Lines: https://forum.opencart.com/viewtopic.php?f=202&t=221869&p=810094#p810094 . Then, to suggest not to let access to people editing back-end files on your file server if you're not sure where these changes originates from. Rather, change your passwords. I entered the link you provided, but I don...

Jump to post
  • Fri Oct 29, 2021 12:46 am
  • Replies 12
  • Views 333
Re: dashboard has bug?

It seems all equipment showing 0 Lines: https://forum.opencart.com/viewtopic.php?f=202&t=221869&p=810094#p810094 . Then, to suggest not to let access to people editing back-end files on your file server if you're not sure where these changes originates from. Rather, change your passwords. I entered...

Jump to post
  • Fri Oct 29, 2021 12:27 am
  • Replies 12
  • Views 333
Re: dashboard has bug?

OC version. Somebody may have added 0 intentionally. Is 0 showing on ? It seems all equipment showing 0 Lines: https://forum.opencart.com/viewtopic.php?f=202&t=221869&p=810094#p810094 . Then, to suggest not to let access to people editing back-end files on your file server if you're not sure where ...

Jump to post
  • Fri Oct 29, 2021 12:26 am
  • Replies 12
  • Views 333
Re: Contact us has erro

The last option of your mail form settings in your OC admin > systems > settings > edit settings > mail tab has not been provided. In the meantime, for gmail, using port 465, the hostname should be: ssl://smtp.gmail.com . For port 587, it should be: tls://smtp.gmail.com . However, I would rather re...

Jump to post
  • Fri Oct 29, 2021 12:21 am
  • Replies 19
  • Views 991
Re: dashboard has bug?

I was re-install the opencart. And dashboard PEOPLE ONLINE it seems doesn't work. It is always 0. When I let others log in to the website , or I use multiple equipments to log in to the website , 0 is displayed. Do I need to turn on any settings? OC version. Somebody may have added 0 intentionally....

Jump to post
  • Thu Oct 28, 2021 11:56 pm
  • Replies 12
  • Views 333
[SOLVED] dashboard has bug?

I was re-install the opencart.
And dashboard PEOPLE ONLINE it seems doesn't work.

It is always 0. When I let others log in to the website, or I use multiple equipments to log in to the website, 0 is displayed.

Do I need to turn on any settings?

Jump to post
  • Thu Oct 28, 2021 11:31 pm
  • Replies 12
  • Views 333
did someone know how to change this button?

I was use free theme brit.
In the home page, this button has blocked the font.
like the attached image
Did someone know how to change it?
Image

Jump to post
  • Thu Oct 28, 2021 11:13 pm
  • Replies 1
  • Views 364
Re: Contact us has erro

What SMTP settings are you using? Mail Engine : SMTP SMTP Hostname : smtp.gmail.com SMTP Username: MY EMAIL SMTP Password : APP Password SMTP Port: 465 (465=SSL // 587=TLS // 25=standard) the port all try it. The last option of your mail form settings in your OC admin > systems > settings > edit se...

Jump to post
  • Thu Oct 28, 2021 11:09 pm
  • Replies 19
  • Views 991

Search found 42 matches